NAT-Typ ändern (PS4)



Ersten Beitrag anzeigen

336 Antworten

Benutzerebene 7
Abzeichen +3
Hallo @Denzi1984
Das mit der dynamischen IP sollte passen (sollte eine dynamische öffentliche sein). Mit der App meinst du ggf die Alcatel WiFi Link App. Wenn du es bisher nur über die App versucht hast, dann öffne im Browser die Seite https:// (Anmeldedaten sollten man NetCube stehen) und versuche es dort einmal. Welche Firmware Version ist aktuell installiert am NetCube? Hast du schon einen Neustart probiert?
Auch, wie @Fredy6 es beschrieben hat, musst du die Firewall deaktivieren lassen.
LG NerdTech
@NerdTech

Ich hab nun mit der guru hotline telefoniert die haben mir jetzt die firewall deaktiviert und mir eine öffentliche ip gegeben! NAT ist immer noch Strikt und mein cube hat im moment version: HH40_ER_02.00_23 !

Eine andere version finde ich nicht im netz und auch über das app kommt keine andere
. Ich hab echt keinen plan mehr was da los ist
Benutzerebene 1
@NerdTech

Ich hab nun mit der guru hotline telefoniert die haben mir jetzt die firewall deaktiviert und mir eine öffentliche ip gegeben! NAT ist immer noch Strikt und mein cube hat im moment version: HH40_ER_02.00_23 !

Eine andere version finde ich nicht im netz und auch über das app kommt keine andere
. Ich hab echt keinen plan mehr was da los ist

Hast Router Neustart durchgeführt.
Wenns noch nicht geht mußt all ports open von der a1 Hotline machen lassen kostet einmalig 7 Euro und wenns dann noch nicht geht auf deinem Router die port freigeben
Lg.fredy
Benutzerebene 7
Abzeichen +3
Hallo @Denzi1984
Die Version sollte schon mal passen würde ich sagen. Würde auch sagen das sich der NetCube mal neu ins Netz einwählen soll mit einem Neustart. Hat die XBox eine statische IP? Wenn nein schau hier rein. Und entweder Ports (am NetCube) öffnen oder DMZ wäre wohl auch nötig. Wenns dann noch immer nicht geht müssen wohl wie @Fredy6 es bereits geschrieben hat Betreiber Seitig alle Ports geöffnet werden.
LG NerdTech
Benutzerebene 1
Auch ich habe das Problem, dass ich vom Internet aus nicht mehr in mein lokales Netzwerk hineinkomme. Es scheint so als wären alle Ports gesperrt. Sieht so aus als würde mein A1 WLAN Router hinter einem NAT-Server hängen. Im April 2017 hat es mit Sicherheit noch funktioniert. Jetzt nicht mehr. Daher vermute ich, dass auch bei mir etwas umgestellt wurde in den NAT Einstellungen. Bitte auch bei mir wieder zurückändern, damit ich wieder auf meine lokale Netzwerk vom Internet aus zugreifen kann. Wenn das tatsächlich ein Kulanz Fall ist, dann bitte bei mir auch so kulant sein, weil ich seit 16 Jahren A1 Festnetz/Internetkunde bin.
Benutzerebene 1
Auch ich habe das Problem, dass ich vom Internet aus nicht mehr in mein lokales Netzwerk hineinkomme. Es scheint so als wären alle Ports gesperrt. Sieht so aus als würde mein A1 WLAN Router hinter einem NAT-Server hängen. Im April 2017 hat es mit Sicherheit noch funktioniert. Jetzt nicht mehr. Daher vermute ich, dass auch bei mir etwas umgestellt wurde in den NAT Einstellungen. Bitte auch bei mir wieder zurückändern, damit ich wieder auf meine lokale Netzwerk vom Internet aus zugreifen kann. Wenn das tatsächlich ein Kulanz Fall ist, dann bitte bei mir auch so kulant sein, weil ich seit 16 Jahren A1 Festnetz/Internetkunde bin.
Welcher Router vielleicht würde ein update eingespielt dann solltest schauen ob dein Zugriff von außerhalb noch eingetragen ist.
Kann man so nicht sagen ob mit vpn oder mit Synology oder mit anderen Nas Geräten.
Oder vielleicht nur auf eine angeschlosse USB Festplatte von außen zugegriffen wird gibt viele Möglichkeiten und Lösungen.
Lg.fredy
Benutzerebene 1
Adb Vv2220

Wo soll ich schauen ob mein Zugriff von außerhalb noch eingetragen ist?
Benutzerebene 1
Firmware Version:
E_9.4.2
Hardware Version:
VV2220v2
Firmware Profil:
MU
Hardware Compliance ID:
ADBB-GT15009A
Software Compliance ID:
E.E.01.01_0008

Das sind die Daten vom Dashboard
Benutzerebene 1
Adb Vv2220

Wo soll ich schauen ob mein Zugriff von außerhalb noch eingetragen ist?

Da ist die Beschreibung
https://www.a1.net/handyhilfe?pagina=device/modem/a1-wlan-box-adb-vv2220
und da mußt auf

Portfreigabe einrichten

Gehen.
Da gibt es eine Schritt für Schritt Anleitung, wenn du es nicht schaffst, rufe a1 Guru an (kostenpflichtig) die gehen mit dir die Einstellungen durch.
Lg.fredy
Benutzerebene 1
Jetzt gerade habe ich keine Portweiterleitung offen. Hab ich wieder abgedreht aus Sicherheitsgründen. Die Antwort ist leider nicht hilfreich. Wenn auch die Anleitung sehr hübsch gemacht ist.
Benutzerebene 7
Abzeichen +3
Hallo @MartinZ123
Du hast ja vermutet, dass dein Anschluss keine öffentliche IP mehr hat (wegen CG-NAT). Am Dashboard des VV2220 solle es links in der Liste auch einen Eintrag IP Adresse geben (wie auf dem Bild im Anhang zensiert sichtbar). Wenn die IP nicht der auf dieser Webseite entspricht, dann ist CG-NAT aktiv und ein Anruf bei der kostenlosen Hotline sollte reichen, damit du wieder eine öffentliche IP bekommst.
Stelle, wenn du (wieder) eine öffentliche IP hast, alle Portweiterleitungen wieder her, die du benötigst, und richte ggf den dyn-DNS Service noch (mal)ein.
Edit (22:05): Außerdem passt deine Frage hier nicht ganz hinein. Da du einen DSL Anschluss hast, wäre dein Anliegen im Festnetz-Internet oder Modem Ressort besser aufgehoben. Außerdem teste den Zugriff von außen und nicht via dyn-DNS Adresse von innen (die Modems können und vertragen das nicht).
LG NerdTech
Benutzerebene 1
Jetzt gerade habe ich keine Portweiterleitung offen. Hab ich wieder abgedreht aus Sicherheitsgründen. Die Antwort ist leider nicht hilfreich. Wenn auch die Anleitung sehr hübsch gemacht ist.
Ich habe leider keine Ahnung was du genau willst aber für alle Zugriffe von außen auf das Netzwerk muss man ports freigeben oder einen Rechner dem Internet aussetzen.
Am besten du rufst a1 Guru an und mache zuerst den Schritt von Nerdtech
Lg.fredy
Benutzerebene 1
NerdTech danke für die Infos. Richtig das ist mir auch aufgefallen, dass die IP am Dashboard nicht mit der IP übereinstimmt die im Internet ankommt. Die Hotline hab ich schon oft angerufen. Die können mir alle nicht helfen. Kommt mir ein bisschen wie bei "Das Schloss" von Franz Kafka vor. Das einzige was dann doch einer von der Hotline geschafft hat, nachdem ich die richtige Frage gestellt habe, ist meinen Zugang auf "Always on" zu stellen. Bringt aber nix wenn die Ports zu mir nicht durchgelassen werden. Die Portweiterleitungen und auch die Firewall hatte ich eine Zeit lang komplett offen. Das heißt ich habe alles auf einen lokalen Webserver weitergeleitet den ich lokal erreichen kann, aber eben nicht über das Internet. DynDNS hilft mir da nicht, weil ich besser direkt über die öffentliche IP Zugreife als über einen DynDNS Server, der ja eine Fehlerquelle mehr ist. Getestet habe ich über das Smartphone von außen und natürlich nicht über WLAN. Der so oft zitierte A1 Guru kann mir nicht helfen, weil das Problem nicht bei meinen Einstellungen liegt sondern bei den Einstellungen auf der Seite von A1. Ich verstehe nicht ganz wie die A1 einfach so die Ports zumachen kann. Es gibt so viele Leute die eine IP Kamera oder ein NAS ins Internet durchlassen. Für die ist das jetzt alle auf einmal gesperrt. Ich denke auch an diverse Programme und Spiele die auch diese Ports offen brauchen. Wie gesagt im April 2017 hat es noch funktioniert.
Benutzerebene 1
Lieber MartinZ123
Wir betreiben 2 überwachungskammeras, 1 Synology Server, und eine usbplatte auf dem Modem angeschlossen. Wir erreichen alles von außen über vpn oder dyns und das alles über LTE vorher hatten wir eine hybridbox und nochmals vorher eine dsl Leitung und da war das auch alles möglich. Muss bei dir auch gehen. Du mußt natürlich eine ip haben und deine ports öffnen auf welches Gerät du zugreifen willst, und die dydns richtig konfigurieren. Dazu gibt es auf YouTube auch schöne Anleitungen wie man dydns richtig konfiguriert. Viele von uns haben das auch nicht gleich Geschaft aber trotzdem hingekommen.
Lg.fredy
Benutzerebene 7
Abzeichen +2
Hallo Martin, hier im Thread gehts ja hauptsächlich um mobiles Internet, wobei einen natürlich auch bei Festnetz-Internet der NAT Typ quälen kann. Ich sehe du hast aber eh im "plötzlich CG Nat" Thema auch gepostet schreibt dir dort noch einmal. Bzw. für Mitleser: Wenn ihr Festnetz-Internet habt und Probleme mit dem NAT Typ, schaut euch dieses Thema an https://www.a1community.net/festnetz-internet-314/ploetzlich-cg-nat-keine-oeffentliche-ip-dmz-mehr-moeglich-250116/index1.html#post266678 lg Hermann
Hallo Community,
ich habe das selbe Problem wie es die Urfrage in diesem Thread.
Habe einen Huawei-E5180 Cube und einen Nat Typ 3.
Ich bin nach folgender Anleitung gegangen https://www.a1blog.net/2015/12/10/a1-net-cube-huawei-e5180-nat-typ-oeffnen/. Diese half mir jedoch nicht, ich hoffe einer von euch kann mir weiter helfen.
MfG Tom 🙂
Hey habe das selbe problem wie die meisten Mit meiner Ps4 Pro. Habe auch die anleitung https://www.a1blog.net/2015/12/10/a1-net-cube-huawei-e5180-nat-typ-
benutz aber bis jetzt ohne erfolg. 😭😭😭 Habe den router dann wieder auf werkseinstellzngen gesetzt. Das ganze ist schon ärgerlich wenn man nicht online spielen kann richtig. 😅 Habe den Router Huawai 5186-849D falls das was hilft. Vlt kann man ja über den A1 chat iwie die ports öffnen oder vlt ne dynamisch offene ip adresse
anlegen. Ich währ für jeden vorschlag offen nur um von Nat Typ3 wegzukommen.
Mit freundlichen Grüßen Chris 😅
Benutzerebene 7
Abzeichen +1
Hallo @@tweyhe, willkommen in der A1 Community :)

Wir sehen uns das gerne für dich an, aber leider können wir mit den Daten, unter denen du hier angemeldet bist, deinen Anschluss leider nicht finden. Logge dich dazu bitte online in deinem Mein A1-Bereich ein & wähle "Logindaten ändern" aus. Verknüpfe dein Profil mit deinem Anschluss, damit wir deine Daten finden und schreib uns dann erneut.

Lg Kornelia

PS.: Bitte such dir doch auch noch ein Profilbild aus 😉
Hallo @A1_Kornelia ,
ich habe das selbe Problem wie das Ursprüngliche problem und wie @tweyhe. Könntet Ihr euch das Bitte bei mir auch ansehen?

Mit freundlichen Grüßen
Thomas
Benutzerebene 7
Abzeichen +1
Hallo @@japan.freak91, willkommen in der A1 Community 🙂
Habe es mir für dich angesehen und nun sollte es funktionieren. Starte bitte deinen A1 Net Cube neu 😉
Lg Kornelia
Habe das gleiche Problem mit dem Nat Typ 3. Könnte sich das bitte jemand vom a1 team anschauen?

Danke
Benutzerebene 7
Abzeichen +1
Hallo @@GruToX, willkommen in der A1 Community 🙂
Habe dir alles eingerichtet. Es sollte nach einem Neustart funktionieren.
Lg Kornelia

PS.: Such dir bitte auch noch ein Profilbild für die Community aus 🙂
Benutzerebene 7
Abzeichen +1
Hallo @@thomas89, willkommen in der A1 Community 🙂
Habe auch bei dir alles eingerichtet. Es sollte nun funktionieren.
Lg Kornelia

Ps.: Sei so lieb und stell dir ein Profilbild ein 😉
Habe genau das gleiche Problem mit dem Nat Typ-3 auf der Playstation 4.
Könnte sich das bitte jemand ansehen von euch.
Mfg Marlene😃. @A1_Kornelia
Hallo, kann auch mir jemand helfen, habe seit nun 3 Monaten das A1 Internet und konnte bis jetzt noch nicht online mit meiner PS4 spielen (Nat Typ 3). Habe schon diverse Male bei der Hotline angerufen, von dort hieß es nur dass für den neuen Router Alcatel erst eine neue Firmware erstellt werden muss. So etwas ist einfach nicht akzeptabel und nach mittlerweile 3 Monaten auch nicht mehr tragbar für mich. Ich bin mit meinem Latein am Ende und wenn dies bis zum nächsten Wochenende nicht funktioniert, schicke ich den Router zurück, solche Probleme hatte ich zuvor bei T-mobile schlichtweg nicht und mittlerweile bereue ich den Wechsel enorm......

Antworten