A1 Community

Beantwortet
Diese Frage wurde bereits gelöst.

Problem mit SRA und Fritzbox 7590


Ich betreibe an einem ADSL2+ Anschluss eine Fritzbox 7590. Zuvor ist an diesem Anschluss jahrelang völlig problemlos eine 7360 gelaufen.
Leider habe ich nun mit der Fritzbox 7590 ein riesen Problem. Immer wenn die Bandbreite durch die SRA neu eingestellt wird, verliert die Fritzbox die Internetverbindung. In den Logs stehen dann folgende Einträge:
01.08.18 18:50:53 Es hat eine Anpassung der DSL-Datenrate stattgefunden. Weitere dynamische Anpassungen werden automatisch vorgenommen (ohne Nennung).
01.08.18 18:51:28 Internetverbindung wurde getrennt
01.08.18 18:57:20 Zeitüberschreitung bei der PPP-Aushandlung undefined7 Meldungen seit 01.08.18 18:51:28]

Die letzte Meldung kommt dann immer wieder so lange bis entweder die Box neu gestartet wird oder ich den Port von der A1 Hotline resetten lasse.
Ein sehr hilfsbereiter Mitarbeiter der Hotline hat mir die SRA ausgeschaltet und eine Bandbreite von 6/512 fix eingestellt. Ich hätte schon gehofft, dass das Problem damit erledigt ist. Doch leider hat das nur etwa 4 Wochen "gehalten". In diesen 4 Wochen hat alles einwandfrei funktioniert.
Doch nun ist das Problem wieder da. Ein Anruf bei der A1 Hotline hat ergeben, dass SRA wieder aktiv ist. Der Mitarbeiter hat mir erklärt, dass SRA gar nicht dauerhaft deaktiviert werden kann.

Ich habe dieses Problem auch schon dem Support von AVM geschildert, und habe als Antwort bekommen, dass das nicht die Schuld von der Fritzbox ist, sondern dass ich mich an den Provider wenden soll da die Verbindung vom Provider getrennt wird (https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/675_Kurzzeitige-Trennungen-der-Internetverbindung/).

Ich habe schon verschiedene Firmware Versionen auf der Fritzbox getestet. Es ist mit der originalen 6.83 aufgetreten, mit der 6.98-56436 und mit der 6.98-59820.

Wie könnte ich das Problem lösen?
  • Kann SRA wirklich nicht dauerhaft deaktiviert werden? Am liebsten wäre es mir, wenn die Bandbreite 6 MBit down / 512 kBit up fix eingestellt werden könnte
  • Wenn SRA obligatorisch ist, liegt vielleicht ein Fehler beim Anschluss vor (LCP Monitoring lt. AVM Artikel)?
  • Oder muss ich ein A1 Modem im Single User Modus verwenden und die Fritzbox dahinter betreiten?
Es gibt ja Berichte hier im Forum, dass die 7590 an einem A1 Anschluss funktioniert. Kann sich das bitte jemand von A1 ansehen?

Vielen Dank vorab!
icon

Beste Antwort von A1_Hermann 8. August 2018, 08:37

Hallo @Telefon3541

ich sehe in dem Fall keinen Grund, warum wir SRA nicht permament sperren sollten. Also habe ich es gemacht 🙂 Dadurch ist die Bandbreitenprovisionierung auch ausgeschaltet, die sonst auch ohne SRA alle 4 Wochen "drüberfährt" .

Bitte also bei Problemen mit den Leitungswerten unbedingt melden, dann müssten wir das manuell verstellen, und nachher ggf. auch wieder diese Sperre aktivieren, damit es sich nicht wieder alle paar Wochen oder Tage umstellt.

lg Hermann

Original anzeigen

24 Antworten

Benutzerebene 3

Hier siehst du, wie gut die Beiträge von Kraeutergarten durch andere bewertet wurden

SRA dürfte eigentlich nicht aktiv sein, da du ein privates Modem angeschlossen hast. Laut diversen Aussagen wird SRA nur mit A1 Modems unterstützt.
Am besten du rufst nochmal an und sagst es ist SRA aktiv obwohl du kein A1 Modem hast.

Bei mir ist SRA dauerhaft aus, liegt wohl aber eher daran das ich mit meinen 80Mbit noch nicht am Ende der Leitungskapazität bin.
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von Rasputin56 durch andere bewertet wurden

Abzeichen +3
Hallo @Telefon3541
….und Willkommen in der A1-Community!. 😉

Es gibt ja Berichte hier im Forum, dass die 7590 an einem A1 Anschluss funktioniert. Kann sich das bitte jemand von A1 ansehen?


Das ist richtig, sofern es sich bei der Fritzbox 7590 um ein "A/CH" Variante handelt.
Allerdings hat oder kann A1 nicht auf dieses zugreifen und ansehen, da keine A1-Edition, und der Support ist nur eingeschränkt möglich, aber die Leitung kann auch da gemessen werden wenn eine 7590er dranhängt.

Welche A1-daten man in der Fritzbox 7590 wo eintragen muss, dazu findest du hier in der Community schon einiges an Informationen.
Einfach in der Suche das Stichwort "Fritzbox 7590 mit A1" eingeben, dann solltest du auch die Informationen gelistet bekommen!.

Klappen tut es, da auch ich vor kurzem eine Solche in Verwendung hatte. 😉
EDIT: Habe dir mal hier Informationen dazu rausgesucht, und lese dich darin mal durch!. 😉
Ja, es ist die A/CH Variante. Es funktioniert ja auch alles einwandfrei - auch über Wochen hinweg. Aber sobald die Bandbreite durch SRA geändert wird, verliert sie die Internetverbindung. Die Box ist aber in diesem Zustand synchron, das Problem ist das PPP Timeout.
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von Rasputin56 durch andere bewertet wurden

Abzeichen +3
@Telefon3541

Rufe mal am Besten bei 0800 664 100 (Technik) an, und frag mal ob Sie dir dieses auf Dauer aus stellen können.
Alternativ eventuell auch eines der A1-Engerln hier im Board!.
Aber wie schon erwähnt, kann es auch sein, dass dies möglicherweise nicht geht, da der Provider auf Privat-Router keinen Zugriff bekommt um dies ändern zu können.

Hoffe deinem Wunsche kann entsprochen werden!.
Das habe ich bereits gemacht.
Beim ersten Mal wurde mir die Bandbreite fix eingestellt.
Als das Problem 4 Wochen später erneut auftrat wurde mir mitgeteilt, dass es nicht möglich ist SRA dauerhaft abzuschalten; Er hat mir die Bandbreite zwar wieder fix eingestellt aber darauf hingewiesen, dass SRA bald wieder aktiv sein wird.
Mir wäre wirklich sehr geholfen, wenn an dem Anschluss SRA dauerhaft deaktiviert werden könnte.
Hallo,
das Fehlerbild ist mir nur zu gut bekannt... genau die selben Ereignis-Einträge.
Und auf Dauer lästig, weil die fixe Bandbreite nur knapp 4 Wochen hält, und zudem nur mit Mühe vom Support geschaltet wird.
War diesbezüglich über "Monate" mit AVM in Kontakt, bei fixer Bandbreite vom DSLAM keine Probleme und kaum wird SRA aktiv, "hängt" sich die Box auf. Hatte vorher jahrelang eine 7490 am Anschluss, keine Probleme, obwohl wahrscheinlich zufällig auch mein Anschluss in etwa zur selben Zeit ein Update erhalten hat als ich auf die 7590 wechselte.
FAZIT: AVM bringt dir keine Lösung, da A1 einen eigenen DSL-Treiber für SRA benötigt und somit auch einen für A1 eigene Modems im A1-Netz hat. Dh. ich habe auf die FB!7582 gewechselt und SRA funktioniert, man sieht auch in den DSL Infos dass ein A1-Treiber geladen ist. Sieht in den Ereignissen zwar komisch aus wenn zig mal zwischen den Bandbreiten gewechselt wird, aber es funktioniert tadellos. Nachteilig ist die FB-Miete der 7582 und die fehlende Update-Funktion, speziell auf Mesh warten wir alle wie der Hund auf den Knochen.
Die Info hilft dir zwar mit der FB7590 nicht weiter, aber ich hoffe dass du damit eine Entscheidung treffen kannst 😃
PS, habe auch einen ADSL2+ Anschluss.
(Solltest du die Telefoniefunktion über POTS mit dem Y-Kabel der FB 7590 nutzen, geht das mit der FB7582 nicht mehr, dazu musst du einen VOIP-Anschluss haben!!! 7582 kann kein POTS! Habe auf VOIP gewechselt um die interne Telefonanlage der 7582 zu nutzen, geht somit alles!)
BG Stefan
Genau sowas habe ich schon befürchtet 😞
Ich werde wohl ein A1 Modem im Single User-Modus davor hängen müssen. Schade.
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
Hallo @Telefon3541

ich sehe in dem Fall keinen Grund, warum wir SRA nicht permament sperren sollten. Also habe ich es gemacht 🙂 Dadurch ist die Bandbreitenprovisionierung auch ausgeschaltet, die sonst auch ohne SRA alle 4 Wochen "drüberfährt" .

Bitte also bei Problemen mit den Leitungswerten unbedingt melden, dann müssten wir das manuell verstellen, und nachher ggf. auch wieder diese Sperre aktivieren, damit es sich nicht wieder alle paar Wochen oder Tage umstellt.

lg Hermann
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von cagivasupercity durch andere bewertet wurden

@A1_Hermann Hallo Hermann ich weiß aus eigener Erfahrung, dass dieses Hakerl nicht allen bekannt ist 🙂 aktiv nachfragen hat dann geholfen...
@A1_Hermann Vielen Dank!!
Hallo zusammen!
Habe gestern von der altbewährten 7490 auf 7590 OS 7.0 umgestellt und seitdem
haargenau die gleichen Probleme!
AVM sagt: geh' zum Provider ...
A1 - Hotline findet am Wochenende das berühmte NO SRA Hackerl leider nicht.
Kann mir jemand helfen?
Vielen Dank, Pete
ein kurzer Status:
Seit ca. 12 Std ist die alte FB 7490 OS 7.1 im Netz und das trotz "Vorab-Zwangstrennung" um 3:05 ohne Unterbrechung !
Es ist auch seither keine "nahtlose Ratenanpassung" (Originaltext im FB-Log) seitens A1 versucht worden! Sollten da etwa Privat- FB7590 User in Richtung A1-FB 7582 vergrämt werden?
Ich würde es ja notfalls sogar machen und die FB7590 in die Bucht werfen, aber ich brauche POTS ....
freundliche Grüße, Pete
Jedoch was hätte von A1 davon? Denn mit der 7582 kann man auch zu A1 meckern gehen, das man so mit einer freien Fritz Box nicht machen kann.
@jo93 Wenn's die Leitung erlaubt, einen weiteren VOIP Anschluss statt POTS analog.
Neuer Status:
A1 hat an meiner FB 7490, die Alte, eine "Nahtlose Ratenanpassung" erfolgreich initiiert,.
Habe jetzt mit 6555 kbit/s um 35 bit noch weniger Download (-Speed wäre übertrieben)... aber es ist stabil!
Der Parameter "Nahtlose Ratenanpassung" in der FB 7490 wurde für "Empfang" ebenfalls auf "Ein" gesetzt.
Für meine neue FB 7590 warte ich trotzdem dringend auf das Hackerl für "Kein SRI"
Und natürlich werde ich AVM wieder damit konfrontieren!
freundliche Grüsse, pete
@A1_Hermann Leider ist mein Problem nicht endgültig gelöst. Die Einstellung "hält" immer 4 Wochen, und dann tritt das Problem erneut auf, interessanterweise immer um den 4. des Monats.
Passiert ist es am 4.9. und zuletzt am 4.10. Ich habe jeweils an der Hotline angerufen und mir wurde versichert, dass diese Einstellung nun endgültig ist.
Eigentlich müsste der Anschluss ja nur in den Betriebsmodus CBR gesetzt werden. Kannst du dir das bitte nochmal ansehen?

Antworten