Frage

DTMF funktioniert nicht wenn Voice over LTE aktiviert ist

  • 15 October 2023
  • 5 Antworten
  • 561 Ansichten

Hallo Community,

eine Frage in die Runde - ich habe bei meinem Smartphone ein merkwürdiges Problem. Ich habe ein Google Pixel 6a (stock Android 14) als Firmentelefon und nutze das unter anderem um MFA-Requests zu bestätigen (VPN-Login etc.)

Diese Bestätigungen funktionieren mittels MFV / DTMF. Man bekommt einen Anruf und muss dann die Raute-Taste drücken um den VPN Log-In zu bestätigen. Nun ist es so, dass dieses DTMF-Signal (das Drücken der Raute-Taste) nicht ankommt bzw. erkannt wird, wenn Voice over LTE in den Einstellungen aktiviert ist.

Ohne aktiviertes VoLTE klappt alles einwandfrei.

Hat jemand ein ähnliches Problem oder kann jemand von A1 diesen Bug bestätigen? 

Danke und LG


5 Antworten

Benutzerebene 5
Abzeichen +2

Hallo Community,

eine Frage in die Runde - ich habe bei meinem Smartphone ein merkwürdiges Problem. Ich habe ein Google Pixel 6a (stock Android 14) als Firmentelefon und nutze das unter anderem um MFA-Requests zu bestätigen (VPN-Login etc.)

Diese Bestätigungen funktionieren mittels MFV / DTMF. Man bekommt einen Anruf und muss dann die Raute-Taste drücken um den VPN Log-In zu bestätigen. Nun ist es so, dass dieses DTMF-Signal (das Drücken der Raute-Taste) nicht ankommt bzw. erkannt wird, wenn Voice over LTE in den Einstellungen aktiviert ist.

Ohne aktiviertes VoLTE klappt alles einwandfrei.

Hat jemand ein ähnliches Problem oder kann jemand von A1 diesen Bug bestätigen? 

Danke und LG

ist schon länger bekannt und betrifft auch VoWiFi https://issuetracker.google.com/issues/291378546

hmm, das ist ja nicht gerade sehr erfreulich. Der Bug Report ist vom 15. Juli und sofort wieder geschlossen. Das bedeutet niemand hat etwas getan.

Ich frage mich aber generell ob das ein Android-Thema ist (also ob Google aktiv werden muss, dann muss ich da nochmal ein Issue eröffnen) oder ob A1 etwas tun muss.

Denn wenn dieses Problem bei allen anderen Providern (auf der Welt) auch auftreten würde, dann hätte Google ja mit Sicherheit im Rahmen der Android 14 Alpha / Beta Phase dazu viel mehr Bug Reports bekommen und sie hätten das Problem bestimmt schon gefixed. Daher habe ich den Verdacht das das ein A1-spezifisches Problem ist.

Benutzerebene 7
Abzeichen +8

Da es mit anderen Hersteller ja funktioniert ist es eher ein google-seitiges Problem.

Spannend wäre zu wissen, ob es auch bei den aktuellen im A1-Shop angebotenen Pixel 7a auch der Fall ist. Dann gäbe es zumindest betreiberseitig einen Hebel, dies bei google zu reparieren und womöglich dann auch bei den älteren Modellen nachzuziehen.

Benutzerebene 5
Abzeichen +2

hmm, das ist ja nicht gerade sehr erfreulich. Der Bug Report ist vom 15. Juli und sofort wieder geschlossen. Das bedeutet niemand hat etwas getan.

Ich frage mich aber generell ob das ein Android-Thema ist (also ob Google aktiv werden muss, dann muss ich da nochmal ein Issue eröffnen) oder ob A1 etwas tun muss.

Denn wenn dieses Problem bei allen anderen Providern (auf der Welt) auch auftreten würde, dann hätte Google ja mit Sicherheit im Rahmen der Android 14 Alpha / Beta Phase dazu viel mehr Bug Reports bekommen und sie hätten das Problem bestimmt schon gefixed. Daher habe ich den Verdacht das das ein A1-spezifisches Problem ist.

Das Phänomen wird bereits 2015 beschrieben und Nein, es hat nichts mit Schutzfolie zu tun 😉

@Grisu Ansatz mit dem Pixel7a gefällt mir

Laut A1 ist ihnen das Problem mit VoLTE / DTMF bei Pixel-Geräten bekannt. Vor März 2024 ist jedoch nicht mit einer Lösung des Problems zu rechnen.

Antworten