Beantwortet

S9: LTE Advanced Bug


Benutzerebene 4
Hallo!

Offensichtlich scheint beim S9 LTE Advanced von A1 bei Verwendung der Bänder 3+7 nicht zu funktioniert. Bei mir zu Hause ist CA auf Band 3+7 aktiv. Am Galaxy Tab S2 funktioniert es, beim S9 hingegen nicht. CA mit Band 7 + 20 funktioniert am S9.


icon

Beste Antwort von naServas 5 August 2018, 20:51

@alle

Es gibt eine Lösung. Zwar nicht die offizielle, aber eine gangbare Variante.

Die aktuelle DBT Firmware mittels SamFirm_v0.3.6 laden, die Datei mit Winrar öffnen und die Modem Datei (CP....) rausziehen. Dann diese mittels aktuellem Odin flashen und schwupdiwup... 4G+ funktioniert auch mit Band 3. Bei mir zu Hause triple CA, 2x 10Mhz Band 3 + 1x 20 Mhz Band 7.
VoLTE und VoWifi funktionieren weiterhin.

Warum bei A1 von selber keiner kneisst, dass deren einser Gerät massive Einschränkungen hat ist mir schleierhaft. Laut RTR wurde von A1 mitgeteilt, dass Samsung eine Testfirmware geschickt haben soll, diese funktioniert aber ebenfalls nicht. Offizielle Lösung wohl irgendwann 2019 🙂
Original anzeigen

109 Antworten

Benutzerebene 7
Abzeichen +3
Hallo @naServas

Für die S9 Serie gibt es ein Firmware Update.
Warte dieses mal ab, vielleicht sieht dies dann anders aus!, den dieses Update beinhaltet auch einige Optimierungen!. 😉
Benutzerebene 4
Hallo!

Das FW Update ist bereits installiert.
Benutzerebene 4
Hallo @naServas

Für die S9 Serie gibt es ein Firmware Update.
Warte dieses mal ab, vielleicht sieht dies dann anders aus!, den dieses Update beinhaltet auch einige Optimierungen!. 😉

Hallo,

ich weiß nicht wer jetzt die Frage als gelöst markiert hat. Der Hinweis mit dem FW Update war zwar passend, löst das Problem aber nicht, da das neues FW Update von mir bereits vor der Erstellung der Bilder bzw. des Screenshots installiert worden ist. Dieses Problem wurde mir ursprünglich von einem anderen User des lteforum kundgetan und konnte vonmir nachvollzogen werden. Sobald ich mich weiter stadtauswärts bewege und Band 20 verfügbar wird, funktioniert CA auch. CA funktioniert an meinem Standort definitiv, lediglich mit dem S9 nicht.

Das S9 empfängt hier beide LTE Frequenzen. Indoor bucht es sich bei Band 3 ein, Outdoor bei Band 7. Weder da wie dort funktioniert allerdings CA.
Dito bei mir. Neuestes Update wurde heute morgen installiert. Kein CA mit 1800 und 2600 MHz. Und ja bei mir ist natürlich Band 3 und Band 7 verfügbar. Beim Galaxy S8 meiner Holden sowie bei meinem Netcube Tarif mit Huawei B618 wird CA verwendet. Definitiv ein Bug beim S9....
Benutzerebene 7
Abzeichen +3
@naServas, @RoFlo76
Wenn beim S9+das "CA" (was immer das sein mag 😊) möglich ist aber nicht beim S9, dann würde ich schnellstens dies reklamieren bevor die Umtauschmöglichkeit von einer Woche beim Betreiber erlischt.
Den dann ist es in der Tat ein möglicher Geräte Fehler.

PS: Meistens sind die "Erst" Geräte noch mit Bugs behaftet, die aber mit den Kommenden Updates beseitigt werden sollten.
Wenn dies durch Updates nicht behoben werden kann, so liegt der Fehler oder Fehlfunktion am Gerät selber und müsste repariert werden!.

EDIT: Habt Ihr das Smartphone nach dem Update mal zurück gesetzt?, den manchmal ist auch diese Prozedur notwendig um Fehlfunktionen ausschließen zu können!.
Benutzerebene 4
@Rasputin56 "CA" Carrier Aggregation... einfach gesagt am Display das Plus bei 4G, also das 4G+. Das wird vom S9 definitiv unterstützt - genauso wie vom S9+. Warum des aber bei A1 unter Verwendung der LTE Bänder 3 und 7 nicht funktioniert, sehrwohl aber bei Verwendung der Bänder 7 + 20, ist die Frage.

Dazu hätte ich ja gerne von einem A1 Mitarbeiter eine Auskunft gehabt. Leider ist das Thema aber schon als "erledigt" gekennzeichnet - dabei ist nichts erledigt - und wird daher vermutlich auch wohl nicht beantwortet/beachtet werden.

Das Smartphone wurde zurückgesetzt. Ob es ein Bug vom Gerät ist, oder auf bei A1 liegt kann bis dato wohl noch niemand sagen. Ich weiß nur (selbst getestet), dass das S9 mit einer H3G SIM das 4G+ mit den Bändern 1 + 7 beherrscht.

Eine Serviceanfrage an Samsung habe ich schon gerichtet.
Benutzerebene 4
Hier ein Screenshot meines S9 mit eine H3G SIM. Carrier Aggregation mit Band 1 und Band 3 funktioniert ohne Probleme. Daher meine Vermutung, dass es an irgend einer Konfiguration bei A1 liegt.

Benutzerebene 7
Abzeichen +3
Hi @naServas
Danke dir für die Klärung des "CA". 😉

Dann versuchen wir nochmal, ob einer der A1-Engerln dazu etwas schreiben kann, oder zumindest klären was es damit auf sich hat!.
Aber dies kann auch mit der Sim-Karte zusammen hängen das kein 4G+ angezeigt wird.
Beispiel: In meinem S8 wird auch "nur" 4G angezeigt, jedoch wenn ich die T-M Karte einlege, wird mir LTE angezeigt.
Meine Vermutung dazu wäre diese, dass es bei A1 demnächst wohl neue Sim-Karten bedarf, die die Netzkennung unterstützen.

PS: Möglicherweise wurde die "Lösung" markiert, weil im Grunde solche Probleme meistens durch ein Update behoben sein könnten (Vermutung).
Benutzerebene 4
Ja schau ma mal ob den Mitarbeitern von A1 dazu etwas einfällt.
Anbei ein Screenshot meines S9 mit aktivem CA der Bänder 3+1+7 im Netz eines Mitbewerbers. Das Handy kanns also definitiv.

Benutzerebene 7
Abzeichen +3
Hi @naServas
Kein Zweifel das das S9 (und Andere Geräte) wohl dazu in der Lage ist, aber - wie schon erwähnt - kann es auch an der Netzkennung der Sim-Karte von A1 liegen, dass es zu "Nicht" Korrekten Anzeigen kommt (Vermutung).

Kurioserweise kann dies aber auch tatsächlich durch ein Soft/Firmware Update behoben werden können, den das ist nicht so Abwegig. 😉
Sonst eventuell - wenn's schneller gehen soll - auch mal per Service Line 0800 664 100 (Technik) anfragen was Sache ist!.
PS: Die Technik ist auch am Wochenende erreichbar!.
Benutzerebene 7
Abzeichen +3
@naServas
Wo hast du 3ca?
(Netz ist mir bekannt)
Benutzerebene 4
@jo93 das war Völkermarkter Straße auf Höhe der Kaserne.
@Rasputin56 um die Anzeige geht's nicht, auch beim S7 steht nur 4G da, aber das verwendet laut Service Menü und laut Speedtest eindeutig CA.
Benutzerebene 7
Abzeichen +3

@Rasputin56 um die Anzeige geht's nicht, auch beim S7 steht nur 4G da, aber das verwendet laut Service Menü und laut Speedtest eindeutig CA.

Hi @naServas
Das ist mir schon klar, nur was ich meinte ist dies, dass eben die Sim-Karten möglicherweise die Netzkennung falsch interpretieren und bei einigen Modellen dadurch falsch oder erst gar nicht anzeigen können!.
Wie gesagt, dass wäre meine Vermutung!, den bei den Mitstreitern wird die Netzkennung korrekt angezeigt und wohl auch richtig interpretiert. 🤔

Aber nochmal, kontaktiere mal per Service Line 0800 664 100 die Technik (auch am Wochenende), vielleicht können Sie mehr dazu sagen oder Licht rein bringen!.
Benutzerebene 7
Abzeichen +2
Hallo @Rasputin56
Am zweiten Bild des ursprünglichen Posts sieht man, dass das S9 kein 4G+/LTE-A/CA verwendet, und es auch nicht angezeigt wird daher. Das Tab S2 daneben nutzt allerdings 4G+/LTE-A/CA mit Band 3+7.
LG NerdTech
Benutzerebene 7
Abzeichen +3
Hast du die SIM vom TAB im S9 probiert?
Benutzerebene 7
Abzeichen +3
Hallo @Rasputin56

Am zweiten Bild des ursprünglichen Posts sieht man, dass das S9 kein 4G+/LTE-A/CA verwendet, und es auch nicht angezeigt wird daher. Das Tab S2 daneben nutzt allerdings 4G+/LTE-A/CA mit Band 3+7.
LG NerdTech

Hi @NerdTech
So viel hab ich schon mitbekommen und auch ersehen um was es geht!, nur eben wenn es das Eine Gerät anzeigen und auch nutzen kann, warum dann nicht das Andere obwohl in der Lage?.
Das ist es was eben auch geklärt gehört, den bei den Mitstreitern klappt diese Nutzung, und unter der A1-Sim offensichtlich nicht!. 🙄
Was ist der Grund dafür?, den das gehört mal beantwortet.
Benutzerebene 4
Hast du die SIM vom TAB im S9 probiert?
Ja, und einige andere mehr 😀.
Benutzerebene 4

@Rasputin56 um die Anzeige geht's nicht, auch beim S7 steht nur 4G da, aber das verwendet laut Service Menü und laut Speedtest eindeutig CA.Hi @naServas
Das ist mir schon klar, nur was ich meinte ist dies, dass eben die Sim-Karten möglicherweise die Netzkennung falsch interpretieren und bei einigen Modellen dadurch falsch oder erst gar nicht anzeigen können!.
Wie gesagt, dass wäre meine Vermutung!, den bei den Mitstreitern wird die Netzkennung korrekt angezeigt und wohl auch richtig interpretiert. 🤔

Aber nochmal, kontaktiere mal per Service Line 0800 664 100 die Technik (auch am Wochenende), vielleicht können Sie mehr dazu sagen oder Licht rein bringen!.

Die SL habe ich eben angerufen....
1.) Rückfrage... Was meine ich mit Carrier Aggregation? Meine Antwort: Das 4G+ am Display > Das hat er verstanden.
2.) Mein Tarif kann das nicht, das ist ja das für 300mbit. Meine Antwort: Das ist die Geschwindigkeit, ich meine die Technologie, die unterstützt mein Tarif und mein Endgerät sehrwohl, laut Tarif aber nur bis 150mbit. Mit Band 7 + 20 kann es mein Tarif ja auch.
3.) CA ist bei mir nicht verfügbar, laut Netzkarte. Meine Antwort: Warum kann es hier dann das Tab S2 mit einer yesss SIM und auch mit der RBM SIM von meinem S9? > Zu yesss kann er mir leider nichts sagen.
4.) Ich kann mich ja schriftlich am RBM/A1 wenden. Meine Antwort: Danke, ich glaube das ist besser.

Wenn an einer Technikhotline eines Mobilfunkers der Mitarbeiter mit CA oder LTE-A nix anfangen kann, sondern nur mit dem Hinweis auf 4G+ am Display, dann ist meine Abneigung gegen Hotlines mehr als bestätigt und berechtigt.
Benutzerebene 7
Abzeichen +3
Wenn an einer Technikhotline eines Mobilfunkers der Mitarbeiter mit CA oder LTE-A nix anfangen kann, sondern nur mit dem Hinweis auf 4G+ am Display, dann ist meine Abneigung gegen Hotlines mehr als bestätigt und berechtigt.
Diese Frage stelle ich mir auch, wenn jemand mit Technikkenntnissen sich zu dieser Frage selber nicht auskennt!. 🙄
Das ist dann wohl mehr als suspekt!, den wer sonst soll diese Frage beantworten können?, als ein Techniker aus diesem Bereich.

Ob es auch mit dem genutzten Tarif und End-Gerät zu tun hat?, ...hm..., da kommt Zweifel auf. 🤔
Benutzerebene 4
Hallo @@RoFlo76,

Ich werde dies gerne intern abklären lassen und Bescheid geben sobald eine Rückmeldung da ist.

LG Babsi
Benutzerebene 4
Hallo @@Rasputin56 ;

Ich habe es an unsere Kollegen weitergegeben. Sobald hierzu eine Rückmeldung kommt, geben wir Euch Bescheid .

GlG Babsi
Benutzerebene 4
Kleines Update: auch mit den Bändern 3 + 20 gibt es kein CA am S9, anscheinend nur mit 7 + 20.
In 9100 Völkermarkt hat mein Tab S2 LTE-A, während das S9 es nicht nutzt.

Benutzerebene 7
Abzeichen +3
Hi @naServas
Warten wir mal ab ob wir noch die Info dazu bekommen, und was es damit auf sich hat. 😉
Bis dahin werden wir uns wohl etwas gedulden müssen!.
Benutzerebene 4
Hi @naServas

Warten wir mal ab ob wir noch die Info dazu bekommen, und was es damit auf sich hat. 😉

Bis dahin werden wir uns wohl etwas gedulden müssen!.

Ein Rückruf von RedBull ist soeben erfolgt. War die gleiche Dame mit der ich schon vor ein paar Tagen gesprochen hatte.

Fazit: Alles ist OK. Die Techniker wissen nicht warum es nicht gehen sollte, ob es mit S9 und MOB FW funktioniert kann dort auch keiner sagen. Am besten wäre es, das S9 zu Samsung zu schicken. Vermutlich dürfte es an der FW liegen.

Die FW kann CA mit 1800mhz bei 3, also wird die wohl ok sein - lediglich bei A1 klappt es nicht. Ich werde mit aus Neugierde heute beim Hofer auch noch eine SIM holen und dann TMA LTE testen.
Ich habe am S9 mit ATO FW vor 2 Tagen das MOB Baseband aufgespielt, macht auch keinen Unterschied. Kein CA mit Band 3.

Was mich schon etwas stutzig machte, die Dame meinte (und war auch felsenfest davon überzeugt), dass das Band 20 (800mhz) ja für die Stadt sei, da es besser in Gebäude kommt und weniger Reichweite als das 1800er Band hat. Das 1800er hat die hohe Reichweite.
Mein Einwand, dass das genau umgekehrt ist (auf die Reichweite bezogen), da niedere Frequenzen aufgrund der höheren Reichweite grundsätzlich die flächenmäßige Versorgung am Land übernehmen machte keinen Eindruck; Es wurde ihr so beigebracht.

Falls von RBM hier mitgelesen wird (Der Absatz direkt vor der Frequenztabelle): https://www.elektronik-kompendium.de/sites/kom/1608181.htm
Benutzerebene 7
Abzeichen +3
Hallo @naServas

Das ist natürlich wohl nicht zufriedenstellend wenn da nicht mal die Technik was dazu meint!.
Aber das es mit einer Firmware (MOB) funktionieren kann, liegt auch da wohl auf der Hand, den wenn nicht, ist dies kein gutes Zeugnis seitens A1 wenn es auch damit nicht funktionieren sollte!.

Vielleicht bedarf es doch einiges an Firmware Updates, bis auch das S9/+ den Dienst nutzt den es sollte (auch mit Freien Geräten)!?!. 🙄

Antworten