A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

no-ip dyndns anbieter auf HA35-22/AM failed to synchronize


Hallo.

Versuche nun seit Tagen no-ip als DDNS Service zum Laufen zu bringen, aber egal was ich eintippe, er failed immer sich zu syncen. Hat das jemand schon erfolgreich geschafft? Würd Emil über eine Antwort freuen.

83 Antworten

Hallo. Hab das gleiche Problem mit noIP. Seit gestern klappt es nicht mehr. Ich glaub das ein FW update war am Hybrid Router und seit dem funktioniert es nicht mehr. Habe sogar auf Werkseinstellung zurückgesetzt. Nun klappt auch mein VOIP nicht mehr. :?
Habe hier seit gut 2 Tagen genau das gleiche Problem mit No-IP
Guten Abend,
dann hänge ich mich hier gleich drann
No-ip lässt sich nicht mehr syncen
Kann nun meine Server von aussen nicht mehr erreichen.............
Gruß
Helmut:@:@:@
Abzeichen
Funktioniert auch hier nicht mehr ! Bitte A1-Supportteam, checkt das Problem, das ist essentiell !

Edit: dyndns.org scheint auch nicht zu funktionieren !
Grüss euch,
auch bei mir das selbe Problem. No-ip sync nicht mehr. Bitte um schnelle Behebung.
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
Hallo miteinander,

hab gerade eine Antwort getippt, die aber wohl verschluckt wurde- Bitte ggf. nicht wundern, ob etwas doppelt da steht 🙂

Hab mir das angesehen: Nachdem Ginsonic schreibt, dass ein anderer Anbieter auch betroffen ist und ich auch bei no-ip keine Hinweise auf Probleme fand und auch nicht bei einer google Recherche frage ich bei uns dazu nach und hoffe auf baldige Rückmeldung.

Bitte eurerseits noch um Info: Hat sich jemand direkt bei No-Ip gemeldet? Welche Rückmeldung habt ihr dort ggf. bekommen?

@Rookis @jgreil
von euren Anschlüssen sind die Daten hinterlegt, konnte also 2 betroffene Beispiele mitschicken.

@Rookis: funktioniert die Telefonie wieder? Deine Störungsmeldung wurde heute bearbeitet und per Fernwartung eingegriffen, aber mein Kollege konnte dich tel. nicht erreichen.

lg
Hermann
Hallo Hermann,
Anmeldung bei No-IP mit den selben Credentials, wie im Modem hinterlegt, funktioniert problemlos, liegt also definitiv beim Modem.
LG
Abzeichen
Hallo Hermann,

auch bei mir funktionieren No-Ip und DynDns von anderen Geräten ohne Probleme, es liegt definitiv an der Hybridbox bzw. deren Anbindung.
Ich habe die Ddns-Verwaltung inzwischen an mein Synology-NAS (und meinen Raspberry als Backup) delegiert, bis die Hybridbox wieder funktioniert 😉
Hallo,

Ich schließe mich hier mal an. Auch mein DynDns synct nicht mehr auf dem Hybrid 😞
Abzeichen
Übrigens, für alle die, die einen Router der Hybridbox nachgeschaltet haben, die haben auch meist einen Ddns-Client eingebaut, der diese Aufgabe übernehmen kann.
Man muss ihn nur so einstellen, dass er die IP-Adresse nicht aus dem WAN sondern aus einer Webabfrage bezieht, da die Hybridbox die externe IP nicht an den Router weiterreicht.
@Ginsonic wie geht das bei der Fritz? Habe diese hinter der Hybridbox und so eingestellt, dass sie von dieser die Internet-Verbindung nutzt.
Dachte alles was extern ist (Dyndns, Portweiterleitungen) muss die Hybridbox machen...
Hallo Hermann
Sorry das ich erst jetzt Antworte. War unterwegs im Dienst. Danke Telefonie klappt wieder. DDNS Dienst habe ich nun anders realisiert als mit der Hybridbox. Klappt soweit. Wäre aber toll wenn das Problem mit der ddns sync Probleme wieder behoben werden kann. LG
Abzeichen
patrasch79 schrieb:

@Ginsonic wie geht das bei der Fritz? Habe diese hinter der Hybridbox und so eingestellt, dass sie von dieser die Internet-Verbindung nutzt.
Dachte alles was extern ist (Dyndns, Portweiterleitungen) muss die Hybridbox machen...


Hallo, für die Fritz!Box ist mir leider kein Weg bekannt, da der Ddns-Service der Fritz keine offensichtliche (oder dokumentierte) Möglichkeit aufweist, die IP-Adresse aus einem Webdienst (wie z.b. wieistmeineip.at oder checkip.dyndns.com) auszulesen und an den Ddns-Provider weiterzuleiten. Ich verwende derzeit einen Draytek Vigor-Router, da ist diese Vorgehensweise standardmäßig vorhanden.

Prinzipiell hast du recht, dass die Webservices von der Hybridbox übernommen werden müssen, da nur sie die entsprechenden Informationen (wie die externe IP-Adresse) besitzt, dadurch, dass aber deine externe Adresse im Netz transparent ist, kann man sie mit den obengenannten Webdiensten anzeigen und auch bei einem Provider eintragen lassen, und das geht dann aber auch mit Geräten im LAN nach der Hybridbox.
Hallo Leute,
selbes Problem bei mir mit selfhost.de.

Gibt es schon einen Workaround?
@Ginsonic habe noch einen Buffalo mit dd-wrt als Access Point im Netz... geht es damit?

Antworten