A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

Hybrid Box - externes Antennen Setting


Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Esprit188 durch andere bewertet wurden

Hallo,

Hab die Huawei HA35-22/AM Hybrid Box - aktuelles Modell.
Zuvor hab ich schon einen LTE Router von der Konkurrenz betrieben und diesen an eine externe MIMO Antenne angeschlossen.
Diese Antenne wollte ich wieder verwenden aber was ich nun wirklich vermisse ist eine Möglichkeit, im Modem auf externe Antenne umzuschalten.
Beim vorherigen LTE Router (auch ein Huawei) gab es so ein Seeting.

Klar ich weiß, dass mit Gleichspannungs Kurzschluss die Antenne erkannt werden sollte.
Eine andere hab ich testweise auch an den Router gehängt - die wurde erkannt.
Aber eben die eine, die ich verwenden möchte, wird nicht erkannt.

Es handelt sich um diese:
https://www.amazon.de/Hochleistung-Antenne-inklusive-Twin-Antennenkabel-Vodafone/dp/B01CEJFF40

Meine Frage:
Warum wird sie nicht erkannt?
Aber noch viel wichtiger, warum kann ich im Router nicht fest auf "externe Antenne" umstellen?

Gibts noch eine Möglichkeit, dies dem Router anders mitzuteilen, damit er umschaltet?

Danke und LG
Chris

9 Antworten

Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Esprit188 durch andere bewertet wurden

Wenn es dazu leider keine Antworten gibt, vielleicht kann A1 das als Wunsch für eine neue Firmware bitte aufnehmen?
Oder hab ich die Möglichkeit eine modifizierte Firmware zu bekommen?
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Bernd durch andere bewertet wurden

Abzeichen +2
@Esprit188, ich frage gerne bei unseren KollegInnen aus der Technik nach. Sobald wir eine Rückmeldung haben, geben wir dir hier gerne Bescheid. lg Bernd
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Esprit188 durch andere bewertet wurden

Das wäre sehr schön.
Vielen Dank für die Hilfe!
LG
Chris
Benutzerebene 2

Hier siehst du, wie gut die Beiträge von Antennenfreak-at durch andere bewertet wurden

Nun ja, nicht alle Antennen haben einen Gleichspannungskurzschluss. Wenn dieser dennoch benötigt wird, gibt es Spezialadapter, die genau dies machen.
Ich schicke Dir dazu eine PN mit einem Link, wo Du die bekommst. Ansonsten würde ich Dir eher zu einer GUTEN Antenne wie der Novero LTE-800 MIMO raten - die ist langlebig und macht solche Zicken nicht - und hat tatsächlich den Antennengewinn, den sie verspricht. Das würde ich bei DER Antenne eher nicht erwarten...
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Esprit188 durch andere bewertet wurden

Danke, hab die PN erhalten. 👍🏻
Vielleicht schaffen es ja auch die Techniker von A1, dass ich dieses Setting am Router aktivieren kann.
Wenn nicht, dann werde ich auf deinen Vorschlag zurück kommen.
Benutzerebene 3

Hier siehst du, wie gut die Beiträge von A1_Frederik durch andere bewertet wurden

Abzeichen
Hallo @Esprit188,

bitte versetze deine Außenantenne immer um 45 Grad um die bestmögliche Signalqualität zu erreichen. Alternativ kannst du es auch mal ohne Antenne versuchen - du hast nämlich eigentlich eine gute Versorgung in der Nähe wirst aber laut Technik mit einem weiter entfernten Sender verbunden.
Das Problem ist, dass du mit einer privat gekauften externen Antenne verbunden bist. Bei unseren Schnittstellen konnte keine Lösung für dein Problem gefunden werden. Ein Umstieg auf unsere A1 Außenantenne würde Abhilfe bringen.

LG Frederic
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Esprit188 durch andere bewertet wurden

Hallo Frederik,

Vielen Dank für die Info.
Allerdings hängt mein Router im Moment an KEINER Antenne, da ja die Antenne gar nicht erst erkannt wurde und somit nichts gebracht hat.
Also steht der Router in einem Raum ohne Antenne und das schon seitdem ich den Router von euch bekommen habe.

Interessant aber ist schon, dass der Router sich an einem weit entfernten Sender eingebucht hat - kann ich das irgendwie steuern?
Wäre es möglich zu erfahren, an welchem Sender der im Moment hängt?
Soweit ich weiß, gibt es bei mir in der Nähe einen Masten in Oberneukirchen und einen in Zwettl an der Rodl.
Das hat der Router dann mit seiner Logik entschieden, denn ich hab da nichts geändert. (Kann ich ja gar nicht 🙂 )

Ursprünglich wollte ich ja wissen, ob ich im Router auf externe Antenne umstellen kann, damit ich meine Antenne mal testen kann, wie gut die funktionieren würde.
Haben da die Techniker eine Lösung, weil diese Funktion würde es grundsätzlich in freien Router schon geben aber die dürfte der Modifikation zum Opfer gefallen sein.

LG
Chris
Benutzerebene 2

Hier siehst du, wie gut die Beiträge von A1_Mina durch andere bewertet wurden

Hi @Esprit188, haben sich meine Kollegen aus der Technik noch nicht bei dir gemeldet? lg Mina
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Esprit188 durch andere bewertet wurden

Hallo Mina,

Nein. Leider hat sich noch niemand bei mir gemeldet.
Danke für deine Hilfe.

LG
Chris

Antworten