Frage

A1 Premium Box verliert immer wieder die Verbindung vom WLAN


Hallo liebe A1 Community,

Ich habe seit November 2017 die A1 Premium Box in Verwendung.In letzter Zeit verliert sie immer wieder die Verbindung zu meinen 5GHz Geräten(3 verschiedene Handys,2 Amazon Echo Dots).Ich muss sie dann immer wieder Neu starten und dann ist Problem wieder für ca. 2 Wochen behoben.Mit dem 2,4 GHz gibt es keine Probleme.

Es macht sich dann bemerkbar wenn die Amazon Echo Dots und die Handys die Verbindung verlieren und nicht mehr reagieren.Will man diese dann nochmals Manuell verbinden verschwindet das 5Ghz Netz vollkommen.Ein zurückstellen auf Werkseinstellung sowie Kanalwechssel hat nichts genützt das Problem kommt immer wieder.Softwareupdate wie ich gesehen habe gibt es auch keines.Das immer wieder Neu starte ist auch nicht gerade Fein und wenn ich nicht zuhause bin kennen sie meine Eltern mit dieser Materie nicht aus.

Hat wer das selbe Problem mit der A1 Premium Box?
Liebe A1 Engerl kann ich sie bitte gegen eine andere A1 Premium Box austauschen lassen?Vermute einen Hardwaredefekt.
Ist die im A1 Shop lagernd oder geht das nur auf dem Versandweg?

Lg

Daniel5610

161 Antworten

Benutzerebene 7
Abzeichen +3
Hallo @daniel5610

Das Phänomen des 5Ghz Verbindungsverlustes dürfte an der Software der Fritzbox 7582 A1 Edition geschuldet sein.
Den auch meine Geräte verlieren schon mal die W-Lan Verbindung im 5Ghz.
Mit meiner Fritzbox 7590 gibt es dieses Problem nicht!.
Da heißt es wohl weiterhin zuwarten, bis es das Update für die 7582 gibt!.

PS: Hast du auf deinen Mobilen Geräten die Fritzbox W-Lan App drauf?, den damit kannst du rascher wieder eine Verfügbare Verbindung herstellen, ohne ewig neu Starten zu müssen!.
Ist jetzt nur ein Tipp, da auch ich diese App erfolgreich nutze!. 😉
Wenn's nicht hilft, einfach mal bei der Serviceline 0800 664 100 (Technik) anfragen, den es kann auch durchaus sein, dass ein Defekt vorliegen könnte!.
Benutzerebene 7
Abzeichen +3
In der 7582 sind andere WLAN Module verbaut als in der 7580 bzw 7590
Benutzerebene 7
Abzeichen +3
Hi @In der 7582 sind andere WLAN Module verbaut als in der 7580 bzw 7590
@jo93
….und, was soll uns das jetzt Sagen?.
Ob in der 7582er ein Anderes W-Lan-Modul verbaut ist oder nicht, ist wohl unerheblich.
Verbindungsabbrüche sollten dennoch nicht vorkommen!. 😉
Falls doch, so müsste sich dies per Soft/Firmware Update beheben lassen können, so fern das Modul keinen Defekt aufweist!.

Aber wir sind ja geduldig und warten beharrlich darauf, bis AVM für A/CH mal was ausrollt!. 😉
Danke an alle mal für eure Antworten!Ja ich habe die App auf meinen Handy installiert.Ich muss allerdings auf 2.4Ghz immer wechseln das ich die Box dann neu starten kann.

Also ist das ein allgemeiner Fehler der A1 Premium Box?Dann würde ein Austausch auch nichts bringen und man kann nur auf ein Update abwarten.Korekt?

LG
Daniel5610
Benutzerebene 7
Abzeichen +3
Hi @daniel5610

Ja leider, den da bleibt uns nur das Abwarten bis ein Neues Update ausgerollt wird.
Ein Austausch würde da wohl keinen Sinn machen, da dies eher als ein "Software" Fehler eingestuft werden müsste!.
Hoffen wir mal, dass es mit dem Neuen Update auf Version 7 besser sein wird!. 😉

PS: Seltsamerweise fällt auch bei meinen Geräten das 5Ghz Band stätig aus, aber die Box wechselt dann automatisch ins 2.4Ghz Band, und ich muss da die Box nicht neu Starten!.
Außer die "Box" macht Zicken da auch die Mediaboxen dran Hängen, dann muss die Fritzbox doch neu gestartet werden!.

lg. Rasputin56
Benutzerebene 7
Abzeichen +2
Hallo miteinander,

bitte um kurze Rückmeldung, ist hier noch jemand betroffen außer @daniel5610 ?

Bzw. sind euch Meldungen dazu aus anderen Threads in Erinnerung?

Frage nur nach, die Antworten lesen sich ein wenig so, als ob das ein bekanntes Problem wäre. Aber habe keine Info dazu gefunden, das ein solches besteht.

Wenn es noch nicht bekannt ist wäre es nicht schlecht, wenn wir mehrere Fälle haben, um diese weiter zu leiten.

lg
Hermann
Benutzerebene 7
Abzeichen +3
Hallo @A1_Hermann
PS: Seltsamerweise fällt auch bei meinen Geräten das 5Ghz Band stätig aus, aber die Box wechselt dann automatisch ins 2.4Ghz Band, und ich muss da die Box nicht neu Starten!.

Habe auch an meiner Box 7582 das Zeitweise Seltsame Ausfallen im 5Ghz Band wie scheinbar auch @daniel5610, so das meine Geräte des Öfteren Meckern das Ihnen die Wlan-Verbindung abhanden gekommen sei.
Ich ging dabei von einem Software Problem aus, dass sicherlich behebbar sein müsste.

Aber mal Sehen ob noch jemand mit der Fritzbox 7582 (Zeitweise) ausfälle im 5Ghz Band (Wlan) hat!.
Schaut ja wirklich so aus das ich mit diesen Problem nicht alleine bin.Habe schon wie wild immer wieder den Kanal gewechselt auf Werkseinstellungen gesetzt aber alles ohne Erfolg.

@A1_Hermann geht ihr das AVM weiter?

LG
daniel5610
Benutzerebene 5
Abzeichen
Ja ist mir auch schon aufgefallen. Da ich 5ghz nur mim Handy nutze, dachte ich es liegt am Samsung S9.
Benutzerebene 7
Abzeichen +2
Ok, hab bei unserem Technik Team nachgefragt, ob das Phänomen dort bekannt ist.

@daniel5610 @Kraeutergarten könntet ihr mir ggf. eure Kontaktdaten per PM schicken, damit sich meine KollegInnen ggf. telefonisch melden können, natürlich nur, wenn das ok ist für euch. Die Anschlüsse hab ich jeweils schon gefunden, aber Erreichbarkeitsnummern können sich ja potenziell schnell ändern.

lg
Hermann
Ok, hab bei unserem Technik Team nachgefragt, ob das Phänomen dort bekannt ist.

@daniel5610 @Kraeutergarten könntet ihr mir ggf. eure Kontaktdaten per PM schicken, damit sich meine KollegInnen ggf. telefonisch melden können, natürlich nur, wenn das ok ist für euch. Die Anschlüsse hab ich jeweils schon gefunden, aber Erreichbarkeitsnummern können sich ja potenziell schnell ändern.

lg
Hermann

Hallo @A1_Hermann

Ich hab dir eine PM mit meinen Kontaktdaten geschickt.

Lg
daniel5610
Abzeichen
Hmm eigenartig
Weiss nicht ob euch dies helfen wird ...

Bei mir habe ich nur bemerkt, dass die Radarerkennung im 5GHz Band manchmal "Amok" läuft und einen Kanal nach dem anderen sperrt und aus dieser Schleife nicht mehr herauskommt
Abhilfe konnte ich hier schaffen, indem ich den Kanal so gewählt habe, das kein DFS verwendet wird und dann neu gestartet habe
https://service.avm.de/help/de/FRITZ-Box-Fon-WLAN-7490/016/hilfe_syslog_725
bzw
https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/1349_Statusmeldung-Radarerkennung-DFS-Wartezeit-durch-Kanalbelegung-ausgeloest-5-GHz-Band-temporaer-nicht-nutzbar/
LG
Christian
Benutzerebene 5
Abzeichen
Was sagt der Trace des 5 Ghz Interface auf der lua seite?



Wenn man über den A1 WLAN Manger sei 5Ghz Netz optimieren will bekommt man die Meldung das ein besserer Kanal verfügbar ist,wechselnd man allerdings auf diesen und man startet danach die A1 WLAN App neu und versucht es wieder zu optimieren wird einen wieder ein anderer Kanal vorgeschlagen.
Bei mir ist es immer Kanal 36 oder 40.

Auch ein Softwarefehler der A1 Premium Box?
Im 2,4Ghz Betrieb passiert das nicht

LG

daniel5610
Benutzerebene 5
Abzeichen
Hallo @@daniel5610183 ich bezweifel das es ein Software Fehler ist. Genau kann ich nicht sagen woran es liegt, aber meine Vermutung ist, das die Kanäle ziemlich gleichwertig sein werden und deine Verbindung ausschlaggebend das die andere besser ist. Hast du Probleme mit deinem WLAN? LG Mathias
Benutzerebene 7
Abzeichen +3
Mach einen Screenshot von der Kanalanlyse vom Wifi Analyzer. Oder einen vergleichbarem tool.
Bitte Schwärze die WLAN Namen. Bei deinem WLAN ist es egal aber bei den PBS bzw A1-XXX Netzwerken könnte man Rückschlüsse auf deine Adresse machen.
Hallo @@daniel5610183 ich bezweifel das es ein Software Fehler ist. Genau kann ich nicht sagen woran es liegt, aber meine Vermutung ist, das die Kanäle ziemlich gleichwertig sein werden und deine Verbindung ausschlaggebend das die andere besser ist. Hast du Probleme mit deinem WLAN? LG Mathias
Nein keine Probleme bist auf das sich das 5GHz Netzwerk alle 2 Wochen mal verabschiedet.
Benutzerebene 7
Abzeichen +3
Hallo @@daniel5610183 ich bezweifel das es ein Software Fehler ist. Genau kann ich nicht sagen woran es liegt, aber meine Vermutung ist, das die Kanäle ziemlich gleichwertig sein werden und deine Verbindung ausschlaggebend das die andere besser ist. Hast du Probleme mit deinem WLAN? LG Mathias
Hi @A1_Mathias, @A1_Hermann
Habe kürzlich einen Beitrag in Anderen Boards gelesen wonach die Fritzboxen 7580, 7581 und auch 7582 im 5Ghz Band auch da schwächeln, und demzufolge diese zu ausfällen führen können.

AVM meinte dazu, dass das Update auf die Version 7 - das in Kürze ausgerollt werden soll - da Abhilfe schaffen soll.
Von daher könnte es doch auch ein Software Problem darstellen!, den wie schon erwähnt, habe auch ich mit der 7582er im 5Ghz Band diese Ausfälle!.
Währe wohl drastisch, wenn alle 7582er Fritzbox Modelle Hardware mäßig dieses Leiden hätten!, da hätte A1 wohl viel zu tun mit dem Geräte Austausch.😉
Benutzerebene 1
Das Problem, dass die WLAN-Verbindung bei der Fritz!Box einige Zeit funktioniert und dann plötzlich nicht mehr - zur Behebung ist ein Neustart der Box erforderlich - wird/wurde in diversen Foren diskutiert. Ich selbst konnte es bei der A1-Box (Fritz!Box 7582) ebenso feststellen wie bei anderen Boxen. Es dürfte am Softwarestand liegen.
Die einzige Lösung bis zum Zeitpunkt da ein Update verfügbar ist, ist in den Einstellungen WLAN>Funkkanal die Option "Funkkanal-Einstellungen anpassen" zu aktivieren. Damit habe ich ruhe und dauerhaft stabiles WLAN erreicht.

Gruß
Wolfgang
Benutzerebene 5
bin mir auch recht sicher, daß es mit der Radarerkennung zu tun hat, konnte beobachten wie ein Kanal nach dem andern aufsteigend im Minuten Rythmus geblockt wurde, und wenn man dann die DFS-Wiederverwendzeit zugrundelegt geht halt nichts mehr.
Ich habe daher fix Kanal 36-48 eingestellt, die keine Radarüberwachung aktiv haben.
Findet man auch direkt bei AVM: https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/1349_Statusmeldung-Radarerkennung-DFS-Wartezeit-durch-Kanalbelegung-ausgeloest-5-GHz-Band-temporaer-nicht-nutzbar/
Hallo A1. Das Problem mit dem W-Lan liegt auch bei mir vor. Alle 10 Tage ist ein AEG(ausschalten einschalten Geht) notwendig. Zuerst verliert der Netatmo das W-lan. Dann kann sich kein Gerät mehr neu anmelden. Fehlermeldung: Kennwort falsch.
nach dem AEG geht wieder. Auch die Signalstärke lässt zu wünschen übrig -62 neben der Box. Der Nachbar 50 meter entfernt kommt so stark rein -55, das ich sein Netzwerk nutzen könnte.
Lg Erich
Benutzerebene 7
Abzeichen +3
Bei der Fritz Box?
Ja , bei der 7582
Benutzerebene 7
Abzeichen +3
Was macht es dann Sinn, höhere Kanäle im 5Ghz Band bereit zu stellen, wenn man diese nicht voll nutzen kann?.

Statusmeldung "Radarerkennung (DFS-Wartezeit) durch Kanalbelegung ausgelöst, 5 GHz Band temporär nicht nutzbar"

Das 5-GHz-Frequenzband wird nicht nur von WLAN-Geräten, sondern auch von Radaranlagen (z.B. Flugsicherung, Militär oder Wetterdienst) genutzt. Um einen störungsfreien Betrieb solcher Radaranlagen zu gewährleisten, hat der Gesetzgeber diese zu "Primärnutzern" erklärt. WLAN-Geräte, die einen Funkkanal von 52 bis 140 verwenden, müssen Primärnutzer daher orten und ihnen mittels dynamischer Frequenzwahl (Dynamic Frequency Selection - DFS) automatisch ausweichen.

Warum sperrt man die Kanäle - die vom RADAR genutzt werden - nicht gleich Fix, dann dürfte dieses Problem wohl nicht wieder auftreten können? (Vermutung).

AVM schlägt vor, dass man-

Wenn die FRITZ!Box für das 2,4-GHz- und das 5-GHz-Frequenzband identische WLAN-Funknetznamen (SSID) verwendet, können sich WLAN-Geräte während der Wartezeit am 2,4-GHz-Frequenzband der FRITZ!Box anmelden.

Stellt man allerdings fixe Kanäle - wie es einige Hier wohl getan haben - ein, rät AVM allerdings davon ab, warum wohl und welchen Sinn bringt das?.

In den allermeisten Fällen ist es nicht sinnvoll, aufgrund gelegentlicher Erkennung eines Primärnutzers dauerhaft auf die Funkkanäle 36 bis 48 auszuweichen, da auf den höheren Funkkanälen eine höhere Reichweite sowie ein besserer Datendurchsatz erreicht werden kann.


Auszugsquelle: AVM-Fritzbox 7582
Benutzerebene 5
Abzeichen
Interessant wäre der Vergleich zu einer anderen 5GHz Box,- meine 7390 läuft seit Jahren ohne Störung- am selben Standort um eine qualifizierte Aussage zu machen.

Antworten