Frage

VV2220v2 Internet funktioniert im Singe User (su) mode nicht

  • 19 September 2022
  • 4 Antworten
  • 110 Ansichten

Hallo,

ich habe meinen A1 Router (VV2220v2) mittels dem Telek0m User auf Single User umgestellt, da ich eine Fritzbox!6690 Cable nachschalten will, welche die Netzwerkverwaltung übernehmen soll.

Leider habe ich durch das Umstellen auf den Single User Mode das Internet verloren. Jedoch steht in der Weboberfläche des Routers (10.0.0.138), dass die DSL-Leitung “up” (Typ: VDSL2) ist. Auch die DSL-LED am Router selbst leuchtet. Die Internet-LED leuchtet aber nicht. Weiters funktioniert das Festnetztelefon auch nicht mehr.

Was kann ich machen, damit meine Konfiguration funktioniert (inkl. Festnetztelefon)?

Vielen Dank für die Hilfe!


4 Antworten

Benutzerebene 7
Abzeichen +3

Es kommt auf das Modem an, manche gehen bei reset auf MU zurück, aber nicht alle

Benutzerebene 7
Abzeichen +1

Beim Werksreset holt sie sich doch wieder die Daten vom ACS und somit MU (dachte ich)?
Oder war das bei einem anderen Modem?
Kann mich nur erinnern exakt das schon mal gemacht zu haben vor vielen vielen Jahren.
Da gabs gar keine andere Möglichkeit, da man mit SU nicht mehr aufs Modem kam.
Könnte aber durchaus ein anderes gewesen sein, schon zu lange her und ich hatte schon sehr viele.

Benutzerebene 6
Abzeichen +1

Reset wird nicht helfen, da die SU Konfiguration auch nach dem Reset nicht wieder auf MU gestellt wird.

also wieder aufs Webinterface des 2220 gehen und auf MU umstellen

Benutzerebene 7
Abzeichen +1

Ganz einfach:

Mach einen Werksreset am Modem und schon flutscht es wieder wie zuvor eben.
Dadurch wird wieder MU-Mode eingestellt.

So kanns ja nicht gehen, da dann die FB eben die Einwahl machen muß, die du vermutlich nicht eingerichtet hast. Telefonie wird dann aber dennoch nicht gehen.

Antworten