Beantwortet

Neue Firmware für´s Pirellimodem



Ersten Beitrag anzeigen

862 Antworten

Liebe Admins!

 

Ich würde euch ebenfalls ersuchen, die Firmware meines Modems von Version 5.3.0 auf 5.3.4 upzudaten. Weiters wäre ich euch sehr dankbar, wenn ihr die Option ALWAYS ON aktivieren könntet.

 

Meine letzte Bitte an euch:

Wäre es möglich, meinen Downstream von 1,1 Mbit/s auf 1,8 Mbit/s und den Upstream von 0,1 Mbit/s auf 0,3 Mbit/s zu erhöhen?

 

Vielen Dank im Voraus!

 

LG
Benutzerebene 7
Abzeichen +1
benn01 schrieb:Hallo liebes Support-Team,



ich bin seit neuestem "stolzer" Besitzer eines A1 "Breitband"anschlusses mit "gigantischen" 3 Mbit. (real 1-2) (Hatte früher "nur" blizznet ;-))



Das größte Problem:

Ich werde nach kurzer Zeit immer aus der Leitung geworfen und mein Pirelli startet einen neuen Verbindungsversuch, der immer scheitert. Nur wenn ich das Modem 2x neu starte gibts eine Verbindung.

Falls längeres online sein doch mal klappt, muss ich nach der Zwangstrennung das Modem aus- und anstecken.



Liegts an der miesen ADSL-Leitung, an Modem oder an beidem?



Bitte um Abhilfe,

thx, Ben





Hi Ben,



keine Sorge, haben dein Posting nicht übersehen ;)



Die Leitungswerte im Moment sind zwar nicht berauschend, aber ok. Die Firmware 5.3.4 kann hier also helfen.



Hab dir das Upgrade auf das Modem gespielt und always on eingestellt.



lg

Thomas
Benutzerebene 7
Abzeichen +1
Philipp_8330 schrieb:hallo alle zusammen!



bin noch etwas neu hier :P



möchte mich hier auch ran hängen und bitte um das Update auf 5.3.4 (neueste version)

um meine Verbindungsabbrüche damit zu beheben https:// !



herzlichen dank und viele grüße !

Hallo Philipp!



Gerne sehen wir nach, ob wir das gewünschte Update auf 5.3.4 für dich durchführen können. Vermutlich ist dein Modem gerade nicht eingeschalten, daher konnten wir das Update noch nicht durchführen.



Schalte bitte einfach dein Modem ein und gib hier bitte Bescheid.



Liebe Grüße,

Alexandra
@Thomas: Juhuu, das Modem verbindet sich ohne Neustart. 1000 Dank.

 

Ein Problem ist mir noch aufgefallen:

wenn es regnet oder gar gewittert kommt garkeine Verbindung zustande?

Kann das an der Freileitung liegen?

 

Danke, Ben
Hallo!

 

könntet ihr mein Pirellimodem auf 5.3.0 updaten!

 

wäre echt super!

 

mfg manuel 
danke, bei mir war mittlerweile ein techniker, und sie haben die fremdspamnnung in meiner leitung behoben, wenns so funktioniert müsst ihr euch gar nicht bemühen 😉 lg
Hallo,



wir haben bei uns Zuhause folgendes Problem:

nach einigen Tagen bricht die Internetverbindung immer wieder ab und funkioniert dann schlichtweg nicht mehr.

Auf dem Pirelli ist die Firmware 5.2.3 drauf.

Einige Bekannte haben, als sie noch die 5.1.6 Firmware oben hatten, gleich die inoffiziell verfügbare 5.3.0 geflashed und seit dem keine Probleme mehr.

Ich bitte euch daher, mir entweder die 5.3.0 bzw. die 5.3.4 zu flashen und/oder mein Pirelli von 20Minuten auf "always on" zu stellen, da man ja vielfach lesen konnte, dass das geholfen hat.

Meine Kundennr: xxx



Danke und liebe Grüsse



Edit by A1_Alexandra: Kundennummer entfernt!
Benutzerebene 7
Abzeichen +1
Sandycat123 schrieb:Hallo,



Leider habe ich auch seit ca. einer Woche Internetabbrüche. Teilweise alle 5 Minuten. Momentan habe ich auch die Firmware Version 5.2.3. Vielleicht könnte auch bei mir die neueste Version helfen.

Könnt Ihr das versuchen?



Vielen Dank!

Hi Sandycat,



hab gesehen dass du inzwischen eine Störung gemeldet hast, meine Kollegin vom A1 Service Team 0800 664 100 hat einen Fehler an der Leitung gemessen.



Starte das Firmware Upgrade trotzdem gerne für dich. Auch wenn es nicht gegen Leitungsfehler hilft: schaden kann es auch nicht ;)



lg

Thomas
Hallo Thomas,

 

Vielen Dank! Ich werde das Verhalten in den nächsten Tagen beobachten und nächsten Di. kommt dann auch ein Techniker wegen der Leitung.

 

lG

Sandycat
Benutzerebene 7
Abzeichen +1
ErichV schrieb:Liebe Admins!



Ich würde euch ebenfalls ersuchen, die Firmware meines Modems von Version 5.3.0 auf 5.3.4 upzudaten. Weiters wäre ich euch sehr dankbar, wenn ihr die Option ALWAYS ON aktivieren könntet.



Meine letzte Bitte an euch:

Wäre es möglich, meinen Downstream von 1,1 Mbit/s auf 1,8 Mbit/s und den Upstream von 0,1 Mbit/s auf 0,3 Mbit/s zu erhöhen?



Vielen Dank im Voraus!



LG

Hallo Erich,



@ Modem umstellen: Mache ich gerne :Smileyhappy:



@ Bandbreite: Aufgrund der gemessenen Werte bezweifle ich, dass sich das ausgeht. 1,8 Mbit können wir nicht einstellen. Die nächst höhere Bandbreite sind 2 Mbit. Ich probiere es trotzdem und starte die Optimierung für dich.



lg

Thomas
A1_Thomas schrieb:
ErichV schrieb:Liebe Admins!

 

Ich würde euch ebenfalls ersuchen, die Firmware meines Modems von Version 5.3.0 auf 5.3.4 upzudaten. Weiters wäre ich euch sehr dankbar, wenn ihr die Option ALWAYS ON aktivieren könntet.

 

Meine letzte Bitte an euch:

Wäre es möglich, meinen Downstream von 1,1 Mbit/s auf 1,8 Mbit/s und den Upstream von 0,1 Mbit/s auf 0,3 Mbit/s zu erhöhen?

 

Vielen Dank im Voraus!

 

LG

Hallo Erich, 

 

@ Modem umstellen: Mache ich gerne :Smileyhappy:

 

@ Bandbreite: Aufgrund der gemessenen Werte bezweifle ich, dass sich das ausgeht. 1,8 Mbit können wir nicht einstellen. Die nächst höhere Bandbreite sind 2 Mbit. Ich probiere es trotzdem und starte die Optimierung für dich. 

 

lg

Thomas 

Super, danke für dieses tolle Service. 😉
Benutzerebene 7
Abzeichen
Philipp_8330 schrieb:danke, bei mir war mittlerweile ein techniker, und sie haben die fremdspamnnung in meiner leitung behoben, wenns so funktioniert müsst ihr euch gar nicht bemühen 😉 lg

Hi Philipp,



melde dich einfach wieder hier, falls wir es uns doch noch einmal ansehen müssen.



lg,

Christian
Benutzerebene 7
Abzeichen +1
Manuel555 schrieb:Hallo!



könntet ihr mein Pirellimodem auf 5.3.0 updaten!



wäre echt super!



mfg manuel

Hallo Manuel555!



Wir haben die neueste Firmware auf dein Modem überspielt.



Liebe Grüße,

Alexandra
Hallo,

 

könnt ihr mein Modem bitte auch auf die aktuellste Firmware-Version updaten.

Weiters wäre ich sehr dankbar, wenn ihr ALWAYS ON bei mir einstellt.

 

Danke! LG
Benutzerebene 7
Abzeichen +2
Bitte habe ein wenig Geduld, lemur0, denn die zusätzlich in der Community tätigen A1-Helfer verabschieden sich schön langsam ins wohlverdiente Wochenende.



Wenn es eilig ist, wende Dich bitte an die Hotline 0800/664-100. Danke und schönes Wochenende.:D
Benutzerebene 7
Abzeichen +1
benn01 schrieb:@Thomas: Juhuu, das Modem verbindet sich ohne Neustart. 1000 Dank.



Ein Problem ist mir noch aufgefallen:

wenn es regnet oder gar gewittert kommt garkeine Verbindung zustande?

Kann das an der Freileitung liegen?



Danke, Ben

Hi Ben,



ja, das kann an der Leitung liegen. Wenn das öfter vorkommt, sollte sich das unbedingt ein Service Techniker vor Ort ansehen- der Kollege (oder die Kollegin) sieht sich wenn nötig den ganzen Leitungsverlauf von der Vermittlungsstelle bis zu deinem Anschluss an und kontrolliert diverse Verteilerkästen. Melde dazu bitte eine Störung beim A1 Service Team 0800 664 100.



lg

Thomas
Benutzerebene 7
Abzeichen +1
andreahm schrieb:Hallo,



wir haben bei uns Zuhause folgendes Problem:

nach einigen Tagen bricht die Internetverbindung immer wieder ab und funkioniert dann schlichtweg nicht mehr.

Auf dem Pirelli ist die Firmware 5.2.3 drauf.

Einige Bekannte haben, als sie noch die 5.1.6 Firmware oben hatten, gleich die inoffiziell verfügbare 5.3.0 geflashed und seit dem keine Probleme mehr.

Ich bitte euch daher, mir entweder die 5.3.0 bzw. die 5.3.4 zu flashen und/oder mein Pirelli von 20Minuten auf "always on" zu stellen, da man ja vielfach lesen konnte, dass das geholfen hat.

Meine Kundennr: xxx



Danke und liebe Grüsse



Edit by A1_Alexandra: Kundennummer entfernt!

Hi andreahm,



hab dir gerne die neue Beta Firmware 5.3.4 auf das Modem gespielt.



Auf always on kann man das Modem bei deinem Anschluss per Fernwartung nicht einstellen - sollte aber auch gar nicht nötig sein.



lg

Thomas
lemur0 schrieb:Hallo,

 

könnt ihr mein Modem bitte auch auf die aktuellste Firmware-Version updaten.

Weiters wäre ich sehr dankbar, wenn ihr ALWAYS ON bei mir einstellt.

 

Danke! LG

Hallo,

 

ich hab seit einer Woche das Pirelli-Modem und verbinde mich desöfteren von außerhalb auf meine Rechner zuhause (via Wake-On-Lan einschalten lassen), dies funktioniert mit der "ON DEMAND"-Einstellung nicht ordentlich, weil ja nicht immer der Rechner von intern ins Internet möchte.

Außerdem ist es öfters recht nervig, wenn ich den Rechner einschalte und dann viele Programme nicht starten können, weil das Internet nicht gleich verfügbar ist :(

 

Könnt ihr bitte mein Modem auf "ALWAYS ON" einstellen und vll auch gleich die aktuellste Firmware einspielen.

 

Dankeschön! LG
Benutzerebene 7
Abzeichen +1
Hallo lemur0,



keine Sorge, hab dein erstes Posting nicht übersehen ;)



Hab dir gerne die Beta Firmware 5.3.4 auf das Modem gespielt.



Auf always on umstellen funktioniert bei deinem Anschluss per Fernwartung allerdings nicht.



lg

Thomas
A1_Thomas schrieb:Hallo lemur0, 

 

keine Sorge, hab dein erstes Posting nicht übersehen ;)

 

Hab dir gerne die Beta Firmware 5.3.4 auf das Modem gespielt. 

 

Auf always on umstellen funktioniert bei deinem Anschluss per Fernwartung allerdings nicht. 

 

lg

Thomas 

Hallo Thomas,

 

danke für das Update.

Warum funktioniert Always On bei mir nicht? Bei meinen "alten" Modem war das auch kein Problem ... und bei vielen anderen Usern funktioniert dies ja auch??

Gibt es eine andere Möglichkeit Always On einzustellen?

 

LG
Benutzerebene 7
Abzeichen +1
Hallo lemur0,



bei vielen Usern funktioniert es, das stimmt.



Es gibt allerdings auch einige, wo das nicht funktioniert. Wenn der Anschluss bzw. über einen so genannten ASAM Router läuft, funktioniert das Umstellen auf always on per Fernwartung nicht.



Die Wählämter werden übrigens gerade vermehrt auf ISAM umgerüstet- was neben der Fernwartung noch andere Vorteile hat. Hier in der Community haben wir übrigens ein paar Beiträge dazu. Du bekommst ein paar Wochen, bevor es soweit ist ein Infoschreiben.



Kann dir hier keine ausführliche Anleitung anbieten, wie du das Gerät selbst auf always on einstellen kannst, einige Tipps dazu gibt es aber schon in der Community, z.B. hier





lg

Thomas
Hallo,

ich habe auf dem Modem auch noch immer die 5.2.3 Firmware - nach jedem disconnect muss ich das modem neu starten - wäre es  möglich die neueste Firmware zu bekommen nachdem ja viele berichten dass es damit besser wird.

 

lg

floyd
Benutzerebene 4
Hallo Thomas,

wie findet man raus ob man nun auf ASAM oder ISAM hängt?
Benutzerebene 7
Abzeichen +1
netzguru schrieb:Hallo Thomas,

wie findet man raus ob man nun auf ASAM oder ISAM hängt?

Wie man das selber rausfinden kann, fällt mir nicht wirklich ein. Generell kann ich dir aber sagen, dass auf einem ASAM ist kein A1 Gigaspeed und kein A1 TV möglich. So kann man es vielleicht herausfinden ohne zum Beispiel die KollegInnen vom A1 Service Team zu kontaktieren.



Liebe Grüße,Alexandra
Benutzerebene 7
Abzeichen +1
floyd4711 schrieb:Hallo,

ich habe auf dem Modem auch noch immer die 5.2.3 Firmware - nach jedem disconnect muss ich das modem neu starten - wäre es möglich die neueste Firmware zu bekommen nachdem ja viele berichten dass es damit besser wird.



lg

floyd

Hallo floyd, das gewünschte Update haben wir soeben für dich durchgeführt.



Liebe Grüße,

Alexandra

Antworten