Beantwortet

Neue Firmware für´s Pirellimodem



Ersten Beitrag anzeigen

862 Antworten

Benutzerebene 7
Abzeichen
Das kann ich Dir leider nicht beantworten, aber vermutlich werden, wie bei jedem anderen System auch, Updates Fehler beheben. (Hoffentlich ;))

 

 

 
Benutzerebene 4
austriandf schrieb:@netzguru

 

die 5.3.0 ist eine Betaversion also noch im Test, während die 5.2.3 ab 27.02.2012 die Standard Version ist.

Werden die Unzulänglichkeiten von 5.2.3, die in manchen Foren (xdsl.at, schmids - die Links erspare ich mir, denn ich vermute, dass ihr dort sowieso mitlest) diskutiert werden und die in 5.3.0 bereinigt erscheinen, bis dahin beseitigt sein? Oder gibt es wieder Dauerprobleme wie mit 5.1.6?

 

Ich helfe mir derzeit durch Einsatz eines anderen Modems (Thomson TG789un). 

Das Pirelli hätte den Vorteil dass man das WLAN zeitsteuern kann und es eine größere Bandbreite aufweist.
Benutzerebene 7
Abzeichen
@netzguru

 

die 5.3.0 ist eine Betaversion also noch im Test, während die 5.2.3 ab 27.02.2012 die Standard Version ist.
Benutzerebene 4
A1_Thomas schrieb:Hi Hondamany666, 

 

die neue Firmware 5.2.3 kannst du dir per Upgrade über das Webinterface ab dem 27.02. draufspielen. Ab dann erfolgt das Upgrade übrigens auch automatisch. 

 

lg

Thomas 

und was ist die 5.3.0?
Benutzerebene 4
 5.3.0 oder  5.2.3 - welche Version wird nun offiziell verteilt?

 

 
Benutzerebene 7
Abzeichen +1
Hi Manuel,



danke für dein Lob 😃



Hondamany666 schrieb:Dann ist die 5.3.0 wohl doch noch Beta?



Ja, kann man so sagen.



lg

Thomas
Benutzerebene 2
Hallo Thomas!

 

Dann ist die 5.3.0 wohl doch noch Beta? Aber vielen Dank für die Antwort :D

 

Für mich hat sich gerade wieder bestätigt warum ich von A1_Thomas am meisten halte... ;)

 

LG Manuel
Benutzerebene 7
Abzeichen +1
Hi Hondamany666,



die neue Firmware 5.2.3 kannst du dir per Upgrade über das Webinterface ab dem 27.02. draufspielen. Ab dann erfolgt das Upgrade übrigens auch automatisch.



lg

Thomas



Update: Anbei die Anleitung für das Firmware Upgrade
Benutzerebene 2
Naja im Vergleich zum Pirelli is eh a Thomson auch was feines ;) ich hab mal an meinem Anschluss testweise eines laufen gehabt (eine Bekannte hat ja das Glück eins bekommen zu haben, ich glaub 789n heissts?), das Ding hat (erstaunlicherweise 😉 ) ohne Probleme und ohne Ausfälle funktioniert...

Naja ich hab mir gedacht, falls die neue 5.3.0er Firmware wirklich die Stabilitätsprobleme behebt passts eh auch, sonst werd ich wohl früher oder später ein "gscheids" kaufen müssen...
Benutzerebene 7
Business Kuden bekommen doch was gescheites also cisco Modem :-)

Könntest eventuell einfach eines aus ebay oder so raus steigern und selber konfigurieren. Netzwerkkenntnisse vorausgesetzt und natürlich ohne Gewähr. Ausserdem ist heute Samstag und da werden nicht so viele TECHNIKER von A1 dir rede und antwort stellen...
Benutzerebene 2
Ist auf always on,macht bei mir aber auch keinen/nicht viel Unterschied.Das.war auch beim Pirelli Nummer 1 so,hab ja schon das 2te nachdem ich einen Technikertermin zwecks Modemtausch hatte. Geplant war eigentlich dass.ich statt dem Pirelli ein Thomson kriege da die Dinger mit grossen Leitungslängen viel besser zurechtkommen aber der Techniker hat damals gemeint,er würd mir zwar gerne eins geben,er darf aber seit neuestem nicht mehr da die Thomsons nur mehr an Businesskunden ausgegeben werden...So,schön abgeschweift vom Thema, Back to Topic - wie siehts aus mitm Update?
Benutzerebene 7
Hast du dein Modem schon auf "always on" hie im Internet Optimierungsthread stellen lassen? Das sollte ja das rote @ auch großteils beheben laut vielen Usern.

Antworten