Frage

A1 Outdoor Cube Factory Reset

  • 4 August 2023
  • 4 Antworten
  • 299 Ansichten

Liebe Expertinnen und Experten,

wir haben neuerdings einen Askey RTL6300 Outdoor Cube. Nachdem es immer wieder Probleme mit längeren Verbindungsabbrüchen (über 10 Minuten) gab habe ich nach Recherche in diesem Forum über “a1.modem” auf die Modem-Software zugegriffen und aller 5g-Bänder außer n1 deaktiviert. Damit ließ sich dieses Problem lösen und ich hatte seitdem eine stabile, wenn auch vergleichsweise langsame Verbindung.

Nachdem wir auf dem Dach direkten Sichtkontakt zu mehreren 5g-Sendern haben wollte ich heute einen besseren Standort für den Outdoor-Cube finden und habe alle Bänder außer n78 deaktiviert. Leider habe ich auch die 4g-Verbindung deaktiviert. Mittlerweile habe ich gelernt, dass es so wohl nicht funktionieren kann und immer auch eine 4g-Verbindung erforderlich ist.

Leider kann ich meinen Fehler nicht rückgängig machen, da es mir seit der Änderung dieser Einstellung nicht mehr gelingt auf “a1.modem” zuzugreifen. Ich kann keine Verbindung mehr zum Outdoor Cube herstellen. Ich habe auch mit den IP-Adressen 192.168.1.1192.168.0.1 und 192.168.100.1 keinen Erfolg gehabt. 

Der Zugriff auf die Fritzbox ist kein Problem, ich habe diese auch bereits gemäß dieser Anleitung https://www.a1.net/handyhilfe/topic/einstellungen/auf-werkseinstellungen-zurucksetzen/device/modem/a1-5g-outdoor-cube-set auf Werkseinstellungen zurückgesetzt. Weiterhin habe ich alle Geräte länger vom Strom getrennt sowie die Sim-Karte entfernt und wieder eingesetzt.

Der Outdoor-Cube leuchtet mit der ersten Lampe grün, die weiteren Lampen blinken grün. Das Gerät sollte im Netzsuche-Modus sein. Am Gerät befinden sich keinerlei physische Tasten.

Weiß jemand wie ich den Outdoor Cube auf Werkseinstellungen zurücksetzen kann? Oder hat sonst einen Lösungsvorschlag?

Vielen Dank und beste Grüße

Sebastian


4 Antworten

Benutzerebene 7
Abzeichen +8

Versuch einmal den Cube direkt an einen PC zu hängen über LAN.

Damit sollte ein Zugriff möglich sein um die Änderung rückgängig zu machen.

LTE muß aktiv sein für 5G-NSA, da es noch kein 5G-SA gibt.

Vielen Dank für deine Antwort. Leider kann ich auch über LAN nicht auf den Outdoor Cube zugreifen. Weder wenn ich den Cube direkt mit dem PC verbinde, noch wenn ich die Fritzbox zwischenschalte. In beiden Fällen versucht er etwa eine halbe Minute eine Verbindung aufzubauen und gibt dann ERR_CONNECTION_TIMED_OUT” aus.

Benutzerebene 7
Abzeichen +8

Nur direkt und PC eine fixe IP vergeben dazu!
Über die FB geht das m.E. sicher nicht, da sie am WAN einen DHCP erwartet.

Wenn das nichts wird mußt dich wohl an A1 wenden deinen Murks wieder zu beheben.😉

Benutzerebene 1

Hey ich könnte nur mit lan Kabel am PC mit 192.168.0.1 zugreifen und dann wie alles eingerichtet war mit Askey und Cudy wr3000 habe ich raus gefunden das ich mit der wan IP bei mir fängt die mit 172. An dann zugreifen kann auf den Outdoor router 😀 

 

Also jetzt ist Cudy 192.168.10.1 und wenn ich auf askey will über Tablet zum Beispiel über WLAN dann muss ich die wan ip nehmen mit 172 die eventuell hilft das weiter ! 

 

Alles funktioniert tadellos bis auf die LED gehen irgendwie nach 30 min nicht aus wohl eingestellt alles 

 

Das ging gar nicht bei mir a1.modem

Antworten