Beantwortet

A1 Mesh Erweiterung Problem


Ich möchte mein A1 Mesh Netzwerk um eine vierte Mesh Disc erweitern. Jetzt sehe ich mich mit 2 Problemen konfrontiert:
  1. Wenn ich die Weboberfläche des Mesh Netzwerks aufrufe, sehe ich nur mehr den Status der Disc die mit dem Netzwerkkabel direkt am A1 Router hängt. Die beiden anderen Discs funktionieren aber, im A1 Router DHCP Verzeichnis sieht man auch die bezogenen IP Adressen der beiden Discs und der mit Ihnen verbundenen Clients. Nach Neustart unverändertes Bild.
  2. Ich habe trotzdem versucht nach Installationsanleitung zu erweitern. Die Disc an einem freien Port des A1 Routers angeschlossen, sieht zu Beginn alles sehr gut aus, LED blinken blau, dann konstant blau. Die neue Mesh Disc hat eine IP Adresse bezogen aber nicht die SSID des bestehenden Netzwerks übernommen. Möchte ich die Webseite der hinzugefügten Disc aufrufen werde ich automatisch zur bestehenden, am A1 Router hängenden (Master?)Disc geleitet. Nach einem Disconnect vom A1 Router und versuchter Inbetriebnahme als WLAN Mesh bleibt die LED rot.
  3. Bei der neu gekauften Disc wird auch das Firmwareupdate nicht durchgeführt, Version bleibt auch nach mehrfachen Versuchen bei 1.0.14. Während die in Betrieb befindlichen Disken die Version 1.0.17 haben.
  4. Manuelles Firmwareupdate ist mir leider nicht gelungen, bei einer direkten Verbindung mit dem PC und dem Versuch den PC als Router für das Firmwareupdate zu verwenden bleiben die Buttons zum Firmwareupdate ausgegraut. Was ich noch nicht versucht habe ist die neue Disc alleine mit dem A1 Router zu verbinden und dann das Firmwareupdate zu versuchen.
Hat jemand ähnliche Erfahrungen mit der Erweiterung bzw. der Nichtsichtbarkeit der Discs nach Aufruf der Startseite?
Johannes
icon

Beste Antwort von w1-net 24 Mai 2018, 09:07

Ich weiss nicht ob es dir hilft, aber ich kenne das Problem der vierten Disc zumindest.



Die Discs haben intern scheinbar Konfig-Revisionsnummern. Will man eine vierte Disc dazupaieren, soll man an den bestehenden Discs einmal in der GUI etwas ändern und speichern, damit die bestehenden Discs eine höhere Nummer haben und die vierte Disc sich die Konfiguration holt.



Vielleicht hilft dir das beim einrichten.
Original anzeigen

4 Antworten

Benutzerebene 7
Abzeichen +2
Ich weiss nicht ob es dir hilft, aber ich kenne das Problem der vierten Disc zumindest.

Die Discs haben intern scheinbar Konfig-Revisionsnummern. Will man eine vierte Disc dazupaieren, soll man an den bestehenden Discs einmal in der GUI etwas ändern und speichern, damit die bestehenden Discs eine höhere Nummer haben und die vierte Disc sich die Konfiguration holt.

Vielleicht hilft dir das beim einrichten.
Hallo w1-net, besten Dank für die Info, musste ein/zweimal etwas in der Konfiguration der bestehenden Discs etwas ändern, hat aber letztendlich funktioniert.

Hallo, 
ich habe leider dasselbe Problem wie toelerl68. Ich weiß leider nicht, wie ich das Problem lösen kann. Hätte jemand eine Beschreibung wie ich vorgehen muss?
LG Martina

Benutzerebene 6
Abzeichen +1

so wie oben beschrieben...solltes du noch das “gute alte Pirelli Modem” haben dann brauchst eine neues A1 WLAN Modem

Antworten