Beantwortet

Single User Config mit VOIP



Ersten Beitrag anzeigen

120 Antworten

Benutzerebene 3
Ahhh, ok. Ich dachte, das ist irgendwie abwärtskompatibel.
Ja, das wundert mich auch... ich hoffe, ich komm mit dem neuen Paket überhaupt über die 80 MBit.
Das heißt, ich kann meine Test-Fritz 7390 dann auch nicht mehr verwenden. Eine 7590 würde aber gehen, sehe ich das richtig? Die sollte nämlich ein PPPoE Relay können.
Benutzerebene 7
Abzeichen +3
Die Fritz Box 7530 hat angeblich besser DSL Werte. (Laut Telekom Hilft Forum)
Die 7530 kann auch VPLUS und ist eine Spur billiger.
Benutzerebene 3
Okay, verstehe. Werd mich mal umsehen.
Ich würde die Fritz Box aber gerne per Autoconfig mit den VOIP Daten ausstatten und dann als IP Client in mein LAN hängen, nicht als Modem. Das A1 VOIP VLAN müsste ich dann routen oder natten. Hat das schon jemand versucht?
Benutzerebene 7
Abzeichen +1
Hallo,

Versucht nicht aber es wird nicht gehen.
Voip bzw. das zugehörige VLAN ist nur WAN seitig und wird auch nicht gerouted (LAN->WAN) da dieser Service ja nur am A1Router läuft.
Alles was von der FB kommt landet daher im Internet und nicht im speziellen A1 Netz (das für A1TV und VOIP).
Egal ob jetzt das A1 Modem im MU oder SU Betriebsmodus ist.
Ein Bridge konfig währe theoretisch möglich (so wie früher bei A1TV).
Vollzugriff und entsprechende Kenntnisse vorausgesetzt.
Auf diesen LAN Port hast aber dann kein Internet.
Benutzerebene 3
Okay, das klingt einleuchtend.
Das wär prinzipiell kein Problem, wenn es an dem Port kein Internet gibt.
Die Frage ist dann nur, ob sich prinzipiell jede Fritz Box (oder auch SIP Device) mit den passenden Daten am VOIP Server anmelden kann, oder ob das nur geht, wenn sich die Box "selbst konfiguriert".
Benutzerebene 7
Abzeichen +1
mit den passenden daten ja
aber an diese muss man erst mal kommen

wie man so eine bridge konfiguriert steht zwar nirgends ist aber rauszufinden
es gilt im grunde dasselbe prinzip wie bei bridged a1tv
das wird gerne eingesetzt bei dsl router welche iptv unterstützen (z.b. asus dsl router)
voip läuft im selben netz (vlan 4)
ein voip router auf so einen bridged lan port sollte daher genauso funken wie eine a1tv box auf so einen port
allerdings muss man wohl ein paar bestimmte dhcp options mitsenden im dhcp response
sonst bezieht der voip client/router keine passende netzkonfig
also eher nix für ordinäre sip devices
Benutzerebene 3
Ahh, ok. Verstehe.
Ich werd jetzt mal abwarten, wie meine Leitung nach der Umschaltung aussieht. Entweder benutz ich dann eine Fritzbox als Modem, registrier meine IP Telefonanlage dann dort und lass die Firewall übers PPPoE Relay einwählen, oder ich benutz das original Modem und mach mir Gedanken, wie ich dort ein SIP Device registrieren kann und ein PPPoE Relay bekomme.. 😅
Benutzerebene 7
Abzeichen +3
Die DHCP Parameter:
Ein teil ist die Serien Nummer des Modems welche über das DSL Protokoll an den MSAN kommuniziert wird.

Benutzerebene 7
Abzeichen +3
@Andreas Leopold
Aus welchem Bundesland bist du?
Mich würde es auch interessieren eine SU+VoIP Konfig zu bauen.
Super Admin beim ZTE sollte kein Problem für mich sein, es sei den, es hat sich beim Modem etwas geändert.
Nur das Auslesen der VoIP Daten kann ich aktuell nur beim ADB VV2220 und vielleicht bei TG Modems, wo ich es noch nicht getestet habe.
Benutzerebene 3
Hallo!
Ich bin aus Kärnten.
Ja, mich interessiert das Thema auch brennend, deshalb befasse ich mich momentan intensiv damit. Morgen sollte die Umstellung passieren, dann sehen wir weiter. Zu Hause kann ich notfalls auch ein paar Tage aufs Festnetz verzichten zum Testen. Schade, dass am VPLUS Zugang dann kein VV2220 mehr geht, ich hätte mich auch lieber mit dem gespielt. Ansonsten müsste ich mir für den Bezug der VOIP Daten eine Fritz Box besorgen. Die kann laut Internetberichten außerdem einen "Full Bridge Mode", wo die VLANS bei VDSL komplett durchgeschliffen werden sollten. Weiß nur nicht, ob mir das was hilft, wenn ich es dann nicht schaffe, meine Telefonanlage ins VOIP Netz zu bringen. Hier könnte ich versuchen, den Traffic der TK Anlage aufs VLAN 4 drauf zu natten. Aber dann hätte ich wieder das Problem mit den DHCP Options - die IP würde dann nämlich meine Firewall beziehen.
Benutzerebene 7
Abzeichen +1
das die firewall die ip bezieht stört ja nicht
nat an der firewall und sip client dahinter
wenn es ein multi wan firewall ist kannst die ja dann auch fürs internet einsetzen
oder du definierst mehrere interfaces auf einen wan port wie es halt a1 macht
falls es die firewall ermöglicht


ich habe jetzt nur erfahrung mit a1tv und nicht a1 voip

es gelten sicher ähnliche regeln das es ja das gleiche netz ist für voip
reichen sollte eigentlich die vendor-class-id
dhcp option 60
value=ADB3800fisys (so idendifiziert sich eine alte a1tv box)
eventuell brauchst auch noch die option 125 inkl. suboptionen
damit werden dann auch die seriennummer und mac adresse übertragen
die stehen am pickerl unten am a1 modem
höchstwahrscheinlich nicht notwendig
da eine a1tv box ja auch direkt geht (bridged a1tv) und diese glaube ich nur option 60 aussendet bzw. ich in meiner konfig (siehe unten) auf nur die option 60 übertrage

das sollte den a1 dhcp server genügen um zu antworten

domain=ngm.highway.telekom.at für iptv
vermutlich voip.highway.telekom.at für voip

damit a1tv geht benutze ich spezielle dns
das gilt immer noch für ältere a1tv boxen ... bei den neuen nicht notwendig
primdns=213.33.42.113 secdns=213.33.42.97

diese dns lösen dann auch die internen dns namen auf welche im a1 netz verwendet werden

ein auszug aus einer angepassten (=vereinfachten) router konfig (thomson router) für den dhcp client fürs iptv interface (vIPTV)

rqoptions add intf=vIPTV option=dhcp-lease-time
rqoptions add intf=vIPTV option=dhcp-renewal-time
rqoptions add intf=vIPTV option=dhcp-rebinding-time
rqoptions add intf=vIPTV option=subnet-mask
rqoptions add intf=vIPTV option=classless-static-routes
rqoptions add intf=vIPTV option=default-routers
rqoptions add intf=vIPTV option=domain-name-servers
rqoptions add intf=vIPTV option=ntp-servers
txoptions add intf=vIPTV option=vendor-class-id value=(ascii)ADB3800fisys index=0

die ganze kommunikation musst natürlich über vlan id = 4 abwickeln
Benutzerebene 7
Abzeichen +3
Die komplette Konfig vom ADB VV2220. Das ist die Standard Konfig, mit der Ausnahme, das ein SuperAdmin User angelegt wurde, welcher normalerweise nicht vorhanden ist. Den brauchte ich um die Konfig herunter zu laden.
Passwörter und Mac/SerialNR habe ich gelöscht bzw. geändert
Benutzerebene 3
Hallo!
Sehr interessant, danke für eure Beiträge.
ja genau, ich hätte das an der Firewall mit einem zweiten Interface gelöst - es ist bereits so verkabelt, damit ich auf 10.0.0.138 komme.
Ich bin mir nur noch nicht sicher, ob ich es eher mit dem ZTE oder einer FritzBox 7582 versuchen sollte. Die Fritz Box würde ich ziemlich einfach als Full Bridge konfiguriert bekommen - theoretisch sollte ich dann die PPPoE Verbindung auf VLAN2 aufbauen können und das mit dem SIP Device am gleichen Firewall Interface auf VLAN 4.
Die Firewall kann VLAN WAN seitig jedenfalls.
Mit dem ZTE hab ich noch zu wenig Erfahrungen.
Benutzerebene 7
Abzeichen +2
@@ Andreas Leopold sind allerdings sehr interessante Beiträge hier 😃 Wegen der Abwärtskompatibilität noch: Mit vplus auf der Leitung funktioniert nur das vplus Modem. Aber wenn du vplus rangiert hast am DSLAM, müsste das ein DSL Board sein, dass wir auch auf normales VDSL 2 umstellen können. Umgekehrt können wir nicht allle VDSL Anschlüsse einfach per Fernwartung auf vplus umstellen. Aber bei einem vplus Anschluss sollte es immer möglich sein, ihn wieder auf vdsl zurück stellen, weil das board beides kann. insofern abwärtskompatibel: ja, aber ich denke es wird sich nur manuell umstellen lassen und das wird vermutlich nicht im telefonischen Erstkontakt sofort klappen, da es hier Berechtigungen braucht und Tools, die das können. Wenn es nicht dringend ist kannst du das dann im Falle des Falles natürlich gerne hier posten und wir stellen das um. Das vplus Modem kann ja auch beides. lg Hermann
Benutzerebene 3
Hallo!

Ich glaube, ich brauch langsam wirklich Hilfe @A1_Hermann . Seit letzten Donnerstag hatte ich 8 Mal Kontakt mit der Service Line, weil etwas nicht funktioniert hat, mein Festnetz ist seit Donnerstag tot.
Ich hatte nur einmal jemanden dran, der mir ziemlich genaue Infos geben konnte.
Ich am DO mein neues Modem in Betrieb genommen, seit dem funktioniert kein Festnetz mehr. Verkabelt ist es momentan mit der Variante VOIP Telefonie, also ohne Splitter. Hier habe ich bei jedem Kontakt eine andere Aussage erhalten, wie schon geschrieben. Bis hin zu "es funktionieren eh beide Varianten parallel". Bei mir funktioniert aber momentan gar keine mehr.
Das ZTE Modem wurde mit VDSL nur mit 60 Mbit sync (das VV hatte 80 mit Luft nach oben).
Heute wurde mir ein Techniker angekündigt - deshalb sollte ich mit dem Festnetz Problem auch noch warten. Heute Früh war meine Leitung ohne Ankündigung für ca. eine Stunde tot, seit dem ist das Modem mit dem Profil 35b sync. Also wurde offenbar der Schaltpunkt geändert. Weiterhin nur 60 Mbit, aber seit dem jetzigen Zeitpunkt kann ich auch nicht mehr aufs VV2220 zurück.
Also Fazit zur Umstellung aufs 150er Paket:
Eine Woche kein Festnetz, neues Modem, seit einer Woche konstant -25% bei der Geschwindigkeit.
8 Kontakte mit A1, gefühlte 16 Aussagen, wie es weiter gehen wird.
Warten wir den Verlauf des Tages mal ab - vielleicht kommt ja unangekündigt ein Techniker (wenn ich keiner ankündigt, wird unter Tags auch keiner zu Hause sein..).
Ich habe bis jetzt noch nie etwas schlechtes über den Support von A1 sagen können, aber was momentan abläuft, ist wirklich ein Witz. Wenn 3 Leute in meinen "Umstellungsauftrag" reinsehen und alle auf mehrmalige Nachfrage bestätigen, dass ich ab sofort a) auf POTS bleibe b) VOIP bekomme und c) sowieso beides funktioniert - alle haben aber gesagt, das können sie definitiv aus meinem Auftrag herauslesen.
Also momentan ist alles - wie bestellt - auf VOIP verkabelt, ich hoffe, das renkt sich noch ein, ansonsten sind die ganzen letzten Beiträge zu meinen Tests, die ich machen werde, sowieso hinfällig.
Benutzerebene 7
Abzeichen +3
Hat sich mittlerweile etwas verbessert?
Benutzerebene 3
Nein, leider nicht.
Modem synct mit SRA zwischen 58 und 60 MBit bei 9,8 dB SNR.
Von A1 hab ich nichts gehört, hab ein längeres Mail an mein Ticket geschrieben.
Evtl. hat das neue Modem auch was. Bekomme morgen eine FritzBox 7582, die ich mir selbst organisiert habe, dann sehen wir weiter.
Festnetz ist weiterhin tot - ich hoffe, doch noch auf VOIP umgestellt zu werden, um das Thema mit dem Splitter auch zu umgehen.
Gestern wurde mir im Chat zweifach bestätigt, dass jemand vorbeikommt - beim dritten Chat um ca. 18 Uhr hat es dann geheißen, in der Früh wurde beim Schaltpunkt eh alles gemacht. Ha Ha... Deshalb hab ich ja gefragt.. ;)
Hatte heute zufällig beruflich einen Termin mit einem A1 Business-berater bezüglich einiger Vertragsverlängerungen - da hab ich das natürlich auch gleich zum Thema gemacht, was ich momentan von A1 halte - hat super zusammen gepasst 😂
Aber warten wir mal - ist ja nicht meine erste Odyssee mit A1, das wär viel zu schön gewesen, wenn alles reibungslos geklappt hätte...
Benutzerebene 4
Hallo @@Andreas Leopold, damit wir es uns ansehen können, benötigen wir deine Kundendaten. Bitte wende dich nochmal an den A1 Chat unter www.A1.net/chat. LG Beate
Benutzerebene 3
Update:
75MBit Download mit der FritzBox 7582 - weiterhin knapp 60 mit dem Modem von A1.

Keine Stellungnahme seitens A1 erhalten, eigentlich sollte es 2 offene Tickets geben.

LG
Benutzerebene 3
Hallo @@Andreas Leopold, damit wir es uns ansehen können, benötigen wir deine Kundendaten. Bitte wende dich nochmal an den A1 Chat unter www.A1.net/chat. LG Beate

Das hab ich die letzten tage mehrfach gemacht - auch immer mit Referenz auf mein komplettes Ticket C42225644.
Also da es jetzt mit meiner privat angeschafften FritzBox 7582 zumindest mit 76 MBit funktioniert und mit dem alten VV2220 locker 80 möglich waren, hat entweder meine Leitung jetzt ein Problem und/oder das neu erhaltene Modem ist Kaputt / Schrott.
Auch das Thema mit der Telefonie ist noch offen, ich schließe jetzt keinen Splitter mehr an, da dieser angeblich defekt ist und ich momentan froh bin, dass die Leitung läuft. Die Werte im Bild sind mit Splitter entstanden.
Alle weiteren Details stehen im Ticket.
Nachdem die letzte Kollegin gemeint hat, ich sollte bei den Speedtests bereits ~120MBit erreichen, obwohl mein Modem mit 60MBit down sync war - hab ich ehrlich gesagt keine Lust, meine Zeit weiterhin damit zu verschwenden.
Also entweder wird das intern entsprechend weitergeleitet und mir eine Lösung präsentiert, ansonsten war's das mit mir uns A1 - tut mir Leid.

Benutzerebene 3

Jetzt nochmals die Werte ohne Splitter - mit der FritzBox 7582, damit es mit dem ZTE vergleichbar ist, das bei 60Mbit stehen geblieben ist.
Die Werte würden meiner Meinung nach hinkommen - trotzdem möchte ich nochmals anmerken, dass es meine private FritzBox ist, mit dem von A1 zur Verfügung gestellten Modem bleibt es bei knapp 60 Mbit - das habe ich jetzt eine ganze Woche so beobachtet.

Festnetz funktioniert übrigens weiterhin nicht - weder mit, noch ohne Splitter.
Ich hab den Splitter jetzt wieder raus genommen macht anscheinend bei der FritzBox ca. 30 Mbit Unterschied - beim ZTE bleibt es gleich.
Jetzt beende ich aber meine Tests und warte, bis mein Provider seine Hausaufgaben macht - hab bei diesem Wetter wirklich was besseres zu tun 😅

Benutzerebene 5
Hallo @@Andreas Leopold, hast du schon eine Rückmeldung erhalten? In der Community geht es in erster Linie um "User helfen User", daher wende dich bitte per LiveChat auf A1.net/in-kontakt-treten oder privater Facebook Nachricht (facebook.at/a1fanpage) an uns, damit wir hier in Kontakt bleiben und das genau prüfen können, danke! LG, Birgit.
Benutzerebene 3
Hallo!
Tut mir Leid, das weiß ich natürlich. Hab ja schon ein Ticket offen bzw. wurde mein Problem über den Chat auch angeblich weitergeleitet. Hab aber noch nichts gehört. Und jeden Tag im Chat nachfragen ist mir auch zu mühsam - nachdem ich das schon ein paar Mal versucht habe und nie etwas dabei rausgekommen ist - außer ich sollte es mal übers LAN versuchen, nicht über WLAN oder ich soll das Modem neu starten. Oder aber auch laut System müsste der Speedtest 150MBit anzeigen (obwohl das Modem mit 60MBit sync war. Also ich hatte wirklich nur einmal Glück, eine technisch korrekte und plausible Auskunft zu erhalten - diesen Mitarbeiter an der Hotline würde ich wirklich gerne nochmals loben. Der hat mir alles technisch sauber und plausibel erklärt, leider war das vor der geplanten Umschaltung, sodass er mir noch nicht weiterhelfen konnte, da das ja alles erst im Zuge der Umschaltung auf den VPLUS Schaltpunkt funktionieren sollte.
Und wie bereits geschrieben - meine Ticketnummer lautet C42225644 - ich denke damit können wir schon Kontakt außerhalb der Community halten, falls mir wer helfen kann. Bringt ja auch nichts, wenn ich für mein Problem mehrere Tickets aufmache ;)

LG
Benutzerebene 7
Abzeichen +3
@A1
Drosselt ihr das ZTE Modem?
Bei meinem ADSL Anschluss schafft das ZTE Modem fast die selbe Bandbreiten wie ein TG588.
Bei VDSL habe ich leider keine Erfahrung mit dem ZTE Modem
Benutzerebene 3
Ich glaub fast, dass mein ZTE Modem einen Defekt hat. Mein Chef hat auch so eines bekommen und die Bandbreite war auch ziemlich schlecht. Dann wurde ihm das Modem getauscht und es hat plötzlich funktioniert.
Oder ich erreich wirklich nur mit dem "Premium Modem" die volle Geschwindigkeit...😉

Bezüglich der Umstellung auf VOIP hab ich jetzt auch öfters gehört, dass das auf Eis ist bei Produktwechseln, da A1 keine Lizenzen mehr hat. Ist da was dran? Bleibt jetzt wieder alles auf POTS, auch bei Produktwechseln?

@@jo93 die FritzBox würde fürs erste das machen, was ich gerne mit einem ADB oder ZTE Modem versucht hätte:
Via Autoconfig holt sie sich die SIP Daten, die PPPoE Verbindung am VLAN2 setze ich außer Funktion, dafür ist PPPoE Passthrough aktiv.
Die Firewall hinter dem Modem wählt sich selbst ein und hat auch einen Link ins 192.168.178.0/24 Netz (das wär sonst 10.0.0.0/24) - die SIP Telefonanlage kann sich an der Box registrieren.
Schritt 2 wäre zu testen, ob ich die Config auch an einem anderen Modem hinbekomme und Schritt 3 wäre es, das VLAN 4 raus zu bridgen und die Telefonanlage direkt über die Firewall in dieses Netz zu natten, damit ich mir den SIP Proxy im eigenen Netz spare. LG

Antworten