A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

Probleme mit Modem: Technicolor TG788A1vn und Wlan Repeater: TP-Link TL-WA850RE (300 Mbit/s)


Ich habe das Problem wenn ich den Repeater verbinde, kann ich nichts mehr empfangen bzw. senden. Wlan wird dennoch angezeigt.

Aufgrund der Größe des Hauses benötige ich jedoch einen Repeater.

Vorher hatte ich einen AVM Fritz! Repeater probiert, leider erfolglos.
Nach den positiven Amaz**n Bewertungen, wie zB: "Funktioniert mit A1 Wlan Router einwandfrei." , "Übrigens, für alle Österreich Kunden die ein A1 WLAN haben. Tadellos!", usw. habe ich mich für den TP-Link entschieden.

Leider funktioniert er bei mir nicht. Liegt dies vielleicht an dem Modem Modell? Ist ja doch schon älter. Würde es mit einem aktuellen A1 Moden funktionieren?

Habt ihr Erfahrungen oder Lösungen für mich? Vielen Dank!

11 Antworten

Benutzerebene 2

Hier siehst du, wie gut die Beiträge von NerdTech durch andere bewertet wurden

Hallo @schuma1982,
und willkommen in der A1 Community.

Ich persönlich würde von W-Lan Repeatern abraten. Sie sind zwar in der Theoretisch eine günstige und einfache Methode das W-Lan Netzwerk zu erweitern, aber sie funktionieren oft nicht und wenn sie mal funktionieren, dann auch nicht unbedingt sehr lange.

Oft würde schon ein vernümftiger Router, welcher das W-Lan Netz übernimmt, helfen. So circa jeder Router hat bessere W-Lan Eigenschaften als das A1 Modem. Um einmal ein paar Bespiele zu nennen: AVM Fritz!Box 4040, Asus RT-AC87U, Synology RT1900ac...

Sollte das Haus jedoch so groß sein, dass selbst ein besserer Router nichts bringt, dann gäbe es noch zwei Optionen:

Eine Möglichkeit wäre auch sich ein Mesh W-Lan anzuschaffen. Dies Funktioniert wesentlich besser als W-Lan Repeater, da alle Teile des W-Lan Netzes von einem Hersteller kommen und für die Zusammenarbeit miteinander optimiert sind. Auch in diesem Fall deaktiviert man das W-Lan des A1 Modem. Um ein paar Beispiele zu nennen: A1 Mesh W-Lan, Google WiFi, kommendes AVM Fritz! Mesh (Fritz!Box + Fritz!Repeater),...

Die letzte Möglichkeit wäre eine PowerLan/DLan Lösung mit eingebautem W-Lan zu verwenden. Dabei kann man den zweiten W-Lan Zugangspunkt sehr flexibel positionieren. Allerdings kommt es auf die Stromleitungen an, wie gut, oder ob es funktioniert. Um ein paar Beispiele zu nennen: A1 Poverline, AVM FRITZ!Powerline 1260E, Devolo dLAN 1200+ WiFi ac,...

LG NerdTech
Vielen Dank! Und welcher der Modems ist der bessere für den Empfang?
Benutzerebene 2

Hier siehst du, wie gut die Beiträge von NerdTech durch andere bewertet wurden

Hallo @schuma1982
Die Methode für den besten Empfang sollte W-Lan Mesh sein. Ist aber auch gleichzeitig die teuerste (250 bis 350€).
LG NerdTech
Kann ich dann das neue Modem anstelle des A1 modems verenden, oder wird die Fritzbox an das A1 Modem angschlossen (sorry, kenn mich da gar nicht aus)? Liebaügle mit der AVM Fritz!Box 4040 - die 4020 ist nicht optimal?
Benutzerebene 2

Hier siehst du, wie gut die Beiträge von NerdTech durch andere bewertet wurden

Hallo @schuma1982
Die Fritz!Box 4040 und 4020 sind nur Router und werden mit dem A1 Modem verbunden.
Die Fritz!Box 4020 ist schon etwas älter nur mit W-Lan N und Fast Ethernet (wenn du Internet mit mehr als 100 Mbit/s haben möchtest, dann ist die nicht so optimal).
Wenn du nur ein Modem+Router haben möchtest, dann würde ich die Fritz!Box 7590 empfehlen, da diese sehr zukunftssicher ist.
LG NerdTech
Danke für die Ausführungen. Ich habe den Fritz WLAN Repeater 310 seit 2 Jahren problemlos verwendet. Seit 2 Wochen aber wird er nicht mehr vom Router (TG788) angenommen und bekommt keine IP-Adresse zugeordnet.
Kann es sein, dass sich da etwas bei der Firmware des Routers geändert hat? Ich sehe derzeit nur als Ausweg, eine FritzBox als WLAN-Router einzusetzen und sie mit dem Repeater zu verbinden.
Danke!
Benutzerebene 2

Hier siehst du, wie gut die Beiträge von jo93 durch andere bewertet wurden

Abzeichen
Hallo @SWolf,
Eigentlich sollte es kein FW Upgrade gegeben haben.
Welche FW ist auf dem TG788?
Lg
Jo
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
hallo,

es ist bekannt das geräte keine ip adresse mehr bekommen in dieser kombi
man müsste geräte manuell eine ip adresse geben
dann funkt es
nicht wirklich ein pratikabler workaround

betrifft alle tg modems und avm repeater
die funken zusammen nicht bzw. nicht mehr
spielt man ein alte firmware auf den repeater geht es wieder
allerdings geht das nicht bei jeden repeater

weder tg noch avm werden da was ändern
problem ist quasi schon verjährt
liegt im dhcp bereich
der repeater sendet bzw. relayed einen dhcp request mit dem das tg nicht zurechkommt
die meisten anderen router haben kein problem damit
An jo93: Ich glaube, 10.5.8, aber da muss ich zuhause nachschauen.
An rwhlife: wieso hat es bisher so gut funktioniert? Mein Problem ist gerade 2 Wochen alt.
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
hallo,

k.a. bei aktuellen firmware versionen geht es einfach nicht mehr
also wird wohl ein firmware update die schuld daran tragen

sofern das problem bei den ip adressen liegt (kannst ja leicht probieren)
beim fritz wlan-repeater modell 310 müsste man z.b. zurück auf die 06.04 sofern dessen aktuelle firmware überhaupt einen downgrad zulässt
dann geht das wieder mit dem tg

problem ist eine dhcp option welche vom tg einfach nicht unterstützt wird aber bei aktuellen fitzos versionen eingesetzt wird
das tg sendet daher keinen dhcp response und die geräte bekommen keine ip adresse
Danke für deine Mühen und die klare Aussagen!
Damit sind mir auch meine Optionen klar:
a) Firmware downgrade des repeaters, was wahrscheinlich nicht geht
b) Kauf und Installlation eines WLAN-Routers von Fritz
c) s.o. 🙂
danke nochmals

Antworten