A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

Portforwarding, bitte!


Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Ich möchte nun auf einen Raspberry von außen zugreifen, deshalb bitte die Ports für meinen Anschluss freischalten.
Auch "always on" für meine neue 7580er Fritzbox aktivieren.

Vielen lieben Dank
Hans

25 Antworten

Always In ist bei der Fritz Box standard. Du benötigst, wenn noch nicht vorhanden, eine öffentliche IP
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Eine IP habe ich natürlich, über die ich die Fritzbox von außen erreichen kann, nur wenn ich den Port dazu angebe (im meinem Fall Port 8123 von Home Assistant), kommt immer eine Fehlermeldung...
https://avm.de/service/fritzbox/fritzbox-7560/wissensdatenbank/publication/show/893_Statische-Portfreigaben-einrichten/
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Danke, Jo, aber das habe ich auch schon durch... Der A1 Telefon Support hat auch gemeint, dass die Ports freigeschaltet werden müssen.
Festnetzinternet oder LTE?
Testest du auch von Extern mit einem Smartphone, mit DEAKTIVIERTEN WLAN?
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Festnetz und Zugriff natürlich von außerhalb.
Zusammen gefasst:
du hast eine öffentliche IP, sprich die IP von myip.is und der Fritz Box sind gleich

Du hast die portweiterleitung in die Fritz Box, für den Dienst eingetragen. ( Screenshot?)

Und über ein externes gerät (Smartphone) funktioniert es nicht.

Dann liegt der Fehler nicht bei der und A1 hat wieder eine neue Problemstelle im Netz
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Danke für Deine Mühe:
  • IP ist öffentlich, komme über 212.183.xxx.xxx auf die Fritzboxoberfläche
  • 212.183.xxx.xxx:8123 kann keine sichere Verbindung aufbauen
  • Screenshot ist angehängt


Kann es ein Zertifikatsproblem sein, weil wenn ich 212.183.xxx.xxx ansteuere, muss ich zuerst die Meldung "Dies ist keine sichere Verbindung" quittieren und auf "Weiter zu 212.183.xxx.xxx (unsicher)" klicken...
Und unter 10.0.0.39:8123 ist der Dienst erreichbar?
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Im lokalen Netz funktioniert alles einwandfrei!
Da kommt auch der Zertifikatsfehler nicht.
Hast du bei hass ein Passwort gesetzt?
Edit: der Eintrag ist dir bekannt, oder: https://www.home-assistant.io/docs/configuration/remote/
Alternativ, aktivieren einfach das VPN auf der Fritz Box. Das ist sowie sicherer als direkter Zugriff auf den Client
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von charmin.armin durch andere bewertet wurden

hans_georg_ schrieb:

Im lokalen Netz funktioniert alles einwandfrei!
Da kommt auch der Zertifikatsfehler nicht.


Zertifikatsfehler aufgrund IP-Adresse (wenns im lokalen Netz funktioniert, vermutlich auf 10.0.0.39 ausgestellt)
Welchen Port willst eigentlich auf den Raspberry durchtunneln (SSH sollte ja wohl kein Problem darstellen)?
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Dieser Zertifikatsfehler von der FB kommt, wenn ich die öffentl. IP benutze, mit der lokalen tritt dieser nicht auf:



Wenn ich aber über 5txvislxxxxxxxxxxxx.myfritz.net verbinde, tritt der Zertifikatsfehler nicht auf, aber zum Port komme ich trotzdem nicht.
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von hans_georg_ durch andere bewertet wurden

Port = 8123 von Home Assistant

Antworten