A1 Community

Plötzlich cg-nat? Keine öffentliche IP/DMZ mehr möglich?


  • Gastkommentator
  • 1 Antwort
Hallo,

ich hatte vor kurzem das Vergnügen, dass mein Glasfaser 40 Anschluss keine TCP Pakete mehr durchlies - die Support-Hotline sagte mir, dass das an einer fehlerhaften Firmware meines Modems lag (ich hab dieses Hybrid-Ding, keine Ahnung wieso mir bei meinem Glasfaservertrag dieses Modell zugeschickt wurde, aber es hat gute Dienste geleistet). Also gut, altes Modem aus dem Keller geholt und angeschlossen, User/PW musste ich aus irgendeinem Grund manuell eingeben, aber siehe da: Internet ist wieder da, der Abend ist gerettet!
Schnell noch die DMZ konfigurieren, die interne IP meines Hauptrouters eingetragen, und... Nichts. Kein Zugriff. Gut, vielleicht kann das alte Modem die DMZ nicht richtig, also altmodisch: Port forwarding. No luck. Nichts geht durch.
Und dann hab ich die IP, die mir am Modem als externe IP angezeigt wurde (100.65.x.x) mit der von http://www.wieistmeineip.de (217.149.x.x) verglichen, und siehe da - die sind unterschiedlich!
Kurzes googlen, dann kam ich auch schon beim Begriff cg-nat an. Kann es sein, dass sich das plötzlich einschaltet? Also genau dann, als ich ein anderes, älteres Modem anstecke?
Inzwischen wurde die Firmware ja offenbar gepatcht, auch mein neueres Modemmodell geht wieder - aber die IP blieb.
Support-Hotline konnte nicht viel mit meinem Anliegen anfangen.. mir wurde gesagt, ich brauch ein neues Modem, aber offensichtlich ging es ja mit dem Hybrid-Ding vorher auch?
Einzige Antwort, die mir der Online-Chat geben konnte, war, die kostenpflichtige 0900 "Guru" Hotline anzurufen... Nein danke? Wieso soll ich für ein Telephongespräch zahlen, wenn ich doch nur meine alte Verbindung wieder haben will? Die Verbindung, für die ich sowieso schon den Vertrag bezahle...

TL;DR: Kann mir jemand sagen, was da schiefläuft? Besteht die Möglichkeit mir wieder eine echte öffentliche IP zuzuweisen? So wie es offenbar monatelang kein Problem war? Also keine statische, den Unterschied versteh ich schon, aber eine wo Port-Weiterleitungen/DMZ funktionieren? Da hängt immerhin meine Home-Automation dran...


Dankeschön,

Stefan

4 Antworten

Benutzerebene 3

Hier siehst du, wie gut die Beiträge von jo93 durch andere bewertet wurden

Abzeichen
Ich kann nur auf die Hotline und den Chat verweisen. Die sollten mit den begriffen öffentliche IP und Carrier NAT etwas anfangen.
Beim Hybrid sollte die öffentliche IP unter Bonding IP aufscheinen und nicht unter DSL.
Aktivieren das DMZ am Hybriden und teste bevor du die Hotline anrufst.
LG
Jo
Die Hotline von Guru kannst anrufen da das ein a1 Problem ist sollen sie dich zurück rufen das machen die Wenn es ein a1 Problem ist.
Eigene Erfahrung
Lg.fredy
@jo93 Ich hab ja eigentlich kein Hybrid, ich hab direkt Glasfaser 40. Also unter Bonding steht nur Disabled. Keine Ahnung wieso ich dieses Modem dafür bekommen hab.
@Fredy6 Nun gut.. Ich vertrau jetzt einfach mal darauf und ruf da morgen an.

Dankeschön!
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
Hallo @PiMaker

konntest du das schon klären? Falls nein melde dich am besten direkt bei uns A1 Mitarbeitern. Zum Beispiel via http://www.A1.net/chat oder per persönlicher Nachricht über unsere Facebook Seite via https://m.me/a1fanpage .

lg Hermann

Antworten