Angepinnt Beantwortet

"Always on" einstellen - Info und Checkliste UPGRADE


Benutzerebene 7
Abzeichen +1
Hallo Community,

in letzter Zeit interessieren sich viele von euch für das Thema „always on“ beim Pirelli Modem. Dabei ist mir aufgefallen, dass es bei diesem Thema einige Missverständnisse gibt.

Höchste Zeit, diese aufzuklären.

Alle neueren Modems bei A1 Festnetz-Internetanschlüssen (Privatkunden Produkte) sind so eingestellt, dass die Verbindung vom Modem automatisch gewählt wird, wenn ein per LAN oder WLAN angeschlossenes Gerät eine Internetverbindung benötigt. Egal, ob das ein PC, Laptop, oder anderes Gerät ist. Diese Einwahlart wird auch als Dial on Demand bezeichnet. Wenn längere Zeit kein Gerät im Heimnetzwerk eine Internetverbindung benötigt (je nach Modem 15-20 Minuten) wird die Verbindung automatisch getrennt. Bei Bedarf wird die Verbindung automatisch wieder hergestellt.

Eine Umstellung von Dial on Demand auf Always On (Modem wählt Verbindung nach Neustart automatisch und bleibt bis zur nächsten Zwangstrennung online) können wir durchführen, wenn ein Zugriff von außen ins Heimnetzwerk benötigt wird.

Bei A1 Festnetz Interntanschlüssen werden dynamische IP Adressen verwendet. Dabei gibt es alle 8 bis 24 Stunden eine Zwangstrennung, nach der die IP Adresse neu vergeben wird. Diese Trennung findet auch statt, wenn das Modem auf Always On eingestellt ist.

Benötigt ihr eine fixe IP Adresse? Dann seht euch am besten einfach bei unseren Business Internet Produkten um. Infos dazu gibt es hier: https://www.a1.net/business/produkte-angebote/internet/internet-im-buero/s/internet-im-buero und natürlich beim A1 Service Team unter https://www.a1.net/kontakt.

Unterbricht die Zwangstrennung eure Online-Gaming Session, oder andere wichtige Online-Aktivitäten? Einfach das Modem vorher neu starten, dann bleibt es bei Bedarf 24 Stunden online.

lg
Thomas

Update A1_Hermann 02.10.2015: Beitrag der Aktualität angepasst. Verbindungsprobleme wie hier ursprünglich beschrieben gibt es seit mehr als 3 Jahren nicht mehr. Eine Zwangstrennung nur mehr alle 24 Stunden, keine Trennungen nach 8 Stunden mehr.
icon

Beste Antwort von A1_Lis 16 Oktober 2016, 14:59

Hallo Punkt_6,

schick mir bitte deine Kundendaten in einer privaten Nachricht.

LG Lis
Original anzeigen

2368 Antworten

danke mal für die ausführliche erklärung ! somit ist ja allways on nicht so von nöten ! mit deiner beschreibung kann man sich das ganze allways on endlich mal vorstellen ,bzw. versteht man es nun noch besser ! das eigenartige war ja nur ,dass ich trotz modemneustart über die konsole/10.0.0.138    2 stunden später wieder einen neustart hatte ! könnte auch sein das der neustart nicht wirklich bzw nicht richtig von modem durchgeführt wurde ! werde es beim nächsten mal ,heute , mit einem kompletten abziehen vom strom probieren !
 
danke noch mal !!!
Hallo A1_ Thomas
heißt das wenn ihr mein modem nicht auf always on einstellt muß ich jedesmal das modem aus/einschalten, damit eine halbwegs vernünftige Verbindung über modem gewährleistet ist?
ok das hab ich mal verstanden NUR warum hab ich das beim thompson modem nicht gehabt, das lief problemlos dauernd. Jetzt immer daran zu denken das ich das modem neu starten muss jedesmal wenn ich wichtiges im inet zu tun habe finde ich einen schritt zurück.
Benutzerebene 7
Abzeichen
inkomu71 schrieb:Hallo A1_ Thomas
heißt das wenn ihr mein modem nicht auf always on einstellt muß ich jedesmal das modem aus/einschalten, damit eine halbwegs vernünftige Verbindung über modem gewährleistet ist?
Kurz gesagt: Nein! - A1_Thomas hat in seinem oberen Post bereits geschrieben, welche Auswirkungen Always on hat. Auf die Verbindungsqualität (Latenz, Geschwindigkeit, etc...) hat es keinen Einfluß!

lg,
Christian
Bitte um Umstellung auf always-on, danke!
Benutzerebene 7
Abzeichen +1
Hi Philipp,

ist umgestellt.

lg
Thomas
bitte umstellen auf always on. bitt
Benutzerebene 7
Abzeichen
Hallo stefanu,

wozu benötigst du die Einstellung genau? Hast du dir das Posting von A1_Thomas durchgelesen? - Always on ist nämlich nicht immer die Lösung für Leitungsprobleme!

lg,
Christian
Hallo A1_Thomas, ich hatte mein modem auch auf always on gestellt und in den letzten Monaten keine Probleme mit der Verbindung. Heute musste ich jedoch wieder 3x neu starten. Dadurch habe ich erst festgestellt, dass ich ein firmwareupgrade erhalten habe. Dachte eigentlich, dass ich Upgrades deaktiviert hatte. Lt. Einstellungen ist das always on immer noch aktiviert (kein grünes hakerl) trotzdem habe ich die Probleme. Kannst Du mir bitte wieder die alte FW mit always on installieren und die upgrades deaktivieren. Danke
Benutzerebene 7
Abzeichen +1
Hallo maxi1978,

hab mir das gerne genau für dich angesehen. Am 06.03. hattest du ein paar Disconnects, danach nur mehr bei der Zwangstrennung aufgrund der dynamischen IP Adresse.

Im Moment ist die Firmware 5.2.3 installiert, die einige Bugs von 5.1.6 behebt, und das Modem ist auch auf always on eingestellt, wie du schon richtig schreibst. Eine Umstellung auf 5.1.6 hat also wenig Sinn.

Beobachte bitte weiter, ob Probleme auftreten und gib ggf. hier Bescheid.

Automatische Firmware Upgrades kann ich dir übrigens nicht deaktvieren.

lg
Thomas
@A1_Thomas

Meine Kundennummer: xxxxxxxxxxxx

Gestern wurde auf mein Pirelli die Firmware 5.2.3 installiert.

Daraus ergeben sich jetzt für mich 2 Probleme:
1. Der IP-range wurde auf 10.0.0.x geändert. Vorher hatte ich 192.168.2.x eingestellt.
Das brauche ich da ich des öfteren eine VPN-Verbindung verwende und es sonst zu doppelten IPs kommt. Die restlichen Geräte in meinem Heimnetzwerk (Streamingplayer, Dreambox, NAS, ...) sind momentan nicht erreichbar.

2. Alwas-on wurde deaktiviert.
Ich möchte mein NAS und meine Dreambox von aussen erreichen. Deshalb hatte ich auf always-on gestellt.
@A1_Thomas
Gibt es eine Möglichkeit auch in der aktuellen Firmware die IP-Range auf 192.168.2.x zu stellen und always-on zu aktivieren?

Ansonsten würde ich darum bitte wieder die 5.1.6 zu installieren!
Diese ist absolut problemlos gelaufen. Ich kann mich nicht erinnern, dass ich das Modem mal neu starten musste.

Schöne Grüße, flump
Benutzerebene 7
Abzeichen +1
Hi flump,

hab gesehen, dass das inzwischen über das A1 Service Team 0800 664 100 weiter gegeben wurde und das Downgrade durchgeführt.

Habe das Modem noch auf always on gestellt.

lg
Thomas
Liebes aon Team,

ich hab auch festgestellt, dass mein Pirelli eine neue FW hat.

Ich bitte euch darum wieder always on (selber kann ich es ja leider nicht mehr) einzustellen, damit ich wieder auf mein NAS komme.

Kundenummer: xxxxxxxxxxx

Vielen Dank!
Benutzerebene 7
Abzeichen +1
Hallo Christian,

bei deinem Anschluss ist eine Umstellung des Modems auf always on per Fernwartung leider nicht möglich.

lg
Thomas
Ich habe das geschilderte Prolem, dass mein Pirelli Modem täglich, manchmal auch mitten in einer VPN Session die IP Adresse wechselt und daher rot leuchtet. 
 
Bitte daher mein Modem auf Always-On umstellen.
 
Ich verwende dieses beruflich sehr viel und daher ist es leider recht lästig mindestens 2-3 mal täglich (oft auch in kurzem Abstand - 15/20 min) das Moden ab und auf zu drehen.
 
Danke für die Unterstützung.
Michael.
Wäre es möglich das Ihr bei mir das Modem auf Always on umstellt. Habe momentan das Problem das nach der Zwangstrennung das MOdem nicht neu startet und die Verbindung aber tagsüber benötige da ich Daten von unterwegs abrufen muß.
 
Danke im voraus
Benutzerebene 7
Abzeichen +1
Mic_L4 schrieb:Ich habe das geschilderte Prolem, dass mein Pirelli Modem täglich, manchmal auch mitten in einer VPN Session die IP Adresse wechselt und daher rot leuchtet.

Bitte daher mein Modem auf Always-On umstellen.

Ich verwende dieses beruflich sehr viel und daher ist es leider recht lästig mindestens 2-3 mal täglich (oft auch in kurzem Abstand - 15/20 min) das Moden ab und auf zu drehen.

Danke für die Unterstützung.
Michael.
Hallo Michael,

hab dein Modem umgestellt.

lg
Thomas
Benutzerebene 7
Abzeichen +1
dreamer99 schrieb:Wäre es möglich das Ihr bei mir das Modem auf Always on umstellt. Habe momentan das Problem das nach der Zwangstrennung das MOdem nicht neu startet und die Verbindung aber tagsüber benötige da ich Daten von unterwegs abrufen muß.

Danke im voraus
Hi dreamer99,

dein Modem ist schon auf always on gestellt.

Schau dir bitte diesen Thread an:

http://www.a1community.net/t5/Diskussionen-zu-Festnetz/Pirelli-Modem-disconnects/m-p/44829/highlight/false#M5772

lg
Thomas
Sehr geehrte Mitglieder der Support Community!
 
Ich bekomme schon seit geraumer Zeit Verbindungsabbrüche bei meinem Internet (Router: PRG AV4202N VDSL).
Es wird kurz unterbrochen und verbindet sich dann wieder ganz von alleine.
Ich habe mich diesbezüglich schon ein bisschen schlau gemacht und oft im Forum etwas über ein "Firmware-Downgrade" gelesen.
Wenn das wirklich helfen sollte und nicht die Geschwindigkeit oder sonstiges beeinträchtigt würde ich gerne so ein "Downgrade" bekommen.
 
Hoffe auf baldige Rückmeldung!
Benutzerebene 7
Hallo!

Ja ein downgrade könnte dieses Phenomen auch beiseitigen.

Es sollte allerdings reichen dein modem in den "always on" modus zu schalten. Wende dich hierfür an die technische Hotline: 0900 100 100. Oder warte ob dir ein A1_Moderator hier nächste Woche weiter helfen kann.
Muss leider von A1 durchgeführt werden. Du könntest auch die kostenlose Hotline anrufen aber die ist nur für Störungen und wird dir eventuell hierbei nicht helfen können. Heute bis 23 Uhr erreichst du die Hotline.

Zum Thema Downgrade bitte leis dir folgenden Thread durch:
https://www.a1community.net/t5/Diskussionen-zu-Festnetz/Pirelli-Modem-disconnects/td-p/23857/page/11

zuerst würde ich allerdings die always on umstellung, da wesentlich einfacher, durchführen lassen.

MfG nukular7
Hey!
 
Erstmal danke für die rasche Antwort und die Infos!
 
Ich denke bezüglich des "always on" Modus warte ich noch bis mir ein A1_Moderator helfen kann.
Wegen dem Downgrade wollte ich nur sagen, dass ich herausgefunden habe, dass es kein Downgrade wäre, sondern viel mehr ein Upgrade da ich 5.2.3 drauf habe.
Denkst du, es wäre gescheiter darauf upzugraden? 
 
Danke im Vorraus
struci
Benutzerebene 7
ich würde es versuchen. auch wenn es dein problem eventuell nich behebt sondern erst die always on umstellung.
Das einzige Problem ist wenn ich automatische Updates deaktiviere und auf OK klicke, ladet es nur ewig und danach kommt eine Fehlmeldung, dass es zu lange dauert (oder in der Art).
Wüsstest du eine Lösung?
Benutzerebene 7
hängst du per wlan drann?

wenn nicht, dann kannst du manuel updaten wie in der Anleitung in dem link ersichtlich. Manuelles updaten über wlan würde ich keinesfalls machen.
Nein, ich bin per LAN verbunden.
Okay aber es ist trotzdem störend, dass ich die automatischen Updates sich nicht ausstellen lassen, vorallem kann es dann ja sein, dass es wieder automatisch zu 5.2.3 zurück gesetzt wird.

Antworten