A1 Community

Beantwortet
Diese Frage wurde bereits gelöst.

A1 Emailkonto in Outlook 2016


Hallo,
bei mir funktioniert es leider nicht mein A!-Email in das Outlook 2016 einzubinden.
Bei Outlook 2013, IPad, IPhone und sonst was funktioniert es, jedoch bei Outlook 2016 nicht.
Gmail oder andere Konten kann man in Outlook 2016 hinzufügen, die gehen auch.
Ich bin am verzweifeln. die teure Guru Hotline wollt helfen, hat sich jedoch nicht mehr gemeldet.
Laut denen ist alles richtig eingestellt und sollte funktionieren, tut es aber nicht.
nach dem Eingeben der Daten kommt die Meldung: Da hat etwas nicht geklappt. Wir konnten keine Verbindung unter Verwendung der gesicherten Kennwortauthentifizierung …..

icon

Beste Antwort von Dr_VDSL 1. November 2018, 12:37

Passwort für die Mailadresse ändern und eine Mail an abuse@a1.at senden: Habe mein Passwort geändert, bitte die Sperre aufheben

Original anzeigen

16 Antworten

Benutzerebene 5

Hier siehst du, wie gut die Beiträge von Dr_VDSL durch andere bewertet wurden

Abzeichen
die gesicherte Kennwortauthentifizierung NICHT anhaken
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von charmin.armin durch andere bewertet wurden

Dr_VDSL schrieb:

die gesicherte Kennwortauthentifizierung NICHT anhaken


A1 empfiehlt standardmäßig KEINE Verschlüsselung zu verwenden 😡
Benutzerebene 5

Hier siehst du, wie gut die Beiträge von Dr_VDSL durch andere bewertet wurden

Abzeichen
SPA und SSL bitte nicht verwechseln
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von charmin.armin durch andere bewertet wurden

Dr_VDSL schrieb:

SPA und SSL bitte nicht verwechseln


Danke, Lehrmeister 😉 Es ging mir mehr um den Link zu den (eigentlich nicht empfehlenswerten) Anleitungen
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
Ich arbeite mit folgenden Einstellungen:

Eingehende E-Mail (POP3)
Server: securemail.a1.net Port: 995
Server erfordert eine verschlüsselte Verbindung auswählen
Kennwortauthentifizierung (SPA) nicht auswählen

Ausgehende E-Mail (SMTP)
Server: securemail.a1.net Port:587
Verschlüsselungsmethode = Automatisch
Kennwortauthentifizierung (SPA) nicht auswählen
ok, danke für die Antworten.
Aber selbst wenn ich die "gesicherte Kennwortauthentifizierung NICHT anhake" kommt dann die Frage: Geben Sie Ihren Benutzernamen und ihr Kennwort für folgenden Server ein
Server: smtp.a1.net
Benutzername: xxx.yyy@a1.net
Kennwort: xyz
Alle drei Sachen passen. Unter Win 10 Mail, Outlook 2013 und andere funktioniert es auch.
Kann es sein dass hier mit meinem A1 Konto etwas nicht stimmt?
Wen kontaktiere ich? Die teure Guru-Hotline sagte nur es würde alles passen und Sie werden sich wieder melden. Gemeldet hat sich niemand.
rwhlive schrieb:

Eingehende E-Mail (POP3)
Server: securemail.a1.net Port: 995
Server erfordert eine verschlüsselte Verbindung auswählen
Kennwortauthentifizierung (SPA) nicht auswählen

Ausgehende E-Mail (SMTP)
Server: securemail.a1.net Port:587
Verschüsselungsmethode = Automatisch
Kennwortauthentifizierung (SPA) nicht auswählen


Es geht trotzdem nicht. Es kommt dann immer die Frage wie oben beschrieben. Kann es sein dass A1 irgend etwas am SMTP Server bei mir falsch eingestellt hat?
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
gehe nach dieser anleitung vor:
http://cdn3.a1.net/final/de/media/pdf/A1_Mailkonfiguration_Outlook_2016_V2017.pdf
abweichend von der anleitung (so mache ich es):
postausgangsserver erfordert authentifizierung auswählen
hier kann man normalerweise gleiche einstellungen wie posteingangsserver verwenden auswählen
außer man verbindet sich nicht über das a1 netz

für sichere kommunikation kann man auch meine vorher genannten einstellungen verwenden

probiere es auch mal mit den benutzernamen der deine kundennummer beinhaltet
z.B. a1.912345678@a1.net
genau das habe ich auch schon alles gemacht. Leider ist die Beschreibung für Outlook 2013, die haben nur die Überschrift auf 2016 geändert. Im Outlook 2016 sieht das alles anders aus.
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
hallo,

ich habe leider da wo ich gerade bin kein outlook 2016
es geht eher ums prinzip

daher zitiere ich mal von einen anderen beitrag

und stellst du sicher, dass, wenn du zu Datei> Kontoeinstellungen (zweimal) gehen - wählen Sie das Konto (Doppelklick) - Weitere Einstellungen - Wählen Sie im sich öffnenden Fenster "Internet E-Mail-Einstellungen" die Registerkarte Postausgangsserver. - Aktivieren das Kontrollkästchen neben "Postausgangsserver (SMTP) erfordert Authentifizierung"


falls das nichts bringt
das mit den anderen benutzernamen hast probiert ?
und dein e-mail passwort passt sicher ?
hast das schon mal eingegeben ich einen anderen e-mail client ?
Benutzerebene 5

Hier siehst du, wie gut die Beiträge von Dr_VDSL durch andere bewertet wurden

Abzeichen
wenn alle wissen das die Anleitungen veraltet sind... dann benützt sie nicht

wenn das Passwort passt, dann eventuell eine SMTP Auth. Sperre bei A1?
ok, wenn es diese Sperre gibt, wie kann man die aufheben?
Benutzerebene 5

Hier siehst du, wie gut die Beiträge von Dr_VDSL durch andere bewertet wurden

Abzeichen
Passwort für die Mailadresse ändern und eine Mail an abuse@a1.at senden: Habe mein Passwort geändert, bitte die Sperre aufheben
Benutzerebene 5

Hier siehst du, wie gut die Beiträge von Dr_VDSL durch andere bewertet wurden

Abzeichen
wenn du folgende Möglichkeit hast, versuche noch die obige Variante beim Postausgangsserver:



Voraussetzung: du befindest dich im A1 Netz
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von Rasputin56 durch andere bewertet wurden

Abzeichen +3
Hallo @Reischi2008

Ich nutze das A1-Email Konto sowohl in Outlook 2016, als auch in Outlook 365.
In beiden Fällen habe ich diese Einstellungen:


Das sieht in den Outlook Einstellungen für Postein- wie Ausgang so aus:


Damit klappt auch der Email empfang wie auch der Versand. 😉
PS: Ich verwende die Verschlüsselte Version unter PoP3.

Antworten