Beantwortet

Bugliste A1 Xplore TV


Benutzerebene 3

Liebes A1 Team,

Liebe community,

 

ich hab das “neue” Xplore TV seit knapp 3 Wochen. Und in der Zeit der Isolation durch die Quarantäne auch viele Kinderkrankheiten und Bugs oder fehlende Funktionen feststellen müssen. Da es mir schwer fällt in den vielen Threads hier anzuknüpfen, sammle ich hier mal meine Punkte.

  1. EPG oder TV Programm
    das ist oftmals falsch. Zum Beispiel heute 29.3.2020. Der Sender ZDF Info hat im EPG “Die Trumps - Aus der Pfalz ins Weiße Haus”. In Wirklichkeit läuft aber “Cheops Pyramiden”, das sagt auch das alte A1 TV EPG wenn man die App noch hat. Es ist auch keine Programmänderung gewesen, sondern das EPG bei Xplore TV einfach nur falsch.
  2. 4:3 und 16:9
    es gibt alte Sendungen, die in 4:3 sind und die Box schaltet dann auf 16:9, verzerrt aber das Bild anstatt 4:3 mit schwarzen Balken zu zeigen. Abhilfe schafft ein Senderwechsel - aber mal ehrlich, soll das so sein? Problem mit 4:3 auf 16:9 und umgekehrt / A1 Xplore Box
  3. Vormerken
    Früher konnte man Sendungen vormerken und bei Start sprang man dann gleich auf den Sender. Diese Option fehlt. Sendung vormerken?
  4. View Control
    a) Hier springt das Bild oft um einige Sekunden vor.
    b) Oft und das nervt noch mehr, ist plötzlich der Ton weg. Abhilfe kann man sich schaffen, wenn man den zweiten Kanal bei Audio wählt (das ist aber Glückssache).
    c) Wenn Bild und Ton nicht gerade springen oder weg sind, dann kann auch die Box einen selbstständigen Neustart machen oder immer wieder ins Live TV von selbst springen. 
    d) fehlend ist hier die Möglichkeit einige Minuten vorzuspringen wie bei A1 TV alt.
  5. Jugendschutz
    Interessantes Konzept - ich verstehs nicht. Beispiel ATV, “Will & Grace”, diese Serie scheint dem Jugendschutz zum Opfer gefallen zu sein. Will man diese Serie mit View Control nachsehen, muss man den PIN sicher zweimal eingeben. Die Serie hat FSK 0...
  6. Senderlisten
    Tja. Man kann die Sender ausschließlich online reihen und muss dafür eine eigene Liste anlegen. Die Reihung der Liste im Browser war mehr als mühsam, dank des sprunghaften Drag&Drop Systems.
    Zudem hab ich gelesen, dass manche Sender sich nicht in die eigene Liste geben lassen.
  7. Zusatzapps
    Hier fehlt mir Netflix.
    Außerdem wäre es nett, wenn man die Apps auf die Startseite schieben könnte, oder es gänzlich frei anordnen könnte. APP´s verschieben/anordnen?
    Die Flimmit App, ist das verbuggste Ding das ich jemals nutzen durfte. Wenn man sich entscheidet kurz auf Pause zu gehen, dann wartet man 5min bis der Film fortsetzt oder man kommt ins Hauptmenü der App. 

Grundsätzlich will ich hier das neue Produkt nicht schlecht machen. Ich finde die Box und die Steuerung ist wesentlich schneller. Dass die Box automatisch auf HD schaltet ist auch super und der optische Audioausgang war dringend notwendig. Die Installation war ebenfalls super einfach und die Verpackung ist marketingtechnisch gelungen. Aber der eine oder andere Punkt ist eben noch nicht ganz rund.
Und da man nicht mehr auf das alte Produkt wechseln kann, könnte ich Xplore TV nur kündigen mit hohen Kosten durch die Vertragsbindung und dann zu Magenta zu gehen oder hoffen dass A1 das in den Griff bekommt.

icon

Beste Antwort von A1_Wolfgang 9 April 2020, 09:04

Original anzeigen

168 Antworten

Seit heute hab ich eine neue Firmware drauf, man kann jetzt endlich auf der Box selbst die Favoriten verwalten, auch der Sender „Welt“ kann nun zu den Favoriten hinzugefügt werden.

Benutzerebene 1

Beim mir geht es noch nicht, das man auf der Box die Favoriten bearbeiten kann.

Hab Version 11.0.9.2 drauf, Konfigurationsversion 202007231530.

Vielleicht wird die erst Stück für Stück ausgerollt?

Benutzerebene 1

Hab jetzt das Update auch bekommen. Bin gespannt ob man alle Sender auch von Sky  die  Reihenfolge ändern kann. Wäre schon einmal ein Fortschritt.

Benutzerebene 5

Ein Nachtrag zu meiner ersten Staffel des A1 SeriendramasXploreTV”, konkret zur Folge 12
Es betrifft anscheinend nur den Sender Disney.
Auch wenn VC aktiviert, kann diese Funktion nur bei dem einen Sender nicht genutzt werden.

Warum?

PS: Wie es scheint, verirrt sich zeitweise ein A1 Mod hier her. Wie wäre es mal mit Antworten, oder Lösungen? ZB allein zu meinen bisher gelisteten 18 Punkten?

  1. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=299958#post299958
  2. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=299969#post299969
  3. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=300191#post300191
  4. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=300193#post300193
Benutzerebene 3

Seit heute hab ich eine neue Firmware drauf, man kann jetzt endlich auf der Box selbst die Favoriten verwalten, auch der Sender „Welt“ kann nun zu den Favoriten hinzugefügt werden.

Kannst du uns vielleicht Details nennen?

  • Version
  • Releasedatum
  • Build Version
  • Middleware Version
  • Konfigurationsversion
  • Lokalisierungsversion

du findest das unter Einstellungen - Versionsinformationen

 

@A1: Warum sind Versionsinformationen und Versionsinformation eigentlich zweimal im Einstellungsmenü? Das ist meiner Meinung nach doppelt - einmal würde reichen.

Benutzerebene 5

Nächster Nachtrag zum inzwischen 17-teiligen A1 Seriendrama “XploreTV”, konkret zur Folge 2
Heute wurde mitten im Film, konkret während “Thor 3” in ORF 1 der Jugendschutz aktiv und schmeisst einen aus der Premiere!  :rage: ³

 

KÖNNTE SICH ENDLICH EIN VERANTWORTLICHER WENIGSTENS ZU EINER ANTWORT BEQUEMEN!?!?!?

 

Ich zahle seit der “kostenlosen” Umstellung “ohne höheren Tarif” nun das doppelte und hab den 3-fachen Ärger! Doch das ist euch wurscht, gell!?

PS: Keine Antworten wie “melde dich bei der Hotline, im Chat mit deinen Kundendaten”.
Das habe ich zigmal durch, keine Chance!
Ihr habt Unmengen von zahlenden Betatestern die euch hier Fehler melden - doch A1 macht nix.

PS 2: Eben Meldung von Frau aus dem WZ: “Es ist schon wieder der Jugendschutz drin!

Benutzerebene 3

Guten Tag an die A1-Mitarbeiter,

vor 5 Monaten war ich das erste Mal hier.

Seither hat sich nichts verändert - außer mein Fernsehverhalten und meine Einstellung A1 gegenüber.

Ich habe GsD einen Fernseher der mir die ARD und ZDF (Arte...) Mediatheken bietet und mir deshalb ein ungestörtes Fernsehvergnügen bietet.

xplore-TV verwende ich nur mehr für ORF und Sendungen die ich in Echtzeit sehen möchte.

Sobald ich etwas nachschauen möchte kann ich xplore TV verwenden.

Seit Monaten (!!!) die gleichen Fehler: Bild friert ein, Ton bleibt weg, Sendung springt viele Minuten nach vor.

Ich hätte jetzt gerne eine Rückmeldung wie lange das noch so weitergehen soll…

Mittlerweile bin ich nicht mehr bereit für diesen Zustand zu bezahlen.

@community wie geht es euch mittlerweile?

Benutzerebene 3

Guten Tag an die A1-Mitarbeiter,

vor 5 Monaten war ich das erste Mal hier.

Seither hat sich nichts verändert - außer mein Fernsehverhalten und meine Einstellung A1 gegenüber.

Ich habe GsD einen Fernseher der mir die ARD und ZDF (Arte...) Mediatheken bietet und mir deshalb ein ungestörtes Fernsehvergnügen bietet.

xplore-TV verwende ich nur mehr für ORF und Sendungen die ich in Echtzeit sehen möchte.

Sobald ich etwas nachschauen möchte kann ich xplore TV verwenden.

Seit Monaten (!!!) die gleichen Fehler: Bild friert ein, Ton bleibt weg, Sendung springt viele Minuten nach vor.

Ich hätte jetzt gerne eine Rückmeldung wie lange das noch so weitergehen soll…

Mittlerweile bin ich nicht mehr bereit für diesen Zustand zu bezahlen.

@community wie geht es euch mittlerweile?

  • Version v11.0.9.2
  • Releasedatum 16.7.2020
  • Build Version v11.0.9.2
  • Middleware Version KSTB4019-ZAP-3.1.5.4
  • Konfigurationsversion 202007231530
  • Lokalisierungsversion 202007231130

und ich hab da gesehen, dass ich das Kasterl, seit ich es habe, 30 Stunden in Betrieb hatte, wenn man bedenkt wie lange ich es habe und wie viel ich für die 30 Std schon bezahlt habe, muss mir eigentlich ein “A1-Deppen-Orden” verliehen werden.

Benutzerebene 5
Abzeichen
Hallo Ihr Lieben ; wir arbeiten weiterhin an Updates, damit es zu keinen Fehlern mehr kommt. Wir sind gerade dabei, das nächste Update zu testen und es so schnell es geht freizugeben. Wir nehmen das Feedback von euch sehr ernst und optimieren regelmäßig alles rund um das Produkt. LG Babsi
Benutzerebene 4

hi

also ich muss schon sagen wenn man das hier liest wundert es mich das es noch leute gibt die das produkt bezahlen.

es errinert mich aber auch an die anfänge von aontv das war das genau so.

solange es noch a1tv gibt werde ich sicher nicht wechseln, das tu ich mir kein 2 mal an für euch den betatester zu machen der auch noch bezahlen darf.

Benutzerebene 2

Ein echter Graus dieses “Xplörr-TV”. Habe schon mehrmals hier was gepostet - nixi, Trixi...es ändert sich nichts!

  1. Mal kurz auf die Pausetaste drücken - Küche - zurück - Weiterschauen: Fehlanzeige! 2/3 dieser Aktionen lösen einen Wutanfall und einen Neustart der Box aus.
  2. Teletext startet so schnell, dass ich mir in der Zwischenzeit eine Zeitung kaufen gehen kann! Bei Eurosport geht es überhaupt nicht!
  3. Ton fällt aus, kommt wieder nach 20 Sekunden - oder auch nicht. 1 Minute zurück, 1 Minute vor und geht wieder.
  4. Bild bleibt stehen, startet wieder nach 20 Sekunden - oder auch nicht! Rest: siehe oben.
  5. Dieses grell-weiße Design ist wirklich zum Sch… (entschuldigt den Ausdruck, ich wollte aber noch Ärgeres schreiben!) - am Abend liegt man im abgedunkelten Raum gemütlich am Sofa und sieht fern (falls man es einmal schafft) und kaum will man in irgendein Menü oder so knallt dir die weiße Pracht voll in dein müdes Abend-Auge! Bitte welcher Vollidiot hat sich das einfallen lassen und warum kann man sich nicht seinen Hintergrund selbst aussuchen??
  6. Mitten im Nachschauen springt der Film einfach mal 5 Minuten in die Zukunft! Mühsam den Weg zurück finden, manchmal ist das System gnädig und zeigt mir dann das Übersprungene - aber nicht immer!

Also: geht’s noch? Bin schon ordentlich sauer und wär schon längst bei Magenta (hab nicht mal eine zeitliche Bindung und nix kann noch schlechter sein als Xplore-TV!) wenn wir nicht Festnetz-Telefone hätten und deswegen an A1 gebunden wären! Ich könnt heulen!

Früher hat fernsehen noch entspannt am Abend - heute wird es zur Tortur und zum Rätselraten ob man den Film heute noch fertig kriegt oder lieber doch entspannt zu einem Buch greift...aber vielleicht ist das ja so gewollt?!?

Zu den erhofften Updates (falls sie denn mal kommen) wäre es nett wenn kurz in einem Fenster beschrieben wird was NEU ist. Die Bugs kann man eh hier nachlesen.

In diesem Sinne erwarte ich sehnsüchtig das von @A1_Babsi erwähnte Update obwohl das wahrscheinlich eh nur wie immer eine ‘Hinhalte’ ist und das Update nur noch mehr Bugs in die Boxen bringt! Ein Graus!!!

Benutzerebene 2

Guten Tag an die A1-Mitarbeiter,

vor 5 Monaten war ich das erste Mal hier.

Seither hat sich nichts verändert - außer mein Fernsehverhalten und meine Einstellung A1 gegenüber.

Ich habe GsD einen Fernseher der mir die ARD und ZDF (Arte...) Mediatheken bietet und mir deshalb ein ungestörtes Fernsehvergnügen bietet.

xplore-TV verwende ich nur mehr für ORF und Sendungen die ich in Echtzeit sehen möchte.

Sobald ich etwas nachschauen möchte kann ich xplore TV verwenden.

Seit Monaten (!!!) die gleichen Fehler: Bild friert ein, Ton bleibt weg, Sendung springt viele Minuten nach vor.

Ich hätte jetzt gerne eine Rückmeldung wie lange das noch so weitergehen soll…

Mittlerweile bin ich nicht mehr bereit für diesen Zustand zu bezahlen.

@community wie geht es euch mittlerweile?

  • Version v11.0.9.2
  • Releasedatum 16.7.2020
  • Build Version v11.0.9.2
  • Middleware Version KSTB4019-ZAP-3.1.5.4
  • Konfigurationsversion 202007231530
  • Lokalisierungsversion 202007231130

und ich hab da gesehen, dass ich das Kasterl, seit ich es habe, 30 Stunden in Betrieb hatte, wenn man bedenkt wie lange ich es habe und wie viel ich für die 30 Std schon bezahlt habe, muss mir eigentlich ein “A1-Deppen-Orden” verliehen werden.

Bild friert ein, Ton bleibt weg, Sendung springt viele Minuten nach vor...und ich dachte es liegt an meinem Heim-Netzwerk… ;-) Danke (auch wenn es dir nur wenig Erleichterung bringt...)

Benutzerebene 1

Ich habe seit gestern diese Mitteilung beim Starten der A1 Xplore TV Box:

 

Es ist ein Update für Ihre A1 Xplore TV Box …

Für Ihre A1 Xplore TV Box ist ein Update verfügbar. Wir installieren dieses

automatisch für Sie (der Prozess kann nicht abgebrochen werden).

 

Leider wird kein Update installiert und ich kann dem auch nicht nachhelfen,

habe es schon mit einem Reset versucht, dies brachte allerdings auch nichts.

 

Ist jemandem diese Mitteilung auch schon aufgefallen und hat vielleicht eine Lösung?

Benutzerebene 5

 

Ich habe seit gestern diese Mitteilung beim Starten der A1 Xplore TV Box:

 

Hallo!

Ja, das kommt auch bei mir (und sicher bei vielen von uns zahlenden Betatestern) seit gestern.

Auch hier tut sich nichts, außer das diese Meldung immer zu den blödesten Momenten reinplatzt. Ebenso hilft kein Reset, kein Neustart, … nichts. Die Version bleibt gleich.

Naja, eines ist schon passiert: Wieder ein kapitaler Absturz:rage:
Erst nach mehreren Neustarts von Modem/Router und Box gings wieder.

Support? Von wegen!

Wollte das im Chat bekannt geben - Aber:
Nach endlosen Weiterleitungen musste ich die Beschwerde immer neu schreiben und weil die Supporter nicht weiter wissen: 4 x rausgekickt!!! :rage: ²
Telefon-Support: Nach jeweils 20 min Wartezeit 2 x aufgelegt:rage: ³

Die beliebte Dramaserie XploreTV 

PS an A1: Diese nervige Updatemeldung ohne Vollzug desselben, ist Folge #20 im mehrteiligen A1-Seriendrama namens “XploreTV”

  1. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=299958#post299958
  2. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=299969#post299969
  3. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=300191#post300191
  4. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=300193#post300193
  5. https://www.a1community.net/a1-xplore-tv-341/bugliste-a1-xplore-tv-253959?postid=300994#post300994

 

 

Benutzerebene 5

Da alle “meine” Fehler bei XploreTV auf etlichen Posts verteilt sind, ist eine aktualisierte Zusammenfassung hilfreich.

Hier alle bisherigen Folgen des A1-Seriendramas “XploreTV”

  1. Menü’s in “Home” nicht so gut wie bei der alten Box:
    Das Design der Oberfläche ist technisch wie optisch suboptimal.
    - z. B. der EPG ist nicht das wahre, allein die Datums-Wahl der Tage ist irgendwie kleinlich, deplatziert, versteckt, untergeordnet.
    - Dazu diese mehrseitige Blätterei bis zu den Einstellungen;
    - Die seltsame Anordnung mancher Rubriken; 
    - Mehrere Klicks bis zum Live-TV … 
    - usw.
     
  2. Profile & Altersfreigabe nerven:
    Man hat zwar ein "Elternprofil 18+", doch das muss man immer wieder neu einstellen. Nicht nur nach Neustarts der Box ist wieder "Familie -18" aktiv, ein Profil wo man für alles außer Zeichentrick für 5 yo eine PIN eingeben muss. Sobald ein abendfüllender Kinderfilm nur ein Schimpfwort enthält, wird er schon gesperrt.
     
  3. Bei der Videothek ist die Film-Info in langweiligen Layout (zb. kein Bild), abgespeckt und der Mietpreis wird erst nach Klick auf Mieten sichtbar
     
  4. Klickt man in der Videothek auf Mieten, muss schon wieder die PIN rein. Selbst bei den harmlosesten Familienfilmen!
     
  5. ORF 2 belegt nicht autom. den per Erst-Setup eingestellten Regionalsender
     
  6. Die Methode zum anlegen eigener Senderlisten wird hier zu Recht als Blödsinn betitelt. Warum nicht einfach bestehende Listen (z.b. “Alle Sender”) umsortieren und als neue Liste speichern?
     
  7. Die SUCHE per Box kann nix!   UPDATE: Das wurde scheinbar verbessert.
     
  8. Fürs Aufnehmen per View Control (VC) muss man die Sendung öffnen. Früher konnte man die Aufnahme auch per Liste starten. Bei Serien mühsam, auch weile es keinen Serien-Aufnahmefunktion gibt.
     
  9. Absturzfrei ist diese Box auch nicht!    
    Wegen der Abstürze, Freezes habe ich einen gemieteten Film nicht gesehen. Weil’s mir zu bunt wurde, die Box nach jeden 3. Klick dauernd neu starten zu müssen, habe ich abgedreht und aus. Doch der Film war dann weg …
     
  10. Einstellungs-Oberfläche, Menüs, Möglichkeiten ... in Web und in der Box nicht gleich.
     
  11. Einstellungen des Erst-Setups nicht mehr zugänglich.
    - ZB die eigene Wahl der Sender, welche VC haben sollen. Ist zwar unter Einstellungen->Konto->Senderverwaltung verfügbar, funzt aber nicht.
     
  12. Manche Sendungen sind trotz aufnahmefähigen und mit VC versehenen Sender für keine dieser Funktionen verfügbar!
     
  13. Schnelles "Vorspulen" zeigt nach einigen Sekunden ein Insert: "Wollen sie die Wiedergabe abbrechen und auf Live TV?" (oder oä.) Egal was man klickt, man wird aus der Wiedergabe rausgeschmissen!
     
  14. Fehlercode 2010 mehrmals pro Film zur Primetime
     
  15. Scheinbar(?) weniger Sender mit Aufnahmefunktion als früher - zb. Tele5 war früher, so wie alle angebotenen Sender aufnahmefähig. Nun plötzlich nicht mehr. Warum?
     
  16. Wie im Pkt. 11 beschrieben, sind die Einstellungen des Erst-Setups nachher per Box nicht immer zugänglich usw...
    Nach einem (fehlgeschlagenen!) Neustart gab es plötzlich NUR das Einstellungsmenü - sonst nichts!  
    Doch nach dem kompletten Hochfahren ist alles da, aber: dann kann nur dieses Menü auch mal spurlos weg sein.
     
  17. Aufnahme angesehen, bricht nach ca. 75% Laufzeit zusammen. Bild friert ein, dann plötzlich völlig andere Szenen drin. Ein paar Sekunden später wird die aufgenommene Sendung wieder weiter gezeigt - aber ohne Ton!
     
  18. Ein Sender mit View Control, Sendung begann vor 10 Min.: Will ich von Anfang sehen - keine Chance! Ein paar Szenen ruckeln im Zeitraffer durch, dann steckt alles. Selbe Sendung Live ging dann.
     
  19. Das Verhalten vom Pkt. 13 (“Wollen sie die Wiedergabe abbrechen?”) tritt nun nicht nur während des “Spulens” auf, sondern auch einfach so. Hier funktioniert das bestätigen zum Weiterschauen jedoch.
     
  20. Ein Update wird angekündigt, jedoch nicht ausgeführt. Da nun A1 bestimmt, wann das Update kommt, hilf kein Neustart, Reset, nichts. Also poppen die nervigen Vollbild-Meldungen weiterhin zum blödesten Zeitpunkt auf.

Fortsetzung folgt ...

Benutzerebene 5

Hallo Ihr Lieben ;
Wir sind gerade dabei, das nächste Update zu testen und es so schnell es geht freizugeben. 

 

Und wann geruht A1 uns das einzuspielen? Während der nächsten Hauptabend-Filmpremiere?

Bisher poppt nur die immens nervige Ankündigung auf und in den Einstellungen erfährt man, das man selbst nicht mehr das Recht hat (mittels Neustart) ein etwaiges Update zu installieren.

PS: Ich bin NICHT lieb! :angry:

Benutzerebene 1

Zusätzlich habe ich nun auch noch andauernd ein Schloss und kann gar nicht mehr Fernsehen. 
Unglaublich, dafür zahlen wir auch noch! Das ist wie wenn ich eine Auto zahlen muss, das gar nicht fährt.

Benutzerebene 5

Staffel 7 des inzwischen 21-teiligen Seriendramas “XploreTV”

  1. Menü’s in “Home” nicht so gut wie bei der alten Box:
    Das Design der Oberfläche ist technisch wie optisch suboptimal.
    - z. B. der EPG ist nicht das wahre, allein die Datums-Wahl der Tage ist irgendwie kleinlich, deplatziert, versteckt, untergeordnet.
    - Dazu diese mehrseitige Blätterei bis zu den Einstellungen;
    - Die seltsame Anordnung mancher Rubriken; 
    - Mehrere Klicks bis zum Live-TV … 
    - usw.
     
  2. Profile & Altersfreigabe nerven:
    Man hat zwar ein "Elternprofil 18+", doch das muss man immer wieder neu einstellen. Nicht nur nach Neustarts der Box ist wieder "Familie -18" aktiv, ein Profil wo man für alles außer Zeichentrick für 5 yo eine PIN eingeben muss. Sobald ein abendfüllender Kinderfilm nur ein Schimpfwort enthält, wird er schon gesperrt.
     
  3. Bei der Videothek ist die Film-Info in langweiligen Layout (zb. kein Bild), abgespeckt und der Mietpreis wird erst nach Klick auf Mieten sichtbar
     
  4. Klickt man in der Videothek auf Mieten, muss schon wieder die PIN rein. Selbst bei den harmlosesten Familienfilmen!
     
  5. ORF 2 belegt nicht autom. den per Erst-Setup eingestellten Regionalsender
     
  6. Die Methode zum anlegen eigener Senderlisten wird hier zu Recht als Blödsinn betitelt. Warum nicht einfach bestehende Listen (z.b. “Alle Sender”) umsortieren und als neue Liste speichern?
     
  7. Die SUCHE per Box kann nix!   UPDATE: Das wurde scheinbar verbessert.
     
  8. Fürs Aufnehmen per View Control (VC) muss man die Sendung öffnen. Früher konnte man die Aufnahme auch per Liste starten. Bei Serien mühsam, auch weile es keinen Serien-Aufnahmefunktion gibt.
     
  9. Absturzfrei ist diese Box auch nicht!    
    Wegen der Abstürze, Freezes habe ich einen gemieteten Film nicht gesehen. Weil’s mir zu bunt wurde, die Box nach jeden 3. Klick dauernd neu starten zu müssen, habe ich abgedreht und aus. Doch der Film war dann weg …
     
  10. Einstellungs-Oberfläche, Menüs, Möglichkeiten ... in Web und in der Box nicht gleich.
     
  11. Einstellungen des Erst-Setups nicht mehr zugänglich.
    - ZB die eigene Wahl der Sender, welche VC haben sollen. Ist zwar unter Einstellungen->Konto->Senderverwaltung verfügbar, funzt aber nicht.
     
  12. Manche Sendungen sind trotz aufnahmefähigen und mit VC versehenen Sender für keine dieser Funktionen verfügbar!
     
  13. Schnelles "Vorspulen" zeigt nach einigen Sekunden ein Insert: "Wollen sie die Wiedergabe abbrechen und auf Live TV?" (oder oä.) Egal was man klickt, man wird aus der Wiedergabe rausgeschmissen!
     
  14. Fehlercode 2010 mehrmals pro Film zur Primetime
     
  15. Scheinbar(?) weniger Sender mit Aufnahmefunktion als früher - zb. Tele5 war früher, so wie alle angebotenen Sender aufnahmefähig. Nun plötzlich nicht mehr. Warum?
     
  16. Wie im Pkt. 11 beschrieben, sind die Einstellungen des Erst-Setups nachher per Box nicht immer zugänglich usw...
    Nach einem (fehlgeschlagenen!) Neustart gab es plötzlich NUR das Einstellungsmenü - sonst nichts!  
    Doch nach dem kompletten Hochfahren ist alles da, aber: dann kann nur dieses Menü auch mal spurlos weg sein.
     
  17. Aufnahme angesehen, bricht nach ca. 75% Laufzeit zusammen. Bild friert ein, dann plötzlich völlig andere Szenen drin. Ein paar Sekunden später wird die aufgenommene Sendung wieder weiter gezeigt - aber ohne Ton!
     
  18. Ein Sender mit View Control, Sendung begann vor 10 Min.: Will ich von Anfang sehen - keine Chance! Ein paar Szenen ruckeln im Zeitraffer durch, dann steckt alles. Selbe Sendung Live ging dann.
     
  19. Das Verhalten vom Pkt. 13 (“Wollen sie die Wiedergabe abbrechen?”) tritt nun nicht nur während des “Spulens” auf, sondern auch einfach so. Hier funktioniert das bestätigen zum Weiterschauen jedoch.
     
  20. Ein Update wird angekündigt, jedoch nicht ausgeführt. Da nun A1 bestimmt, wann das Update kommt, hilf kein Neustart, Reset, nichts. Also poppen die nervigen Vollbild-Meldungen weiterhin zum blödesten Zeitpunkt auf.
     
  21. NEU: Box schaltet sich mindestens 1x täglich ab.

Box Version weiterhin v11.09.4 vom September 2020

Fortsetzung folgt ...

Benutzerebene 5

Neue Details zu Pkt. 12Manche Sendungen sind trotz aufnahmefähigen und mit VC versehenen Sender für keine dieser Funktionen verfügbar!
Es betrifft weiterhin nur den Sender Disney - was ich nun anhand von Screenshots zeige. Evtl. versteht A1 das so besser …?

 

Benutzerebene 5
Ein erwarteter Fehler wäre mal was neues, gell ...

UPDATE 8.0 des Seriendramas “XploreTV”

Da alle “meine” Fehler bei XploreTV auf etlichen Posts verteilt sind, hier eine aktualisierte Zusammenfassung.

  1. Menü’s in “Home” nicht so gut wie bei der alten Box:
    Das Design der Oberfläche ist technisch wie optisch suboptimal.
    - z. B. der EPG ist nicht das wahre, allein die Datums-Wahl der Tage ist irgendwie kleinlich, deplatziert, versteckt, untergeordnet.
    - Dazu diese mehrseitige Blätterei bis zu den Einstellungen;
    - Die seltsame Anordnung mancher Rubriken; 
    - Mehrere Klicks bis zum Live-TV … 
    - usw.
     
  2. Profile & Altersfreigabe nerven:
    Man hat zwar ein "Elternprofil 18+", doch das muss man immer wieder neu einstellen. Nicht nur nach Neustarts der Box ist wieder "Familie -18" aktiv, ein Profil wo man für alles außer Zeichentrick für 5 yo eine PIN eingeben muss. Sobald ein abendfüllender Kinderfilm nur ein Schimpfwort enthält, wird er schon gesperrt.
     
  3. Bei der Videothek ist die Film-Info in langweiligen Layout (zb. kein Bild), abgespeckt und der Mietpreis wird erst nach Klick auf Mieten sichtbar
     
  4. Klickt man in der Videothek auf Mieten, muss schon wieder die PIN rein. Selbst bei den harmlosesten Familienfilmen!
     
  5. ORF 2 belegt nicht autom. den per Erst-Setup eingestellten Regionalsender
     
  6. Die Methode zum anlegen eigener Senderlisten wird hier zu Recht als Blödsinn betitelt. Warum nicht einfach bestehende Listen (z.b. “Alle Sender”) umsortieren und als neue Liste speichern?
     
  7. Die SUCHE per Box kann nix!   
    UPDATE: Das wurde scheinbar verbessert.
     
  8. Fürs Aufnehmen per View Control (VC) muss man die Sendung öffnen. Früher konnte man die Aufnahme auch per Liste starten. Bei Serien mühsam, auch weile es keinen Serien-Aufnahmefunktion gibt.
     
  9. Absturzfrei ist diese Box auch nicht!    
    Wegen der Abstürze, Freezes habe ich einen gemieteten Film nicht gesehen. Weil’s mir zu bunt wurde, die Box nach jeden 3. Klick dauernd neu starten zu müssen, habe ich abgedreht und aus. Doch der Film war dann weg …
     
  10. Einstellungs-Oberfläche, Menüs, Möglichkeiten ... in Web und in der Box nicht gleich.
     
  11. Einstellungen des Erst-Setups nicht mehr zugänglich.
    - ZB die eigene Wahl der Sender, welche VC haben sollen. Ist zwar unter Einstellungen->Konto->Senderverwaltung verfügbar, funzt aber nicht.
     
  12. Manche Sendungen sind trotz aufnahmefähigen und mit VC versehenen Sender für keine dieser Funktionen verfügbar!
     
  13. Schnelles "Vorspulen" zeigt nach einigen Sekunden ein Insert: "Wollen sie die Wiedergabe abbrechen und auf Live TV?" (oder oä.) Egal was man klickt, man wird aus der Wiedergabe rausgeschmissen!
     
  14. Fehlercode 2010” mehrmals pro Film zur Primetime
    UPDATE: Kam schon länger nicht mehr vor!
     
  15. Scheinbar(?) weniger Sender mit Aufnahmefunktion als früher - zb. Tele5 war früher, so wie alle angebotenen Sender aufnahmefähig. Nun plötzlich nicht mehr. Warum?
     
  16. Wie im Pkt. 11 beschrieben, sind die Einstellungen des Erst-Setups nachher per Box nicht immer zugänglich usw...
    Nach einem (fehlgeschlagenen!) Neustart gab es plötzlich NUR das Einstellungsmenü - sonst nichts!  
    Doch nach dem kompletten Hochfahren ist alles da, aber: dann kann nur dieses Menü auch mal spurlos weg sein.
     
  17. Aufnahme angesehen, bricht nach ca. 75% Laufzeit zusammen. Bild friert ein, dann plötzlich völlig andere Szenen drin. Ein paar Sekunden später wird die aufgenommene Sendung wieder weiter gezeigt - aber ohne Ton!
     
  18. Ein Sender mit View Control, Sendung begann vor 10 Min.: Will ich von Anfang sehen - keine Chance! Ein paar Szenen ruckeln im Zeitraffer durch, dann steckt alles. Selbe Sendung Live ging dann.
     
  19. Das Verhalten vom Pkt. 13 (“Wollen sie die Wiedergabe abbrechen?”) tritt nun nicht nur während des “Spulens” auf, sondern auch einfach so. Hier funktioniert das bestätigen zum Weiterschauen jedoch.
     
  20. Ein Update wird angekündigt, jedoch nicht ausgeführt. Da nun A1 bestimmt, wann das Update kommt, hilf kein Neustart, Reset, nichts. Also poppen die nervigen Vollbild-Meldungen weiterhin zum blödesten Zeitpunkt auf.
     
  21. NEU: Box schaltet sich mindestens 1x täglich ab.
     
  22. Jugendschutz-Sperre nun trotz AKTIVEN +18 Profil! (vgl. Pkt. 2)
    Die Sperre wird jedoch seit neuesten gerne bei harmlosen Dokus eingeschaltet, während zugleich blutige Krimis usw. frei sind ...
     
  23. Bildqualität: Trotz LAN Anbindung und stabilem I-Net ruckeln eigentlich alle (HD) Filme nun auch am Live-Stream!
    (Also nicht nur beim Ansehen von Aufnahmen/VC (vgl. Pkt. 17 + 18))
    Andererseits laufen 4k Filme(!) per Prime (ua. Online-Quellen) sogar übers WLAN störungsfrei!

Box Version ist nun V12.0.6 vom Okt. 2020, was auch keine Änderung brachte - oder stellte jemand eine (evtl. gar positive) fest?

Fortsetzung folgt …

 

 
Benutzerebene 5
Bilder sagen halt mehr als 1000 Worte. Wobei man im A1 Chat keine 20 kritischen Wörter schreiben darf, ansonsten Rauswurf.

UPDATE 8.1 des Seriendramas “XploreTV”

Da alle “meine” Fehler bei XploreTV auf etlichen Posts verteilt sind, hier eine aktualisierte Zusammenfassung.
Das Neueste steht aber ganz untern, sozusagen: Das Allerletzte ...

  1. Menü’s in “Home” nicht so gut wie bei der alten Box:
    Das Design der Oberfläche ist technisch wie optisch suboptimal.
    - z. B. der EPG ist nicht das wahre, allein die Datums-Wahl der Tage ist irgendwie kleinlich, deplatziert, versteckt, untergeordnet.
    - Dazu diese mehrseitige Blätterei bis zu den Einstellungen;
    - Die seltsame Anordnung mancher Rubriken; 
    - Mehrere Klicks bis zum Live-TV … 
    - usw.
     
  2. Profile & Altersfreigabe nerven:
    Man hat zwar ein "Elternprofil 18+", doch das muss man immer wieder neu einstellen. Nicht nur nach Neustarts der Box ist wieder "Familie -18" aktiv, ein Profil wo man für alles außer Zeichentrick für 5 yo eine PIN eingeben muss. Sobald ein abendfüllender Kinderfilm nur ein Schimpfwort enthält, wird er schon gesperrt.
     
  3. Bei der Videothek ist die Film-Info in langweiligen Layout (zb. kein Bild), abgespeckt und der Mietpreis wird erst nach Klick auf Mieten sichtbar
     
  4. Klickt man in der Videothek auf Mieten, muss schon wieder die PIN rein. Selbst bei den harmlosesten Familienfilmen!
     
  5. ORF 2 belegt nicht autom. den per Erst-Setup eingestellten Regionalsender
     
  6. Die Methode zum anlegen eigener Senderlisten wird hier zu Recht als Blödsinn betitelt. Warum nicht einfach bestehende Listen (z.b. “Alle Sender”) umsortieren und als neue Liste speichern?
     
  7. Die SUCHE per Box kann nix!   
    UPDATE: Das wurde scheinbar verbessert.
     
  8. Fürs Aufnehmen per View Control (VC) muss man die Sendung öffnen. Früher konnte man die Aufnahme auch per Liste starten. Bei Serien mühsam, auch weile es keinen Serien-Aufnahmefunktion gibt.
     
  9. Absturzfrei ist diese Box auch nicht!    
    Wegen der Abstürze, Freezes habe ich einen gemieteten Film nicht gesehen. Weil’s mir zu bunt wurde, die Box nach jeden 3. Klick dauernd neu starten zu müssen, habe ich abgedreht und aus. Doch der Film war dann weg …
     
  10. Einstellungs-Oberfläche, Menüs, Möglichkeiten ... in Web und in der Box nicht gleich.
     
  11. Einstellungen des Erst-Setups nicht mehr zugänglich.
    - ZB die eigene Wahl der Sender, welche VC haben sollen. Ist zwar unter Einstellungen->Konto->Senderverwaltung verfügbar, funzt aber nicht.
     
  12. Manche Sendungen sind trotz aufnahmefähigen und mit VC versehenen Sender für keine dieser Funktionen verfügbar!
     
  13. Schnelles "Vorspulen" zeigt nach einigen Sekunden ein Insert: "Wollen sie die Wiedergabe abbrechen und auf Live TV?" (oder oä.) Egal was man klickt, man wird aus der Wiedergabe rausgeschmissen!
     
  14. Fehlercode 2010” mehrmals pro Film zur Primetime
    UPDATE: Kam schon länger nicht mehr vor!
     
  15. Scheinbar(?) weniger Sender mit Aufnahmefunktion als früher - zb. Tele5 war früher, so wie alle angebotenen Sender aufnahmefähig. Nun plötzlich nicht mehr. Warum?
     
  16. Wie im Pkt. 11 beschrieben, sind die Einstellungen des Erst-Setups nachher per Box nicht immer zugänglich usw...
    Nach einem (fehlgeschlagenen!) Neustart gab es plötzlich NUR das Einstellungsmenü - sonst nichts!  
    Doch nach dem kompletten Hochfahren ist alles da, aber: dann kann nur dieses Menü auch mal spurlos weg sein.
     
  17. Aufnahme angesehen, bricht nach ca. 75% Laufzeit zusammen. Bild friert ein, dann plötzlich völlig andere Szenen drin. Ein paar Sekunden später wird die aufgenommene Sendung wieder weiter gezeigt - aber ohne Ton!
     
  18. Ein Sender mit View Control, Sendung begann vor 10 Min.: Will ich von Anfang sehen - keine Chance! Ein paar Szenen ruckeln im Zeitraffer durch, dann steckt alles. Selbe Sendung Live ging dann.
     
  19. Das Verhalten vom Pkt. 13 (“Wollen sie die Wiedergabe abbrechen?”) tritt nun nicht nur während des “Spulens” auf, sondern auch einfach so. Hier funktioniert das bestätigen zum Weiterschauen jedoch.
     
  20. Ein Update wird angekündigt, jedoch nicht ausgeführt. Da nun A1 bestimmt, wann das Update kommt, hilf kein Neustart, Reset, nichts. Also poppen die nervigen Vollbild-Meldungen weiterhin zum blödesten Zeitpunkt auf.
     
  21. NEU: Box schaltet sich mindestens 1x täglich ab.
     
  22. Jugendschutz-Sperre nun trotz AKTIVEN +18 Profil! (vgl. Pkt. 2)
    Die Sperre wird jedoch seit neuesten gerne bei harmlosen Dokus eingeschaltet, während zugleich blutige Krimis usw. frei sind ...
     
  23. Bildqualität: Trotz LAN Anbindung und stabilem I-Net ruckeln eigentlich alle (HD) Filme nun auch am Live-Stream!
    (Also nicht nur beim Ansehen von Aufnahmen/VC (vgl. Pkt. 17 + 18))
    Andererseits laufen 4k Filme(!) per Prime (ua. Online-Quellen) sogar übers WLANstörungsfrei!
     
  24. NEU: “Fehler 2010  … beim Laden der Daten” (oder so)
    Ein vollflächiges Insert überdeckt den Film und verschwindet wieder.
     
  25. NEU: Fehler 2018 … bei der Netzwerkverbindung” (oä.)
    Wie Pkt. 24; 

Box Version ist nun V12.0.6 vom Okt. 2020, was auch keine Änderung brachte - oder stellte jemand eine (evtl. gar positive) fest?

 

Anm. zum Chat/Telefon Support: Keine Chance die Sache individuell mit Kundennummer usw. zu regeln - sofern man Kritik äußert, wird man kommentarlos rausgeworfen! (heute 5x Chat beendet + 3x aus der Leitung gekickt)

 

Anm. zur Rechnungslegung: Seit einigen Monaten (seit XploreTV) kommen jedesmal 2 Rechnungen mit verschiedenen Kontodaten. Alle zweifelsfrei vom gleichen Verein, alle Rechnungen überhöht und widersprüchlich, denn auf jede Rechnung mit Guthaben folgt eine Mahnung! Heute fast 100 bezahlt und als Dank nichts außer neuen Fehlern!
Nachsehen unter Rechnungen? Fehlanzeige, denn meist “Keine Zugriffsberechtigung vorhanden”. Kommt man mal rein: “Keine Rechnungen” ...

 

Fortsetzung folgt …

Benutzerebene 1

Gutenabend!

Ja,ich kann Sie gut verstehen dass SIE auch SAUER sind. Wurde in den letzten Monaten ebenfalls 7x aus dem Chat gekickt wenn es Kompliziert wurde und am Servicetelefon läuft nur das Tonband ! War 25 Jahre A1/Post  Kunde und habe mich jetzt entschlossen 3 Stück Handyverträge und 2 Stück Internetverträge endgültig zu Kündigen! Die A1/Post war früher der beste Telefonanbieter aber heute ist es nur mehr eine Sauerei wie man mit langjährigen und zahlenden Kunden umgeht..AUFWIEDERSEHEN!

Benutzerebene 5

Auch Guten Abend!

Bin auch schon ewig bei denen (mangels Alternativen in der Gegend) und habe alle Firmen-Namen der Telekom/Aon/A1-Postler und deren Produkte durch.
Vom ersten Telefon, über die Einwahlmodems bis heute wo nebst Festnetz-Telefon & I-Net auch noch das A1-TV(jetzt XploreTV). Mobiles ist mirseidank woanders.

Ärger gab es mit denen aber schon immer, nur war früher vieles noch einfacher zu regeln.
Heute ist, dort (wie überall) alles komplizierter und damit meine ich nicht die Technik (als Programmierer tu ich mir da nicht so schwer) Ich meine eher Kundenmanagement, Verrechnung, Support, ... usw. - die Servicequalität wurde in eine mexikanische Servicewüste geschickt …

Hoffe, sie finden bessere Alternativen und können denen auf Nimmerwiedersehen sagen!

Alles Gute!

Benutzerebene 2
Lieber @pezi2aon Zunächst möchte ich mich bei dir bedanken, dass du dir die Zeit genommen hast eine wirklich datilreiche Xplore-TV Bugliste zu erstellen. Einige dieser Bugs sind uns bereits bekannt, weshalb unsere Techniker auch schon mit Hochdruck daran arbeiten diese in den Griff zu bekommen. Da uns im Moment sehr viele Serviceanfragen erreichen, kann es auf unseren Kanälen aktuell leider zu höheren Wartezeiten als üblich kommen. Ich kann dir aber versichern, dass wir auch hier täglich fierberhaft daran arbeiten für jede/n einzelne/n unserer KundInnen bestmöglich da zu sein. Ich habe dein Bug-Reporting gespeichert und werde es auf jeden Fall intern an die zuständige Abteilung weiterleiten. Wie meine Kollegin Babsi schon erwähnt hat, lässt das nächste Media-Box Update bestimmt nichtmehr lange auf sich warten, welches mit Sicherheit einige Verbesserungen und Bug-Fixes mit sich bringen wird. Besten Dank für deinen Effort, deine Geduld sowie dein Verständnis! GlG Ernest

Antworten