Frage

Heimnetzwerk nicht mehr erreichbar


Hallo, seit ca. 10 Tagen habe ich ohne ersichtlichen Grund keinen Zugriff auf mein WLAN-Heimnetzwerk. WWW und eMail funktioniert tadelos und auch einige Steuerungen wie Sonoff und das Wifi-Modul der Klimaanlage. Auf sämtliche Webcams und eine wichtige Relais-Steuerkarte habe ich jedoch keinen Zugriff mehr.

Die Post hat mir gleich mal einen neuen WLAN-Router (Zyxcel DX3101-B0) geschickt. Daraufhin habe ich über Stunden alles einschließlich der Portweiterleitungen wieder eingerichtet aber leider immer noch kein Zugriff von außerhalb auf mein Heimnetzwerk. Über die internen IP-Adressen kann ich die Webcams, etc. aufrufen. DynDNS ist ebenfalls okay.

Der Störungsassistent der Post meldet “ Wir können ihr Modem derzeit nicht erreichen”.

Das Ausschalten der Router-Firewall bringt nichts.

Was kann ich noch versuchen?

Grüße Josef

 


30 Antworten

Benutzerebene 7
Abzeichen +1

Der Aufwand einen Stecker zu ziehen und wieder anstecken ist doch ungleich weniger Aufwand als erst einloggen usw. und beseitigt zudem mögliche andere Probleme die mit reinem Neustart u.U. nicht vergehen.

Benutzerebene 6
Abzeichen +1

Neustart (stromlos) ist jedenfalls nötig damit es aktiv werden kann.

ein Klick auf “Trennen” hätte auch gereicht

Benutzerebene 7
Abzeichen +4

 

Uff, geht wieder!!! Vielen, vielen Dank für die Unterstützung.

Hab schon befürchtet, ich muss meinen Urlaub verschieben.

Ich hoffe blos, dass A1 oder sonst wer nicht wieder auf die Idee kommt etwas umzustellen und dabei so ein Chaos auslöst. Hat mich immerhin zwischen 10 bis 20 Stunden Arbeitszeit gekostet.

Benutzerebene 7
Abzeichen +1

Neustart (stromlos) ist jedenfalls nötig damit es aktiv werden kann.

Benutzerebene 7
Abzeichen +4

Dauert ggf. Etwas?

Lass Mal Modem 15min vom Strom damit ne neue Session erzwungen wird.

So, bin jetzt vor Ort.

Hab gestern bei der Hotline eine CG-NAT Sperre einrichten lassen, wie das NerdTech gleich am Anfang empfohlen hat - leider hat das immer noch keine Veränderung gebracht.

Der Router zeigt: Aktuelle dynamische Adresse 217.149.166.111 (wie bisher)

WAN Information: 100.67.58.201 siehe Anhang.

Auch tracert hab ich jetzt gemacht.

Bin ratlos???

 

Benutzerebene 7
Abzeichen +4

so ist es.

Benutzerebene 7
Abzeichen +1

Gibts nur im Festnetz gar nicht, ausgenommen Business. Die Möglichkeit mit 1 oder 5 IPv4 Adressen gibts m.W. nur für Mobilangebote.

Benutzerebene 7
Abzeichen +4

Der Vollständigkeit: oder ne fixe IP buchen. Ja kostet mehr (je nach Produkt). 

Hat Vor-, und Nachteile, muss jeder selber entscheiden :)

Benutzerebene 7
Abzeichen +1

Anrufen (oder über sonstige Kanäle) und wieder eine öffentliche IPv4 schalten lassen.
DynDNS kann so oder so mit CGNAT nicht funktionieren.

Danke für deine ausführlichen Erläuterungen. Tatsächlich hat der Router eine andere IP angezeigt, was mich zwar gewundert hat aber ich nicht verstanden hab.

Was kann man nun auf die Schnelle machen damit wieder alles ist wie vor dieser Umstellung?

Offenbar wir von der DynDNS-App auch nur die von innen sichtbare 2. IP zugewiesen. Vielleicht deaktiviere ich den und lasse das DynDNS vom Router intern erledigen.

Benutzerebene 7
Abzeichen +4

Sorry, hat gewittern angefangen, musste offline gehen.

Die 217er IP ist deine 2. WAN Adresse, du hast eine 1. und die findest du in deinem Modem. Oder per tracert kann man es auch rausfinden.

 

Es ist also ein Unterschied, ob du auf wieistmeineip.at guckst, oder woanders. Denn es ist der Blickwinkel. Die Website wieistmeineip.at sieht nur von außen auf dich rein und die 1. IP die sie findet ist eben die IP vom CG-NAT Netzwerk des Providers, wie der Provider dann innerhalb dieses Netzwerkes die Pakets weiter leitet, das sieht die website nicht mehr.

Dein Modem hingegen schaut von innen nach außen und sieht daher deine wahre 1. IP und nicht die 2. (welche aus Blickrichtung vom Internet zu dir rein dessen 1. IP ist). Daher hast du 2x ne WAN IP und je nachdem wie du guckst, oder welches Tool du verwendest bekommst du ein anderes Ergebnis.

 

Ein tracert auf eine Website im Internet reportet alle Zwischenstufen an dich zurück und kann das auch aufzeigen, weil du dann quasi alles anguckst, wie ein Ameisenhaufen an einer Glasascheibe, wo man den ganzen Bau durchblicken kann. 

 

Die Indizien deuten derweilen sehr auf CG-NAT hin.

Siehe auch das Video von NetworkChuck → 

bzw. auch die ganze playlist ist sehr gut gemacht: 

 

Benutzerebene 7
Abzeichen +4

Wenn sich deine IP nicht verändert hat ist das sogar ein sehr deutliches Zeichen für cg-nat. Weil du immer über den gleichen Cluster ins WWW gehst. Du hast dann 2 WAN Adressen. 

Versteh ich jetzt nicht ganz. Die IP-Adresse ist nach wie vor 217.149.166.111 also nicht mit 100.x.x.x

(Erstaunlich, dass sich die IP seit Tagen nicht verändert hat). Bin ich dann trotzdem von dieser Umstellung betroffen? Wieso darf A1 das so einfach machen, immerhin ist mein Betrieb seit Tagen sehr eingeschränkt…

Benutzerebene 7
Abzeichen +4

Ist btw. Egal welche IP du tracerst ich nehme immer Google 8.8.8.8 her oder ORF.at.

 

Geht nur darum welchen Weg deine packets nehmen und das zeigt uns das tracert.

 

Und ja geht um cg-nat/nat444 :)

Benutzerebene 7
Abzeichen +1

Dann mach nun so weiter wie von cos.renegade beschrieben (tracert).
Ich vermute auch, daß du womöglich bei der Umschaltung (bzw. neues Modem) auf CGNAT umgestellt wurdest und nun eine 100.x.x.x IPv4 hast die nicht öffentl. erreichbar ist.

So, hab nochmals den Störungsassistenten gestartet (ohne vorigen Reset) und siehe da, der Anschluss wird nun erkannt. Allerdings am Grundproblem, des mangelnden Zugriffs von außen auf mein Heimnetz, hat sich leider nichts geändert.

Benutzerebene 7
Abzeichen +1

Zuerst muß es einmal mit Grundkonfig wo du keinen Beistrich änderst vom Störungsassi gefunden werden. Wenn das schon scheitert könnt ich mir vorstellen hat dein Anschluß was.

Bemühe die Hotline damit sie per Fernwartung mal darauf zugreifen und ob sie was sehen bzw. ob sie ihn zurücksetzen können.

Wir reden hier von  1 - 2 Stunden Arbeit. Hab ich zwar schon einmal probiert, alle Portweiterleitungen, internen IP-Adressen, etc. wieder neu eingestellt. Mal sehen, ob ich Zeit finde die ganze Prozedur zu wiederholen und bei jedem Schritt mit dem Störungsassisteneten zu prüfen.

Benutzerebene 7
Abzeichen +1

Der Störungsassistent der Post meldet “ Wir können ihr Modem derzeit nicht erreichen”.

Die Aussage macht mich einigermaßen stutzig!

Kannst einmal einen Werksreset hinlegen auf dem Modem, das sollte dann jedenfalls seitens A1 erreichbar sein sonst hat ja da schon was. Und anschließend automatisch einmal soweit konfigurieren lassen damit alles mit Grundfunktionen geht (die Konfig-Daten soll es sich selbst vom ACS holen), grad mal SSID/PW anpassen sonst nix. Erst dann schrittweise schaun ob Zugriff besteht ohne noch groß etwas zu konfigurieren.

Wieso kann dann vom einen Tag auf den anderen der Zugiff von außen nicht mehr möglich sein?

Der Router ist es offenbar nicht, die Webcams, etc. sind es nicht….

Ich hab nur am Vortag an einem im Heimnetz hängenden Windows-XP-Steuercomputer ein Sicherheitsupdate für eMails (von TLS1.0 auf TLS1.2) eingespielt. Das kann doch keine Rolle gespielt haben, oder?

Benutzerebene 7
Abzeichen +4

in dem Fall hättest du mail von abuse@a1.at bekommen.

Habe immer noch die Vermutung, dass A1 wegen eines vermeintlichen Angriffs o.ä. den Direktzugriff von außen auf mein Heimnetz (automatisch) gesperrt hat und folgedessen auch nur A1 diese Sperre wieder aufheben kann. 

Ist so etwas möglich?

LG Josef

Okay, danke für den Tipp. Wie gesagt bin erst am Donnerstag vor Ort.

Antworten