Beantwortet

E-Mail Versand funktioniert nicht mehr!

  • 10 September 2011
  • 33 Antworten
  • 65024 Ansichten

Ausgangslage: E-Mail Versand über Outlook, eigene Domain (office@xxx.at) -> eigene E-Mail AdresseEmpfang von E-Mails funktioniert mit POP3-Server (POP3 von der E-Mail Adresse), der Versand jedoch nicht.Als SMTP habe ich sowohl email.aon.at als auch smtp.a1.net ausprobiert (online über A1 Internetzugang im Inland), allerdings ist kein Versand möglich.Fehlermeldung: 554 mail rejected: spam detected(Bei smtp.xxx.at bekomme ich klarerweise relaying denied, ist aber verständlich)Bis vor einigen Tagen hat mit dem SMPT von aon alles funktioniert, daher sollten meine Einstellungen stimmen. Neueinwahl (=andere IP beim Versand) löst das Problem nicht.Woran kann der Fehler liegen? :-(DankeChristina
icon

Beste Antwort von A1_Thomas 14 September 2011, 20:53

Original anzeigen

33 Antworten

Danke, die wichtige info war aber auch, dass ich mich als Privatkunde ausgeben muss, um da überhaupt hinzukommen. Habs nun gefunden...
Hallo ,

wähle im Kontaktformular einfach die Kategorie Internet und das Thema "E-Mail - Technische Unterstützung" aus.


LGDaniel
und welche Katrgorien soll ich im Kontaktformular bitte auswählen, damit es an die korrekte Fachabteilung gerät?
Benutzerebene 7
Abzeichen +2
Hallo Raoul,

natürlich lassen wir auch gerne prüfen, warum das als Spam eingestuft wurde. Bitte gehe so vor, wie wir es hier beschrieben haben (ein paar Beiträge weiter oben auf dieser Seite).

lg
Hermann
Pro Mail ist es ein Empfänger.
Newsletter Software und Newsletter Anbieter kommt für mich nicht in Frage.

Und ich versende das über PHP, weil selbst-geschrieben.

Und, ihr müsstet, wenn ihr schon einfach selber entscheidet, was Spam ist und was nicht, in Euren Fehlermeldungen wenigstens angeben, wo man sich hinwenden soll - oder was man machen soll - um die Einstufung als Spam zu verhindern. Unsere Kunden wollen den Newsletter und einer Eurer Kunden hat sich bei mir beschwert.

Mfg
Raoul Hübner
Inhaber GEERDES media

http://geerdes.media
Benutzerebene 7
Abzeichen +2
Da du nicht sagst, wie du ihn versendest, geh ich mal davon aus, mit dem lokalen Mailprogramm...

Mögliche Lösungen:
Kleinere Stapel verschicken (weniger Empfänger)
Newsletter Software nutzen (machen obiges Automatisch u.v.m)
Newsletter anbieter nutzen
Libe Community,

Ich versende einen Newsletter an diverse Kunden. Auffällig ist, dass ich von vielen (oder allen) ###@aon.at Adressen die oben genannte Fehelermeldung zurückerhalte.

Ich gebe im Header auch extra diese zwei Zeilen an, mit denen ich selbst gmail.com dazu gebracht habe, die Mails zu akzeptieren:
Precedence: bulk List-Unsubscribe:List-Unsubscribe:
Hallo alle zusammen,
 
wir haben gerade ein ähnliches bzw. dasselbe Problem. Auf der Homepage eines wichtigen Kunden können u.a.  aon.at Kunden Testlizenzen von Software-Plugins anfordern. Unser Mailserver ist unseres besten Wissens nach korrekt aufgesetzt (inkl. SPF Records, reverse DNS, keine Spamlisten Einträge - wir versenden ja auch keinen Spam!).
Jedenfalls, auch aon.at Kunden können selbst (!) die kostenlosen Testlizenzen anfordern, erhalten diese aber nie da die Emails immer als SPAM abgelehnt werden. - Das ist natürlich sowohl für die interessierten Kunden ärgerlich, aber auch für uns da wir bisher keine Lösung gefunden haben.
Andere Email Provider wie z.B. gmail, freenet.de, web.de usw. akzeptieren unsere Emails, da wir diverse Setups (rDNS, SPF, ...) vorgenommen haben.
 
Könnt ihr uns bitte helfen ? 1000 Dank im Voraus !!
 
Die Testlizenzen kann man hier https://primestudio.at/magento/index.php/plugins/primecurve.html unter dem Link "Prime Studio Trial Activation Tool" anfordern. Ein entsprechendes .SER Testfile kann ich Euch gerne zur Verfügung stellen.
 
 
Anbei die genaue Fehlermeldung, lediglich die Emailadresse des aon.at Kunden habe ich ausge'XXXt.
 
Von: primestudio_noreply@my.b-nm.at
Betreff: Wtr: Undelivered Mail Returned to Sender
Datum: 11. Mai 2015 16:11:12 MESZ
An: fb@b-nm.at
 
Mail Delivery System wrote ..
This is the mail system at host my.b-nm.at.
 
I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.
 
For further assistance, please send mail to postmaster.
 
If you do so, please include this problem report. You can
delete your own text from the attached returned message.
 
                  The mail system
 
: host mx20.aon.at[195.3.96.71] said: 554 mail server
   rejected message: spam detected (#5.3.0) (in reply to end of DATA command)
Reporting-MTA: dns; my.b-nm.at
X-Postfix-Queue-ID: DE6606CC24FB
X-Postfix-Sender: rfc822; noreply@primestudio.at
Arrival-Date: Mon, 11 May 2015 16:10:01 +0200 (CEST)
 
Final-Recipient: rfc822; XXX@aon.at
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx20.aon.at
Diagnostic-Code: smtp; 554 mail server rejected message: spam detected (#5.3.0)
Benutzerebene 7
Abzeichen +2
Hallo fabiopross,

kannst du bitte die gesamte Fehlermeldung via Mail senden? Meine KollegInnen aus der Fachabteilung werden es sich dann ansehen und dich mit einer Lösung kontaktieren.

lg Wolfgang
 hallo wolfgang, an die eigene adresse ist kein problem, geht ganz normal durch und kommt an. 
 
ein mail heute mit sehr kleinem bild anhang an xxx@gmx.at kam wieder als sysadmin 554 zurück. gleicher text wie im ersten beitrag von mir. 
 
gibts einen weg über die ich dir die betreffende a1 mail zukommen lassen kam?
 
 
lg
e-Mail-Adresse verfremdet -> Datenschutz!

Ich habe seit ein paar Stunden mit Thunderbird das gleiche Problem.


Und wenn ich an meine eigene Adresse eine E-Mail schicke, kommt die Antwort "Fehler beim Senden der Nachricht: Der Mail-Server antwortete: User not found;. Bitte überprüfen Sie die E-Mail-Adresse xxx@aon.at und wiederholen Sie den Vorgang
Benutzerebene 7
Abzeichen +2
Hallo fabio,

funktioniert es, wenn du ein Mail an deine eigene Mailadresse sendest? Wäre toll, wenn du das einmal ausprobierst und dann hier Bescheid gibst!

lg Wolfgang
guten morgen. 
 
vorweg: outlook mit a1.net kontoeinstellungen. bis jetzt senden und empfangen ohne probleme möglich.  
 
beim versuch eine mail samt pdf (15kb) anhang weiterzuleiten, kam zurück: 
 
 
Von: SystemadministratorGesendet: Dienstag, 30. Dezember 2014 19:28An: xxxxxBetreff: Unzustellbar: asdf
 
Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.
      Betreff:  asdf
      Gesendet am:      30.12.2014 19:28
 
Folgende(r) Empfänger kann/können nicht erreicht werden:
      'xxxx@gmail.com' am 30.12.2014 19:28
            554 mail server rejected message: spam detected (#5.3.0)
 
 
 
bei einer testmail mit eingefügten bild im text an die selbe adresse, die selbe antwort. 
 
die erste sowie die zweite mail lassen sich ohne probleme vom gmail konto im outlook weiterleiten, nur die a1 adresse will nicht recht. 
 
kann sein, dass die@a1.net mail auf ner blacklist steht? 
 
danke und lg
 
fabio
Benutzerebene 7
Abzeichen +1
Dieser Beitrag wurde von einem Moderator an eine thematisch passendere Stelle verschoben.
Benutzerebene 7
Abzeichen +1
Hallo sito110,

habe deinen Beitrag hierher in den passenden Thread verschoben, weiter oben findest du einen Link zu den E-Mail Einstellungen und die Info, was zu tun ist, wenn du damit immer noch einen Mailerdaemon erhalten sollstest (die vollständige Fehlermeldung und Problembeschreibung per E-Mail an uns schicken).

lg
Thomas
Seit kurzem habe ich folgendes Problem, daß ich mit outlook teilweise keine emails mehr versenden kann; ich nehme an, daß dies mit der umstellung von aon zu a1 zu tun hat; konnte jedoch keine befriedigende antwort im netz hinsichtlich der nötigen anpassungen finden;
Folgende Fehlermeldung z.B.
Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.
 
      Betreff:    AW: xxx
      Gesendet am:      10.01.2012 10:20
 
Folgende(r) Empfänger kann/können nicht erreicht werden:
 
      'kundendienst@happyfoto.at' am 10.01.2012 10:20
            553 sorry, relaying denied from your location [212.95.7.48] (#5.7.1)
 
oder:

Fehler (0x800CCC78) beim Ausführen der Aufgabe "mailbox.Aon.at - Nachrichten werden gesendet": "Die Nachricht kann nicht gesendet werden. Überprüfen Sie die E-Mail-Adresse in den Kontoeigenschaften. Antwort des Servers: 553 sorry, your mailserver [212.95.7.32] is rejected by email.aon.at based on http://cbl.abuseat.org or http://www.njabl.org or http://www.dnsbl.manitu.net"
 
 
 
Wichtig für mich wären:
Welche Kontooptionen mit welchen LOGIN Daten gelten jetzt;
Benutzerebene 7
Abzeichen +1
Hi floggo,

konnte mit deiner Mailbox "a1.Kundennummer.1@a1.net" eine Testnachricht verschicken. Die Mailbox ist also in Ordnung.

Hier in der öffentlichen Support Community können wir die Einstellungen deines Kontos nur eingeschränkt abgleichen.

Gerne fasse ich noch einmal ein paar Tipps für dich zusammen:

  • Lösche das Mailkonto im Outlook und lege es neu an
  • Beim Servernamen des Ausgangsservers gibtst du smtp.a1.net ein
  • Port 25
  • kein ssl
  • Authentifierzung: ja
  • Benutzername a1.kundennummer.1@a1.net (+ dazugehöriges Kennwort)
Funktioniert es mit diesen Einstellungen nicht

  • Servername auf email.aon.at umstellen, die restlichen Einstellungen belassen
  • ggf. beim Servernamen 195.3.96.71 eingeben
  • geht auch das nicht, gib als Servernamen securesmtp.a1.net ein
Sollte das alles nichts bringen:

  • Servernamen wieder auf smtp.a1.net stellen
  • Port umstellen auf Port 587
Deinen Benutzernamen und das Kennwort gleicht das A1 Service Team 0800 664 100 gegen Nennung des Telefonkennworts (Kundenkennwort) gerne mit dir ab.

Schritt für Schritt telefonischen Support bietet das A1 Service Team Technik 0900 100 100 (1,56 Euro / Minute).

Durch die Server Authentifizierung funktioniert das Senden über A1 Server auch, wenn du nicht mit dem A1 Zugang online bist, sofern beim jeweiligen Zugang nicht die dafür nötigen Ports gesperrt sind.

lg
Thomas
Hallo Christian, leider haben auch diese Einstellungen nichts gebracht. Ich muss dann wohl oder übel einen Account bei einem gratis E-Mailprovider anlegen. Diese Adressen funktionieren wenigstens!! mfg Florian
Benutzerebene 7
Abzeichen
Hi floggo,

mir fällt jetzt nur noch eine Änderung ein:

Verwende beim Postausgangsserver den Port 587 - probiere das sowohl mit dem Server smtp.a1.net, als auch mit dem Server securesmtp.a1.net aus!

Viel Erfolg,
Christian
Hallo Christian,
 
Diese Einstellungen habe ich nun auch versucht. die einzigen Änderungen zu meiner Einstellung ist securesmtp.a1.net und Authentifizierung aus.
Diese Versuch hat aber leider auch nicht funktioniert.
 
Fehler:
Antwort des Servers: 550 5.1.1 unknown user
Benutzerebene 7
Abzeichen
Hallo floggo,

probiere es bitte einmal mit jenen Einstellungen, die du in diesem Posting von User Walter Huber findest. Gib dann bitte Bescheid, ob es jetzt funktioniert!

Danke und bis später,
Christian
Die Authentifizierung ist in beiden fällen aktiviert.
 
Der Postausgansserver (SMTP) erfordert Authentifizierung--> Gleiche Einstellung wie für Posteingangserver verwenden
 
Ich bin momentan echt ratlos warum das nicht fuktioniern sollte...
Benutzerebene 7
Abzeichen +2
Vergleich doch mal die Einstellungen der beiden Mailkonten...
 
im funktionierenden wird vermutlich die Authentifizierung aktiviert sein...
Dort wurde mir meiner Meinung nach auch nur unzureichend geholfen.
 
Es wurde mir empfohlen den SMTP Server meines Internetproviders einzutragen, da ich noch nicht mit A1 online bin, da ich noch einen ADSL Vertrag laufen habe und A1 erst mit auslauf des aktuellen Vertrages funktioniert.
 
Das würde dann ja heißen, dass diese E-Mailadressen nur mit einem A1 Anschluss funktioniern.
Warum funktioniert die Primäre Adresse bereits?
 
Müsste man dann in einem Holtel-Wlan den SMTP Server des Hotel-Providers eintragen??
Benutzerebene 3
Servus floggo,

bitte sende uns deine Anfrage über unser Kontaktformular auf A1.net.
Kopiere bitte die genaue Fehlermeldung mit den IP Adressen und Einstellungen dort hinein und gib uns auch deine Rückrufnummer bekannt.


Liebe Grüße

Juri

Antworten