Beantwortet

Aon (A1) Webmail funktioniert nicht


Ich komme obwohl ich auf mein a1 eingeloggt bin nicht zu meinem webmail (am handy)
icon

Beste Antwort von cos.renegade 10 November 2016, 15:40

Original anzeigen

11 Antworten

Benutzerebene 7
Abzeichen +4
Webmail per Handy?

Versuch mal ausloggen, dann auf www.a1.net/mail gehen und dort mit den Email-Zugangsdaten einloggen.

Handys neigen zu Autologin per A1 Netz, ggf. über WLAN versuchen.
Habe das versucht, aber es kommt die selbe Meldung:
"Seite nicht verfügbar. Die von ihnen angeforderte Seite ist vorübergehend nicht verfügbar."

Warum vom Handy:
Habe bis vor ein paar Monaten Windows Phone 8.1 verwendet. Bin dann auf Windows Phone 10 umgestiegen. Und mit den selben Einstellungen des Postausgangsservers funktioniert das Versenden von Mails mit meiner Aon.at Mailadresse vom Handy nicht mehr.
Die Nachfrage bei A1 hat leider nichts gebracht.
Welche postausgangsserverdaten muss ich am Handy einstellen? Wenn ich die richtigen Einstellungen habe brauche ich webmail nicht. Habe yesss!
Benutzerebene 7
Abzeichen +4
smtp.a1.net
Benutzername = volle Emailadresse! (Bsp.: vorname.nachname@aon.at)
Kennwort wie gehabt.

Postausgangsserver auch mit Benutzerdaten (Authentifizierung)
Habe folgende Einstellungen probiert:
Postausgangsserver:
smtp.a1.net
Haken bei: Ausgangsserver erfordert Authentifizierung
Haken bei: Denselben Benutzernamen und dasselbe Kennwort zum Senden von E-Mails verwenden
Ergebnis: E-Mail wurde nicht gesendet. Dafür kam: Aktion erforderlich. Aktualisieren Sie ihr Kennwort für dieses Konto.

Postausgangsserver:
smtp.a1.net
Kein Haken bei: Ausgangsserver erfordert Authentifizierung
Kein Haken bei: Denselben Benutzernamen und dasselbe Kennwort zum Senden von E-Mails verwenden
Ergebnis: Sendefehler
Benutzerebene 7
Abzeichen +4
Kontrolliere ggf. noch den Port: https://www.a1.net/hilfe-kontakt/article/Vertrag-Services/E-Mail/E-Mail-einrichten/Wie-lauten-die-Servereinstellungen-f%C3%BCr-meine-E-Mail-Adresse-von-A1-/500000000007404/500000000027481

Unter WinPhone beim Erstellen vom Konto auf erweitertes Setup, nicht automatisch.
Haken muss bei "Postausgangsserver erfordert Authentifizierung" und bei "Selbe Benutzerdaten wie Eingangsserver" gesetzt sein.

Benutzername = Email-Adresse, nicht wie früher nur aon.912345678 sondern die volle Alias-Email-Adresse oder das aon.912345678@aon.at also immer mit @aon.at am Ende.
Habe mehrere Einstellungen probiert, leider keine mit Erfolg:
1. Erweitertes setup gewählt
1.1 Auswahl von Internet-E-Mail (POP3- oder IMAP- Konten mit dem Sie ihre E-Mail in einem Webbrowser anzeigen können)
1.1.1 E-Mailadresse: vorname.nachname@aon.at
1.1.2 Benutzername: vorname.nachname@aon.at
1.1.3 Kennwort: mein Aon Passwort für Webmail lt. Telekombrief: ........
1.1.4 Kontoname: Aon
1.1.5 Ihre Nachricht mit diesem Namen senden: Vorname Nachname
1.1.6 Posteingangsserver: securemail.a1.net (wie auch am Notebook daheim eingestellt) oder pop.a1.net hier funktionieren beide, bei beiden erhalte ich alle Mails von extern auf das Handy.
1.1.7 Kontotyp: IMAP4 (es kann am Handy auch noch POP3 gewählt werden)
1.1.8 Postausgangsserver: securemail.a1.net (wie auch am Notebook daheim eingestellt)
Ergebnis: Sendefehler
Neu 1.1.8 Postausgangsserver: securemail.a1.net:587
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet
Neu 1.1.8 Postausgangsserver: securemail.a1.net:587:STARTTLS (das war ein tipp von a1 ohne konkrete Angabe wo was wie zu schreiben ist)
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet

Neu alles gleich bis auf:
1.1.6 Posteingangsserver: pop.a1.net
1.1.7 Kontotyp: POP3
1.1.8 Postausgangsserver: smtp.a1.net
A. Haken bei Ausgangsserver erfordert Authentifizierung
B. Haken bei Benutzername und Kennwort auch zum Senden von E-Mails verwenden
C. Haken bei SSL für eingehende E- Mails
D. Haken bei SSL für ausgehende E- Mails
Ergebnis: Aktion erforderlich. Aktualisieren Sie das Kennwort für dieses Konto (keine E-Mails werden versendet)

Neu: Postausgangsserver: smtp.a1.net:25
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet (keine E-Mails werden versendet)

Neu:Postausgangsserver: smtp.a1.net:25:
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet (keine E-Mails werden versendet)

Neu:Postausgangsserver: smtp.a1.net:25:
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet (keine E-Mails werden versendet)


Neu:Postausgangsserver: smtp.a1.net:25:
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet (keine E-Mails werden versendet)

Neu: Postausgangsserver: smtp.a1.net:25:0
Ergebnis: Ihre Aon Kontoeinstellungen sind veraltet (keine E-Mails werden versendet)

Habe bei diesen oben genannten Einstellungen Haken gesetzt und nicht gesetzt mit dem selben Ergebnis.

Kannst Du bitte die Angaben präzisieren, die ich bei den einzelnen Punkten angeben muss
1. bis 1.1.8 und wo bei A. bis D. ein Haken zu setzen ist?

Danke für deine Mühe
Puschl3
Benutzerebene 7
Abzeichen +4
Bei Securemail muss ich leider passen, ich machs immer ohne.

http://www.a1.net/handyhilfe -> dein Handy eingeben -> Email einrichten und du wirst Schritt-für-Schritt durchgeführt. Allerdings ohne Verschlüsselung, soweit ich weiss.
Habe es Schritt für Schritt durchgegangen.
Ergebnis beim Versuch ein Testemail vom Handy zu senden: E-Mail wird nicht gesendet. Und die Meldung kommt: Ihre Kontoeinstellungen sind veraltet.
LG puschl3
Man muss alle Haken bei den Verschlüsselungen weggeben, das steht nicht in der Beschreibung, dann funktioniert es.
LG puschl3
Danke für die Hilfe
Bin nach 12 h wieder am Anfang angelangt. Habe gestern Abend vom Handy ein Mail geschickt. Es hat funktioniert. Heute wollte ich wieder ein Mail verschicken. Aber es funktioniert nicht. Das Mail wird in Entwürfe abgelegt. Dabei habe ich das Handy weder aus- und eingeschaltet noch E- Maileinstellungen (Konto) geändert.
Ich bin ratlos.
Benutzerebene 7
Abzeichen +4
Hast du die Möglichkeit rein zum Testen ein anderes WinPhone zu testen, vielleicht vom Kollegen?

Einfach um auszuschließen, dass es nicht an der Software vom Handy liegt.
Gibt's andere Mail-Clienten unter Windwos Phone im Store?

Antworten