Frage

Android 11: Warum funktioniert das Versenden einer A1-E-Mail aus der Outlook-App nicht, jedoch mit anderen Apps (z.B. Spark) schon?


Jedes E-Mail, das ich aus der Outlook-App auf meinem Samsung S20 FE versenden möchte, bleibt im Ordner Postausgang am Mobiltelefon stecken. Gehe ich dann ins Webmail, finde ich das Email im Ordner Entwürfe. Das selbe E-Mail kann ich aus der Outlook-App problemlos über meinen weiteren Account (gmail) problemlos verwenden.

Der Empfang und die Anzeige von einkommenden Nachrichten funktioniert auch tadellos, nur das Versenden über die Outlook-App nicht.

Es liegt also eindeutig an A1.

Da Outlook nun nicht eben eine völlig unbekannte App ist, wäre eine schnelle Lösung angebracht. Es hängt nicht an der schon altbekannten Port 50-Problematik, da ich nicht den alten smtp-Server mit Port 50, sondern den securemail-Server mit Port 587 verwende.

Ich hoffe auf baldige Erledigung dieses Problems, das ja nicht nur mich, sondern sicherlich auch andere betrifft. Bitte keine Infos zu Umgehungslösungen. Work-arounds habe ich selbst schon einige gefunden. 

Danke!


31 Antworten

Benutzerebene 4
Hallo @@ladyliberty 🙂 Ich kann den Fehler leider nicht nachvollziehen. Mit meinen neu angelegten Einstellungen habe ich keinerlei solcher Probleme. Weder auf meinem Android, noch meinem iPhone Gerät. Für die Server habe ich folgende Daten verwendet: Posteingangsserver: securemail.a1.net (Port 993 - Verbindungstyp SSL) Postausgangsserver: securemail.a1.net (Port 587 - Verbindungstyp STARTTLS) Konntest du hier ggf. schon eine weitere Eingrenzung machen? Bzw. konntest du eine Lösung finden? LG Sam
Benutzerebene 7
Abzeichen +1

Ich kenne deine ‘altbekannte Port 50-Problematik’ nicht.

Wo bitte kam bei Mail jemals ein Port 50 ins Spiel, meinst du vielleicht 25?

Eventuell die App löschen und neu einrichten bzw. Updaten hilft auch oft bei solchen Problemen.

Sei dir gewiß daß es an deinem Endgerät liegt, sonst gäbe es hier 100te Meldungen zu deinem Problem. Allenfalls (um es nicht ganz auszuschließen) hat dein Mail-Account ein Problem.

Um das auszuschließen richte dein Mailzugang einmal testweise auf einem PC oder anderen Handy ein und verifiziere ob es dann funktioniert, vielleicht hilft dir auch ein Freund/Bekannter/Verwandter oder sonstige Vertrauensperson bzw. richtet es testweise auf seinem Handy ein ob der Fehler da auch auftritt. Wenn nicht liegt es an deinem Endgerät andernfalls müßte jemand bei A1 einmal deinen Account näher ansehen ob etwas verstellt oder geblockt ist (gibt auch Sperren wegen Hackerverdacht).

Ja, die altbekannte Port 25-Problematik meinte ich. Wie daraus 50 wurden, kann ich nicht mehr nachvollziehen.

Am Endgerät (Samsung S20 FE, Android 11 mit allen sämtlichen Updates) sollte es nicht liegen, wenn ich mit den selben Einstellungen, aber aus einer anderen App heraus, den Versand schaffe.

Und nein, ich bin nicht die einzige, es gab schon Threads von anderen dazu. Sogar Business-Kunden. Die haben sich aber dann jedoch mit Spark abgefunden.

@A1_Samuel: Ich habe genau die von A1 zur Verfügung gestellten Spezifikationen genommen. 

  • Posteingangsserver: securemail.a1.net (Port 993 - Verbindungstyp SSL)
  • Postausgangsserver: securemail.a1.net (Port 587 - Verbindungstyp STARTTLS)

Mit Outlook kommt das beschriebene Problem (Empfang funktioniert, versendetes Email landet in den Entwürfen und wird nicht versendet), mit allen anderen Apps, die ich bislang ausprobiert habe (Samsung, Spark) funktioniert das Versenden so.

Benutzerebene 7
Abzeichen +1

Ja aber wenns mit anderen Apps am selben Handy geht ist doch offenbar Outlook der Bösewicht und verwendet vermutl. irgendwo falsche Einstellungen.

Kann man in der App einstellen ‘Postausgangsserver (SMTP) erfordert Authentifizierung (gleiche Einstellungen wie für Posteingangsserver verwenden)’? Dies ist etwa am PC bei OL ja auch notwendig.

Werde versuchen mich dazu nächste Woche schlau zu machen und schreib dir wenn ich etwas in Erfahrung bringe.

@A1_Samuel Mit welchem Android-Betriebssystem, Phone und welcher App haben Sie es denn erfolgreich getestet? Auch mit Outlook?

Das Versenden der gmail-Emails funktioniert jedoch auch aus dem Outlook heraus problemlos. Nur die Snyc zwischen den Ordnern von Outlook scheint nicht zu funktionieren. Die zu versendenden Emails gehen ja nicht verloren. Wenn ich über eine andere App oder online in Webmail einsteige, gehe ich dann in den Ordner Entwürfe und kann dann versenden.

Benutzerebene 7
Abzeichen +1

OL macht auch am PC Probleme, da sich die INBOX nicht brauchbar einstellen läßt bzw. sie andere Standardordner verwenden die sich tlwse. nicht ändern lassen.

Selbst so Blödheiten wie SSL und TLS werden völlig falsch bezeichnet.

SSL ist seit der Jahrtausendwende nicht mehr aktuell und wurde bereits 1999 von TLS1.0 abgelöst.

SSL sollte also korrekt TLS heißen.

Hingegen meinen sie mit TLS nicht TLS sondern STARTTSL.

Möchte man (wie etwa bei anderen Accounts möglich) nicht STARTTSL sondern echtes dauerhaftes TSL muß man SSL einstellen anstelle von TLS.

Viel blöder und verwirrender als Outlook geht es also wohl kaum noch, nur interessiert das seit >10 Jahren keine .. bei MS.

Das alles kann man nur als krankhafte Ignoranz eines monopolistischen Konzerns bezeichnen!

Also am PC verwende ich MS Outlook mit A1 Email (dort allerdings Pop 3) problemlos - seit Jahrzehnten. Nur für unterwegs am Mobiltelefon wäre es halt auch praktisch, wenn es funktionierten würde.

Benutzerebene 7
Abzeichen +4

Outlook …. weiss noch wie plötzlich von einem Tag auf den anderen die Emails nicht mehr funktioniert haben, Einstellungen gecheckt war alles unverändert und richtig. 

Konto löschen und neu einrichten mit exakt selben Daten half dann, das Problem “zu lösen” … Da hat sich Outlook so richtig schön zerschossen. Seither lass ich die Finger davon. Anscheinend hat sich da seither bei Outlook dank Microschr…. soft nix verbessert ;)

Benutzerebene 7
Abzeichen +1

Wurde auch hier schon behandelt, versuche die App ganz zu deinstallieren und von vorne beginnen:

https://answers.microsoft.com/de-de/msoffice/forum/msoffice_outlook-mso_amobile-mso_mobapps/outlook-f%C3%BCr-android-funktioniert/48f88840-8101-44eb-bc6a-ba87778e93c4

Und an anderer Stelle findet man auch wieder den Hinweis: SMTP Authentifizierung aktivieren!

Neuinstallation: Schon versucht. Erfolglos.

Smtp: schon ausprobiert. Erfolglos.

Benutzerebene 7
Abzeichen +1

Habs jetzt selbst eingerichtet auf meinen Samsung S7.

Ja, neue Nachrichten werden unter Entwürfe abgelegt, auch bei mir, beim Senden aus Entwürfe kommen sie dann in den Postausgang wo sie bleiben, da sie offensichtl. nicht versandt werden können.

Da die App jegliche Einstellmöglichkeiten verloren hat kann man die nötigen Einstellungen nicht mehr vornehemen um sie verwenden zu können.

Man kann für den Postausgang nur den Port (mit Doppelpunkt nach der Serveradresse) angeben, jedoch nicht mehr das zu verwendende Protokoll, wo man eben STARTTLS (oder TLS in MS-Sprache) eingeben müßte. Dies haben sie in der App schlichtweg gestrichen (und verlangen vermutl. SSL). Somit Kann die App keine Verbindung mehr zum SMTP-Postausgangsserver herstellen und ergo auch keine Mails mehr verschicken. Stattdessen legt sie diese eben unter Entwürfe ab, da dazu IMAP ausreicht.

Vergiß die OL-App, sie taugt einfach nichts, tut mir Leid aber so ist es. Microsoft will deine Mails lesen können und dazu sollst am besten eben gleich ein MS-Mailkonto verwenden.

 

Neuerdings wird oft TLS (SSL bei MS) mit Port 465 verwendet und nicht mehr 587 mit STARTTLS wie es A1-Mail eben implementiert hat, daran spießt es sich im Endeffekt da MS die Unterstützung für keine Verschlüsselung sowie STARTTLS (TLS bei MS) wie es scheint gänzlich gestrichen hat.

Protokoll kann ich bei mir einstellen.

Daten sammeln und auswerten will jedes Unternehmen. MS ist nicht böser als andere. Die Spin-Doktoren und Propagandaabteilungen im Dienste von Organisationen, Staaten oder Unternehmen sind süchtig nach Daten. Und wer immer Geschäfte machen will, verkauft diese Daten. Solange nicht nachgewiesen ist, dass gegen die Gesetze verstoßen worden ist, hat man mit geringem Aufwand kaum Möglichkeiten zu verhindern, dass ständig Daten über einen gesammelt werden.

A1 hat ja sogar Bewegungsdaten an den Staat übermittelt.

Benutzerebene 1
Hallo @ ladyliberty, nutzt du die App im A1 Netz? Denn wenn nicht, kann es an der SMTP Authentifizierung auch liegen. Diese muss bei einem Mail Versand über ein Fremdnetz immer aktiviert werden. Die Informationen dazu findest du hier: https://www.a1.net/hilfe-kontakt/article/Vertrag-Services/E-Mail/E-Mail-einrichten/Wie-sende-ich-E-Mails-%C3%BCber-einen-gesicherten-SMTP-Server-von-A1-/500000000007404/500000000027528 Liebe Grüße Michael
Benutzerebene 7
Abzeichen +1

Wie und wo kannst du das einstellen? Vielleicht hab ich mich falsch ausgedrückt, meinte Verschlüsselung und nicht Protokoll.

Dachte Outlook-App für Android ist für alle gleich sofern sie die aktuelle Version installiert haben - lieg ich da daneben?

Ich kann nach Eingabe der Mailadr. nur IMAP/POP auswählen und dann nach Wahl ‘manuell’ folgende Felder befüllen:

  • Mailadr.
  • Anzeigename
  • Beschreibung
  • IMAP-Host (ohne Portangabe)
  • IMAP-Benutzer
  • IMAP-Kennwort
  • SMTP-Host (mit :Port)
  • SMTP-Benutzer
  • SMTP-Kennwort

Mehr Optionen stehen da bei mir nicht zur Verfügung, weder unverschlüsselt/SSL/TLS noch die Eingabe ‘SMTP erfordert Authentifizierung’ sind möglich.

Also ich kann auf meinem Endgerät (Android 11, OneUI 3.1) bei meinen Einstellungen für mein Emailkonto auch den Verschlüsselungstyp auswählen, für Eingangsserver und Ausgangsserver getrennt. SSL/TLS oder STARTTLS.

Benutzerebene 7
Abzeichen +1

Welche App Version hast du da laufen? Bei mir ist es Outlook 4.2108.3

Version 4.2107.1

Die Einstellungen zum Konto mache ich jedoch unter Einstellungen - Konten & Sicherheit - Konten verwalten.

Benutzerebene 7
Abzeichen +1

Die von dir genannten Einstellmöglichkeiten finde ich dort auch vor, aber nur wenn ich das rote Icon ‘Mail’ (von Samsung) wähle, dazu muß man dann aber auch die Samsung Mail öffnen und dann funktioniert auch alles sofort wie es soll.

Hingegen wenn ich dort weiter unten auf das blaue Icon ‘Outlook’ (von Microsoft) gehe um eben für Outlook ein Konto hinzuzufügen finde ich mich sofort in der Outlook-App wieder mit den dort massiv eingeschränkten Einstellungsmöglichkeiten, da ist es egal ob ich gleich über die Outlook-App ein neues Konto hinzufüge oder dies aus Einstellungen-Konten vornehme.

Unsere Versionen sind übrigens fast gleich, deine wurde grad mal 2 Wochen früher rausgegeben, ist sicher irrelevant.

Seltsam, denn ich habe keine Einschränkungen dieser Art. Ich habe die Kontoeinstellungen übers Betriebssystem organisiert und greife auf diese mittels Outlook nur ab.

Benutzerebene 7
Abzeichen +1

Egal, es geht nicht und derlei Berichte findet man zuhauf bei div. Mail-Anbietern im Zusammenhang mit Outlook-App seit etwa Sommer letzten Jahres. Schmeiß den Dreck übern Jordan und verwende eine anständige weil funktionierende App, mehr kann ich dir auch nicht raten dazu - sorry.

Benutzerebene 7
Abzeichen +1

Es gibt nun zwar eine neue Version der Outlook-App, Port kann da auch bei mir wieder in einem eigenen Feld eingegeben werden (ohne den etwas mühsamen Weg mit ‘IP:Port’), jedoch funktioniert sie weiterhin nicht, d.h. kein Mailversand ist damit möglich.

Es dürfte oder könnte damit zusammenhängen, daß der Ordner Sent nicht von OL erkannt wird. Dies ist auch mit Win10 Office 2013 Outlook so. Alle anderen Spezialorder (Posteingang, Mistkübel, Entwürfe, Spam) werden korrekt erkannt und zugewiesen, jedoch gerade der fürs Versenden notwendige Sent-Ordner (Gesendete Elemente) wird nicht erkannt und zusätzl. angelegt, womit der Server dann einfach einen Ordner mit dem Namen anlegt ohne besondere Funktion jedoch (als gewöhnlichen Ablageordner). Am Server heißt er eben Gesendete Objekte und Microsoft möchte da unbedingt ein Gesendete Elemente oder Sent stehen haben um ihn zu erkennen. Legt man am Server einen Ordner Sent (zusätzl.) an wird dieser (fälschlich) erkannt und zugewiesen, hat aber genauso keine Sonderfunktion wie der von OL selbst angelegte Gesendete Elemente.

Benutzerebene 7
Abzeichen +1

Eine Lösung ist (hoffentlich) in den nächsten Wochen in Sicht.

Werde es weiter beobachten und hier vermelden sobald es wieder geht.

Benutzerebene 2

Habe eine AON-EMail

Ich versuche seit Tagen outlook 365 am Samsung Smartphone N10+ mit Android 11 einzurichten.

Imap oder Pop3 vollkommen egal - die Mails gehen nicht hinaus.

Mit anderen EMail-Account funktioniert es.

Was ist mit den A1 - Servereinstellungen los?????

Antworten