iMessage - warten auf Aktivierung



Ersten Beitrag anzeigen

94 Antworten

Benutzerebene 7
Abzeichen +2
Denke, daß auch Apple bzw. das, was zwischen den Betreibern und Apple auf dem Weg liegt, ein bißchen Schuld hat, denn es wird sich zu dem Thema ständig und betreiberübergreifend beklagt.

Leider ist umtslink.at schon etliche Tage down, denn sonst wären Beispiele von 3 & TMA ersichtlich. Aber TMA hat ja auch ein eigenes Forum und da gibt es u.a. eine ganz frische Meldung zu iMessage: > http://forum.t-mobile.at/posts/7472e97d85 <
Selbes Problem hier. Imessage kann nur mit Emailadresse benutzt werden nach Update auf 7.1 und ohne Backup. Furchtbar ärgerlich da man auch bei der Hotline relativ lieblos abgewimmelt wird und jeder die Schuld auf den anderen schiebt. Versuchsweise eine Drei und T-Mobile Karte getestet und beides funktioniert auf Anhieb.Fehler können überall passieren aber man sollte sie nicht verleugnen sondern dazu stehen.Bitte um Stellungnahme seitens A1.Danke
Benutzerebene 7
Abzeichen +2
Nun, immer nur dem/den Beteiber/n die Schuld zuweisen ist auch etwas billig, denn diese Sache zieht sich schon länger durch die iOS-Geschichte (5 - 6 - 7), wie man an den google-Egebnissen sehr gut sehen kann.

Auf Österreich bezogen: heute erst schlug jemand im TMA-Forum mit dem Problem auf (weiter oben verlinkt), im Feber gab's eine Meldung eines 3-Nutzers; also sollten sich die Herrschaften in Cupertino doch einmal etwas intensiver den Kopf zerbrechen, schließlich nehmen sie ja genug Geld für deren Produkte...
Ich denke ich hab mich etwas im Ton vergriffen und das tut mir leid. Ich will niemanden konkret die Schuld in die Schuhe schieben. Ich möchte einfach nur eine Lösung da ich auf diesen Dienst beruflich angewiesen bin.Ich kann leider nur von meinem Problem ausgehen und dieses tritt NUR bei meiner A1 Sim Karte auf. Wie oben schon erwähnt konnte ich mit einer Drei und einer T-Mobile Karte iMessage sofort MIT der Nummer aktivieren.Außerdem hab ich nicht nach einer Lösung gefragt (mir ist bewußt das es solche nicht von heute auf morgen geben wird) sondern wollte lediglich eine ehrlich Antwort. Da ich diese bei Apple nicht bekommen hab bzw nur die Antwort das wenn ich diese sogenannte "Silent SMS" bekomme es auf Seiten des Netzbetreibers liegt.Ich wollte auch niemanden persönlich angreifen.Ich bezweifle auch das so schnell was von Apple kommt also hoffe ich weiterhin das sich A1 um dieses Problem bemühen wird.
Benutzerebene 7
Abzeichen +2
Keine Sorge: es kam nicht böse rüber. Mein Beitrag war ja auch extra allgemein gehalten. :)

Marc1604 schrieb: Da ich diese bei Apple nicht bekommen hab bzw nur die Antwort das wenn ich diese sogenannte "Silent SMS" bekomme es auf Seiten des Netzbetreibers liegt.
Sicher könnte man auf diese Idee kommen, aber daß so viele Nutzer in diversen in- und ausländischen Netzen betroffen sind, aber auch so viele nicht, zeigt meiner Meinung nach sehr deutlich, daß auf dem Weg von/nach London und/oder in London und/oder in der Apple-Zentrale Sand im Getriebe ist.

Marc1604 schrieb: Wie oben schon erwähnt konnte ich mit einer Drei und einer T-Mobile Karte iMessage sofort MIT der Nummer aktivieren.
Tja, bei Dir hat's damit funktioniert - bei einem anderen TMA-Nutzer, wie geschrieben, wiederum nicht.

Marc1604 schrieb: ...also hoffe ich weiterhin das sich A1 um dieses Problem bemühen wird.
Das sicher, nur irgendwann sind A1 & Co. bestimmt auch einmal mit ihrem Latein am Ende...
Na dann bleibt im Prinzip nix anderes übrig als abzuwarten und hoffen. Seh ich das richtig?Irgendwas hat sich aber auf irgendeiner Seite schon geändert weil ich keine "Silent SMS" mehr bekomme
Benutzerebene 7
Abzeichen +2
Marc1604 schrieb: Seh ich das richtig?
Denke schon. 🙂
Leider nicht die Antwort die ich gerne hören wollte.Naja dann werd ich noch etwas abwarten ob das doch noch was wird und wenn nicht muß ich mir e Alternativen überlegen.
Es ist echt zum Verzweifeln.
Bei mir funktioniert die Aktivierung von iMessage auch seit circa 2 Wochen nicht. Kann jemand im A1 Netz bestätigen, dass es bei der Person funktioniert?
Wenn ich eine deutsche Vodafone Karte ins iPhone 5 mit 7.1 stecke und im WLAN bin lässt sich iMessage innerhalb von 2 Minuten aktivieren. Bei A1 funktioniert es auf Teufel komm raus nicht. Hab schon alles, bis auf das Rücksetzen des iPhones versucht (mit 7.0.6 ging es nebenbei auch nicht).
 
Liegt es vielleicht daran, dass ich bob habe? Uff es nervt so gewaltig, dass imessage nicht geht. Eines der meistgenutzten funktionen schlichtweg.
Nein liegt nicht an Bob. Ich bin bei A1 und geht auch nicht seit einer Woche. Gestern nochmal mit Apple telefoniert. Dieser sagte mir ich wäre einer unter vielen der das Problem bei A1 hätte. Er hat mir angeboten das er sich morgen bei A1 informieren würde und mir dann nochmal bescheid gibt.Zuimdest dort wird sich jetzt endlich gekümmert weil auf der A1 Hotline wird NUR auf Apple verwiesen.Sollte ich morgen mehr wissen kann ich gerne Bescheid geben.
Benutzerebene 7
Abzeichen +2
Hi alle,

ich bin bereits dabei, die Meinungen meiner KollegInnen wegen iMessage einzuholen - eure Rückmeldungen habe ich weiter gegeben und ich melde mich, sobald ich Neuigkeiten dazu bekomme.

lg Wolfgang
Meine Aktivierung hat gerade eben innerhalb von Sekunden funktioniert!!!! 🙂
Freut mich für dich. Eben auch nochmal probiert. Nach wie vor das selbe Problem.Am Wochenende hab ich's auch einige Male wieder versucht und wieder jede Menge der "Silent SMS" bekommen.Bin gespannt ob das irgendwann nochmal funktioniert oder ich doch gezwungen bin den Netzbetreiber zu wechseln. 😞
Gibts hier schon eine Lösung? Ich kann seit fast 2 Monaten iMessage nicht aktivieren. Ich bekomme eine Tariferhöhung nach der anderen zugestellt, aber getan wird nichts....
Hallo! Hab' seit gestern das gleiche Problem und mittlerweile alle Tipps aus dem Netz probiert. Leider ohne Erfolg... :(
 
Gibt's zufällig schon eine Lösung dafür?!?! Wäre schön! Dank!
A1 sollte sich hier wirklich mehr ins Zeug legen, denn eine besonders gute Werbung für das beste Netz der DACH-Region (Respekt!) ist das nicht!
Ich war vor kurzem wieder mal in einem Shop und hatte das Glück von einer sehr motivierten Dame bedient zu werden. Diese hat dann bei der Technik angerufen (wo anscheinend ein normaler Kunde nicht hinkommt) und denen das Problem geschildert. Die Auskunft war dann das dieses Problem bei portierten Rufnummer auftritt. 
Würde zumindest in meinem Fall zutreffen da meine Nummer portiert ist. 
 
Jedoch konnte sie aber nicht rausfinden was man dagegen tun kann. Wir haben dann noch einen Sim Karten tausch probiert was jedoch auch nichts gebracht hat. 
 
Ich denke so schnell wird es da keine Lösung geben. Spiele mittlerweile echt mit dem Gedanken A1 nach Rückkehr von 3 doch wieder zu verlassen weil auf Dauer macht das keinen Spaß. 
 
Ich habe kein Problem damit wenn mal was nicht so funktioniert wie es soll aber über 2 Monate auf eine Lösung zu warten für etwas sehr essentielles bei einem iPhone finde ich jetzt nicht wirklich akzeptabel. Vorallem beim angeblichen besten Netz Österreich.
 
Das mit der Rufnummernmitnahme trifft auch bei mir zu. Dann kennen wir jetzt zwar den "Erreger", aber das "Medikament" wurde offensichtlich noch nicht erfunden... Warte seit Dienstag auf eine Antwort von A1 - leider ist diese bislang nicht erfolgt. Ärgere mich über das Verhalten und den Umstand!
Benutzerebene 7
Abzeichen +2
Hallo alle,

habe eine Frage dazu an euch:

Bei portierten Rufnummern kann es vorkommen, dass bei iMessage Probleme auftreten. Dabei kann es helfen, folgendes zu probieren:

  • Mit iTunes verbinden und "Wiederherstellen".
  • Unter "Nachrichten > iMessage" den Dienst ausschalten und danach wieder einschalten.
Gebt bitte Bescheid, ob das positive Auswirkungen auf das Problem mit der Aktivierung von iMessage bei euren Anschlüssen hat! Eure Rufnummern habe ich übrigens in der Zwischenzeit gesammelt an meine zuständigen KollegInnen zwecks Fehleranalyse weiter gegeben!

lg Wolfgang
Benutzerebene 7
Abzeichen +2
Ergänzung: Könntet ihr es bitte einmal so probieren > maclife.de | iMessage Aktivierung.

lg Wolfgang
Das mit den Netzwerkeinstellungen hab' ich schon zweimal ohne Ergebnis probiert. Leider auch keine Hilfe für mich... 😞
Benutzerebene 3
Hallo,
ich habe mit einem Kollegen von mir über dieses Problem gesprochen. Er ist ein "Netzwerk" Insider und ich ein Apple "Developer" (und ich habe nicht alle Beitrge hier gelesen.

Da das Mobilfunksystem in den USA ganz anders Funktioniert (somit Rufnummern anders portiert werden) - weiß ich nicht wie es in Österreich genau Funktioniert. Aber es steht fest, wenn ihr eine SMS mit dem Hash/Crypto Code bekommt, ist diese SMS irgendwo über einen SMS Gateway gekommen der keine Silent SMS oder einfach die Header solcher SMS überschreibt.

Ganz bekannt für solche Sachen sind Österreichische Netze mit Ziffern oder einem großem T davor.

Conclusio:
Mein Freund und ich sind der Meinung, dass ihr wenn ihr glück habe das SMS richtig geroutet wird, dann auch die iMessage Aktivierung gehen sollte. [btw dies sind nur vermutungen - und wenn Wolfgang mehr Infos zum wirklichen Problem, würd ich mich freuen wenn unsere Theorie verbessert wird.]
Auch bei mir funktioniert die aktivierung von imessage nicht. habe auch eine portierte rufnummer zu a1 mitgenommen und kann nun imessage nicht aktivieren. Ich bekomme nur aktivierungssms mit reg-resp und einem zahlencode.
 
Gibt es schon eine lösung für das problem denn laut apple ist eindeutig a1 schuld!
Das Problem betrifft definitiv nur Rufnummern, die zu A1 portiert wurden! Auch ich bin mit meiner zu A1 portierten 3 Rufnummer betroffen. Ich habe mir jetzt extra eine Bfree Wertkarte besorgt und diese ins iPhone eingelegt - und siehe da, die Aktivierung von iMessage und FaceTime funktioniert sofort, ohne Probleme!
Hi,
 
Nachdem A1 nicht fähig ist das Problem mit den portierten Nummern und Imessage zu lösen habe ich heute eine neue a1 nummer beantragt. Die aktivierung von imessage funktionierte einwandfrei! Leider kostet eine neue Nummer 20€. Ich hoffe A1 kann mir zumindest diese Kosten rückerstatten??

Antworten