Beantwortet

S9: LTE Advanced Bug


Benutzerebene 4
Hallo!

Offensichtlich scheint beim S9 LTE Advanced von A1 bei Verwendung der Bänder 3+7 nicht zu funktioniert. Bei mir zu Hause ist CA auf Band 3+7 aktiv. Am Galaxy Tab S2 funktioniert es, beim S9 hingegen nicht. CA mit Band 7 + 20 funktioniert am S9.


icon

Beste Antwort von naServas 5 August 2018, 20:51

Original anzeigen

141 Antworten

Benutzerebene 4

Gibt es Infos darüber ob das Galaxy S20 das Problem auch hat?

 

Mfg

Daniel

Ich werde mal wie bereits erwähnt abwarten bis die Preise für das S20 Ultra fallen. Erfahrungsgemäß werden wir im Juli-August sicher bei rund 800–1000 € liegen. Bei Bekannten Elektro ketten gibt es dann vermutlich auch wieder einen Mehrwertsteuerrabatt und dann schlag ich zu .

Benutzerebene 4

@daniel5610 Ultra ist mir zu groß bzw. teuer.

Angeblich lügt Samsung auch bei 5G da nicht alle Geräte Millimeterwave 5G können sondern teilweise nur Sub6? Oder irgendwie so... Hoffentlich geht das dann auch hier... bei 3500 MHz was wir haben…

 

Natürlich denke ich das es auch 700 und 2100 kann soweit ich bei den Specs gesehen hab.

 

MfG

Daniel

Naja ich schnapp mir gleich ein S20+ 5G….

 

Ultra? 

Benutzerebene 4

@daniel5610

@Waldi65

 

Naja ich schnapp mir gleich ein S20+ 5G von der A1 mit dem Tarif 5GigaMobil S... Bin gespannt die 100 mbit werden denke ich eh deutlich überschritten... Das sind denk ich nur Theoriewerte... aber ich bin gespannt… Besonders happy bin ich dann über keine Datenlimits mehr... nie wieder WLAN... nie wieder schauen müssen ob ich eh nicht bald alles aufgebraucht habe usw...

 

Ich hoffe natürlich nicht dass das S20 wieder davon betroffen ist... da es bei einigen Geräten schon der Fall war... S8... S9... S10... Note 8 und 9 soweit ich weiß…

 

MfG

Daniel

Ich bleibe auch noch bei meinem S8+ und warte bist die Preise fallen. Wahrscheinlich gibt es in 3-6 Monaten wieder eine tolle Aktion am freien Markt und dann schlage ich zu :wink:

Benutzerebene 5

@Daniel251 

@daniel5610 

Die werden wohl aus der Vergangenheit gelernt haben,
Ich bleib aber weiterhin beim Note 9 und S8+ mit bestehenden Vertrag.

Spielt ja keine Rolle, kann ja 5G *scnr* 😁

Benutzerebene 4

@Waldi65 

 

Bin gespannt ob das Galaxy S20 auch von dem Bug mit Band 3 betroffen ist. Möglich ist es ja. Das S8 und S9 hatten das Problem auch schon.

 

MfG 

Daniel

@Daniel251 

Für Samsung Soft/Firmware Updates haben wir schon HIER ein ausgezeichnetes Thema.

In diesem in Zukunft weiter!.

Benutzerebene 4

Vorsicht! Auf gar keinen Fall diese Software am Galaxy S10 ATO Variante installieren wenn ihr weiterhin VoLTE und Wifi Calling haben wollt... Samsung hat mal wieder mist gebaut und hat VoLTE und Wifi Calling fürs S10 mit der ATO vlt auch bei der MOB Version deaktiviert... 

Bei Anrufen hat es bis jetzt alles mit 4G funktioniert ab diesem Update schaltet es sich auf 3G und auch Wifi Calling ist NICHT mehr möglich

 

Liebes A1 Team ihr seit wieder gefragt. Problem bitte so rasch wie möglich beheben.

 

 

Seit dem Oktober-update funktioniert beim Note10+alles :)

Danke an A1
@A1_Mathias Bitte auch das Note 10+ für das Software Update berücksichtigen. The same problem.
Benutzerebene 4
@ds20
Keine Sorge ein Update wird sicher kommen. Am besten du kontaktierst den Samsung Kundensupport per E Mail... ich wette die wissen es ganz genau, wollen es aber nur nicht zugeben...

Ich hätte mir professionellere Arbeit von Samsung erwartet... schade... Handy TOP aber Software eher ein FLOP was LTE kompatibilität angeht... mal schauen wie lange es diesmal dauert bis ein Update diesen Fehler behebt... eigentlich sollte der Fehler garnicht erst auftauchen oder sie machen es mit Absicht... ich verstehe es nicht.
@ds20
Ich kann es dir erklären warum kein 4G+ bei deinem Note 10+ funktioniert. In Wien wird Band 20 und Band 7 oft verbaut... mittlerweile sogar fast ausschließlich Band 20, Band 3 und Band 7 also Triple Carrier Aggregarion... dadurch sind bis zu 500 mbit über das LTE Netz möglich...

So... jetzt haben wir wieder das selbe Problem wie schon beim Galaxy S9 und S10 auch schon...

A1 verbaut am Land wo bis zu 300 mbit steht nur Band 20 und Band 3 und genau da liegt das Problem: Wahrscheinlich ist es schon wieder ein Softwarefehler von Samsung und deshalb verbindet sich das Note 10 und Note 10+ nur mit Band 20 oder Band 3... aber zusammen klappt das ganze nicht. Deshalb steht bei deinem Handy auch nur 4G anstatt von 4G+.
Band 20+Band 3 klappt nicht und ich wette Band 3 und Band 7 ebenfalls nicht...

Ich habe keine Ahnung warum das Samsung schon zum 3. Mal passiert. Ist langsam peinlich für A1 und für Samsung... Absicht oder gewollt?

Liebe A1 Mitarbeiter... stellt endlich mal eine Software zur Verfügung die auch Carrier Aggregation mit ALLEN Bändern zulässt! So schwer ist das wohl nicht oder... vlt ist ja auch nur Samsung schuld... verstehe ich auch nicht.


Danke für die Info.
Samsung hat keine Ahnung dass ein Fehler besteht. Samsung Customer Center Wien hat keine Ahnung und Samsung Support Österreich will anscheinend vom Fehler nichts wissen.

Wir werden halt mit dem Fehler leben müssen 😕
Benutzerebene 4
@ds20
Ich kann es dir erklären warum kein 4G+ bei deinem Note 10+ funktioniert. In Wien wird Band 20 und Band 7 oft verbaut... mittlerweile sogar fast ausschließlich Band 20, Band 3 und Band 7 also Triple Carrier Aggregarion... dadurch sind bis zu 500 mbit über das LTE Netz möglich...

So... jetzt haben wir wieder das selbe Problem wie schon beim Galaxy S9 und S10 auch schon...

A1 verbaut am Land wo bis zu 300 mbit steht nur Band 20 und Band 3 und genau da liegt das Problem: Wahrscheinlich ist es schon wieder ein Softwarefehler von Samsung und deshalb verbindet sich das Note 10 und Note 10+ nur mit Band 20 oder Band 3... aber zusammen klappt das ganze nicht. Deshalb steht bei deinem Handy auch nur 4G anstatt von 4G+.
Band 20+Band 3 klappt nicht und ich wette Band 3 und Band 7 ebenfalls nicht...

Ich habe keine Ahnung warum das Samsung schon zum 3. Mal passiert. Ist langsam peinlich für A1 und für Samsung... Absicht oder gewollt?

Liebe A1 Mitarbeiter... stellt endlich mal eine Software zur Verfügung die auch Carrier Aggregation mit ALLEN Bändern zulässt! So schwer ist das wohl nicht oder... vlt ist ja auch nur Samsung schuld... verstehe ich auch nicht.
Hallo,

Habe das selbe Problem mit dem Note 10+. Am Land funktioniert 4G+ überhaupt nicht, ab der Wiener Stadtgrenze funktioniert es erst.

Habe einen Speedtest-Vergleich mit dem Huawei P30 Pro von meinem Bruder gemacht, welcher 4G+ empfängt - selber Standort - selber Sendemast.

Ergebnis: Samsung Note10+ : ca 50 Mbit/s
Huawei P30 Pro: ca 110Mbit/s

Habe dies Software beim Samsung Service Center Wien neu aufsetzen lassen und habe eine neue SIM installiert - funktioniert nichts.

Liebes A1 Team bitte schauts, dass ihr das Problem hinbekommts. Es ist sehr ärgerlich, dass ein 1000 Euro Handy nicht einmal fähig ist, annähernd eine hohe Geschwindigkeit zusammenzubekommen. Ich zahle für 300Mbit/s im Monat, zumindest erwarte ich eine Geschw. von 130Mbit/s. Mit meinem alten Mate 10 Pro hat alles gut funktioniert, mit dem Note 10+ ist es eine enttäuschung 😞, obwohl ich sonst sehr zufrieden bin.

Zur Info am Rande: Lt.Samsung Online Support und Samsung Service Center ist das Problem nicht bekannt

Bitte um eine Rasche Lösung

Danke

Benutzerebene 5
Hallo,
ich habe gestern den August Patch der MOB Version am Galaxy S8+ erhalten und seitdem funktioniert Intraband CA im Band 3 wieder! 😀
Benutzerebene 4
Hier sieht man den Fehler von meinem Galaxy S10+
Das Handy verbindet sich wenn Band 3 verfügbar ist nur 1 mal damit... Normal müsste Band 20 da stehen
(S1) Band 3
(S2) Band 3
Ergibt insgesamt 40 Mhz an Bandbreite mit diesem Fehler sind es nur 30 Mhz




Hier sieht man wie es beim S10 auch sein sollte:
Der Screenshot kam vom Galaxy S9+ meiner Großtante
Beide Screenshots wurden in der Wiener U3 aufgenommen.

So passt es nämlich auch
Es verbindet sich mit Band 20
Und 2 Mal Band 3!

Benutzerebene 4
@Waldi65 In erster Linie wird wahrscheinlich das Problem beim S10 behoben. Ob das Galaxy S8 den nächsten Patch noch bekommt ist fraglich 🤔 Hoffen wir es mal 🤔
Benutzerebene 5
@A1_Mathias @Daniel251
Wie weiter oben beschrieben gibt es das selbe Problem mit Galaxy S8+
Ist fraglich, ob da noch dieser Fehler behoben wird?
(Beim Galaxy Not9 funktionieren diese Band Kombinationen)
Benutzerebene 4
@A1_Mathias
Ich hoffe dass das Problem auch für die ATO Variante behoben wird. Denn viele A1 Kunden kaufen sich das Gerät zb. beim Media Markt. Also das Update sollte sowohl MOB und ATO erhalten.
Benutzerebene 5
Abzeichen
Hab schon eine Rückmeldung @Daniel251

Der Fehler ist uns bekannt und wir arbeiten bereits mit Samsung an der Behebung.
Mit dem nächsten Update wird der Fehler voraussichtlich behoben sein.

LG Mathias
Benutzerebene 5
Abzeichen
Hallo @Daniel251, ich informiere mich bei unseren Experte. Sobald wir eine Rückmeldung haben, melde ich mich. 🙂 LG Mathias
Benutzerebene 4
Da scheint es wirklich ein Problem mit dem LTE Band 3 zu geben. Das betrifft mein Samsung Galaxy S10+ und wahrscheinlich auch das normale S10 und S10e von anderen Kunden
Problem 1 wurde behoben, LTE mit Band 3 wird nun für Carrier Aggregation verwendet davor hat Carrier Aggregation nur mit Band 20 und Band 7 funktioniert... das wurde mit dem Mai Patch von Samsung behoben.

Nun ganz ist das Problem nicht beseitigt.
Band 20 und Band 3 klappen
Band 20 und Band 7 klappen
Band 3 und Band 7 klappen
Band 20+ Band 3+Band 7 klappen

Aber ein Problem gibt es... eigentlich sollte es ja so sein:

Band 3+ Band 3+ Band 7
Band 3+ Band 3+ Band 20
Band 3+Band 3+ Band 20+ Band 7

Da fehlen 10 mhz an Bandbreite sobald Band 3 verfügbar ist (Band 3 sollte sich ja 2 mal dazuschalten oder? Und nicht nur 1 mal wie es jetzt der Fall ist?)... das selbe gilt auch für Gebiete wo reine Band 3 (1800 mhz) Sender sind und auch Band 20 an diesem Standort verfügbar ist: Es verbindet sich nur mit Band 3 und Band 3... eigentlich sollte sich Band 20 ebenfalls mit dazu schalten... denn verfügbar ist es ja...

Ist das nun ein Fehler oder ist das von A1 bzw. von Samsung ein Fehler der behoben werden muss/sollte?

Antworten