Beantwortet

S9: LTE Advanced Bug



Ersten Beitrag anzeigen

141 Antworten

Benutzerebene 4
@ingrid20

Wenn das wirklich so ist wäre es für A1 ein totaler Schwachsinn und ein gröberes Problem... Wenn man schon so ein super tolles Handy für schlappe 900 Euro hat dann soll Carrier Aggregation für alle Bänder von A1 gehen und damit meine ich in allen möglichen Varianten Band 3 und 7, Band 3 und 20 und Band 7 und 20. Es schaltet sich einfach nicht dazu das ist das Problem ich dachte mir anfangs es wird nur oben in der Statusleiste nicht mit 4G+ angezeigt, allerdings schaltet es sich garnicht ein. Ich merke es auch an den Speedtestd... ohne Carrier Aggregation funktioniert das richtig lahm...
Benutzerebene 3
Hier noch der Screenshot vom S7 mit 3 Carrier:

Benutzerebene 4
Ich bitte nun A1 dringend darum sich um dieses Problem zu kümmern... ob da das A1 Netz oder Samsung dran Schuld ist das die Kunden nun kein Carrier Aggregation mit Band 3 nutzen können das weiß ich nun auch nicht 🤔 Ich habe bereits bei A1 und Samsung angerufen. Samsung meint dass A1 sich drum kümmern muss und Samsung kontaktieren soll damit diese eventuell ein Software Update bereitstellen können, A1 meint dass ich Samsung kontaktieren soll und bei denen nachfragen soll was es da hat... 🤔 So, auskennen tu ich mich da jetzt als Kunde nicht mehr. Nochmal das Problem kurz und knackig: Das S10e, S10 und S10+ hat Probleme mit dem LTE Frequenzband 3, dieses LTE Band wird nicht dazugeschalten beziehungsweise funktioniert nicht so wie es soll, kurz gesagt es geht mit dem S10 nicht.(Egal ob bei Geräten von Media Markt also offene Geräte oder A1 Geräte). Da A1 verstärkt im ländlichen Raum auf LTE 800 und LTE 1800 MHz setzt, ist nun kein Carrier Aggregation das heißt bis zu 300 mbit mehr möglich (höchstens 150 mbit ohne Band 3) und es wird nur 4G angezeigt anstatt 4G+ wie bisher bei meinem S9+. In Wien, Graz oder Wr. Neustadt funktioniert Carrier Aggregation wunderbar mit meinem S10+, da hier die Frequenzbänder 7 und 20 (2600 und 800 MHz) eingesetzt werden. Können wir nur hoffen das A1 sich darum kümmert. Beim S9 war das Problem vor einem Jahr auch da, es wurde dann nach 2 Monaten in etwa mit einem Software Update behoben... ich bin nämlich nicht neugierig darauf das A1 mir sagt ich soll bei Samsung anrufen und soll mich selbst darum kümmern... 😱 Das muss schon A1 machen, ist ja deren Netz und deren Geräte und diese sollen auch perfekt funktionieren. Hoffen wir das es dann klappt 😀😊
Hallo liebes A1 Team, Wie es scheint bin ich mit meinem Problem nicht alleine. Ich habe das S10+ und konnte auch feststellen das Net Carrier Aggregation sprich 4G+ oder LTE Advanced nur bedingt funktioniert. In Regionen wo Band 20 und Band 7 gebündelt wird funktioniert es ohne Probleme und das Ergebnis ist einwandfrei, aber sobald es sich um die Bündelung zwischen Band 20 und Band 3 handelt wie es in meiner Region der Fall ist versagt die Funktion auf ganzer Linie. Das selbe gilt für die Bündelung der Bänder 7 und 3. Ich hoffe das Problem ist intern bekannt und das man bereits an einer Lösung Arbeitet. Es macht kein gutes Bild wenn man ein Topseller Smartphone besitzt und den passenden Vertrag hat und trotzdem einige Grundfunktionen aufgrund eines Bugs nicht nutzen kann.
Benutzerebene 4
Ich habe gestern mit einer Dame von A1 gechattet, diese meinte dass mein Problem bereits bearbeitet wurde und an die Techniker bereits weitergegeben wurde. Diese meinten dass es an einem Softwarefehler von Samsung liegt. Kann man nur hoffen das diese dann bald ein Software Update bereitstellen. Zum Glück bin ich nicht der einzige der dieses Problem hat und sich auch gemeldet hat 🙂 🤔
Hey A1 Community! Vielleicht haben es einige die mit dem Problem schon konfrontiert waren mitbekommen. Seit gestern gibt es ein Software Update für das S10+ mit dem auch das Net Carrier Aggregation Problem behoben wurde. Frequenz Bündelung funktioniert jetzt wirklich in allen Kombinationen auch mit Band 3. 😀
Benutzerebene 4
Ist mir bereits aufgefallen das es behoben wurde 😉😎 Hoffen wir mal dass es das Problem nicht beim S11 auch gibt nächstes Jahr. Habe das Update seit bereits rund 3 Wochen da ich eine ATO Variante des Geräts habe und keines mit MOB Branding von A1. Gut das es nun behoben wurde 😎 Jetzt erfüllt das Handy voll und ganz den Zweck eines Top Smartphones.
Und mein S8+ kann es immer noch nicht 🙄
Und mein S8+ kann es immer noch nicht 🙄
@daniel5610

Für das S8 wird sich wohl nicht mehr viel tun in diese Richtung.
Der Update Support für das S7 endete schon letztes Jahr, und für das S8(+) wohl heuer (vermutlich).
Da werden wohl "nur noch" Sicherheitspatches kommen wenn überhaupt.

Vergleich A1 und....




….vergleich Magenta




Sieht doch etwas anders aus zwischen A1 oberen Spoiler, und dem Mitstreiter (M) unterer Spoiler.😉
Benutzerebene 5
@daniel5610 Ich habe das gleiche Problem S8+ Band 20 mit 2x Band 3 CA funktioniert nicht. Beim daneben liegenden Note 9 kein Problem. Aber ich könnte fast schwören, dass dies vorm letzten update funktioniert hat. (MOB Juli 2019 Patch). Vielleicht irre ich aber, da mein Haupthandy doch das Note 9 ist. Hat CA mit Band3 auf S8+ schon einmal funktioniert?
@daniel5610 Ich habe das gleiche Problem S8+ Band 20 mit 2x Band 3 CA funktioniert nicht. Beim daneben liegenden Note 9 kein Problem. Aber ich könnte fast schwören, dass dies vorm letzten update funktioniert hat. (MOB Juli 2019 Patch). Vielleicht irre ich aber, da mein Haupthandy doch das Note 9 ist. Hat CA mit Band3 auf S8+ schon einmal funktioniert?

Hallo Walter,

Nein leider.
Benutzerebene 5

@daniel5610 Ich habe das gleiche Problem S8+ Band 20 mit 2x Band 3 CA funktioniert nicht. Beim daneben liegenden Note 9 kein Problem. Aber ich könnte fast schwören, dass dies vorm letzten update funktioniert hat. (MOB Juli 2019 Patch). Vielleicht irre ich aber, da mein Haupthandy doch das Note 9 ist. Hat CA mit Band3 auf S8+ schon einmal funktioniert?Hallo Walter,

Nein leider.

CA Band 7 mit Band 3 funktioniert aber, ist das bei euch auch so?
Benutzerebene 5
@daniel5610
Ich habe gestern am Galaxy Note 9 den August Patch bekommen (MOB) und installiert. Seit dem funktioniert nun am Note 9 auch kein LTE CA mit Band 20 und 2*Band3?!
Vor Update hatte ich am Note 9 kein Problem, wie oben beschrieben.

Kann das noch jemend bestätigen?
Benutzerebene 5
@daniel5610
Ich habe gestern am Galaxy Note 9 den August Patch bekommen (MOB) und installiert. Seit dem funktioniert nun am Note 9 auch kein LTE CA mit Band 20 und 2*Band3?!
Vor Update hatte ich am Note 9 kein Problem, wie oben beschrieben.

Kann das noch jemend bestätigen?

Sorry, bei Note 9 funktioniert es (bei S8+ nicht). Der Sender mit Band 3 war anscheinend kurzfristig nicht verfügbar.
Hallo,
Habe das selbe Problem mit meinem neuen Note10 Plus. In meiner Ortschaft PLZ 2474, konnte ich mit meinen Huawei Handys 4G+ empfangen, mit meinem Note leider nicht. Kann das mit einem firmware update behoben werden?
Benutzerebene 6
Abzeichen
Hallo @ds20,

ein allgemeines Problem bzgl. LTE-Problemen bei Samsung Handys sind uns nicht bekannt.
Das müssen wir uns genauer ansehen. Bitte melde dich über Facebook bei uns.

LG Frederic
Benutzerebene 4
Da scheint es wirklich ein Problem mit dem LTE Band 3 zu geben. Das betrifft mein Samsung Galaxy S10+ und wahrscheinlich auch das normale S10 und S10e von anderen Kunden
Problem 1 wurde behoben, LTE mit Band 3 wird nun für Carrier Aggregation verwendet davor hat Carrier Aggregation nur mit Band 20 und Band 7 funktioniert... das wurde mit dem Mai Patch von Samsung behoben.

Nun ganz ist das Problem nicht beseitigt.
Band 20 und Band 3 klappen
Band 20 und Band 7 klappen
Band 3 und Band 7 klappen
Band 20+ Band 3+Band 7 klappen

Aber ein Problem gibt es... eigentlich sollte es ja so sein:

Band 3+ Band 3+ Band 7
Band 3+ Band 3+ Band 20
Band 3+Band 3+ Band 20+ Band 7

Da fehlen 10 mhz an Bandbreite sobald Band 3 verfügbar ist (Band 3 sollte sich ja 2 mal dazuschalten oder? Und nicht nur 1 mal wie es jetzt der Fall ist?)... das selbe gilt auch für Gebiete wo reine Band 3 (1800 mhz) Sender sind und auch Band 20 an diesem Standort verfügbar ist: Es verbindet sich nur mit Band 3 und Band 3... eigentlich sollte sich Band 20 ebenfalls mit dazu schalten... denn verfügbar ist es ja...

Ist das nun ein Fehler oder ist das von A1 bzw. von Samsung ein Fehler der behoben werden muss/sollte?
Benutzerebene 5
Abzeichen
Hallo @Daniel251, ich informiere mich bei unseren Experte. Sobald wir eine Rückmeldung haben, melde ich mich. 🙂 LG Mathias
Benutzerebene 5
Abzeichen
Hab schon eine Rückmeldung @Daniel251

Der Fehler ist uns bekannt und wir arbeiten bereits mit Samsung an der Behebung.
Mit dem nächsten Update wird der Fehler voraussichtlich behoben sein.

LG Mathias
Benutzerebene 4
@A1_Mathias
Ich hoffe dass das Problem auch für die ATO Variante behoben wird. Denn viele A1 Kunden kaufen sich das Gerät zb. beim Media Markt. Also das Update sollte sowohl MOB und ATO erhalten.
Benutzerebene 5
@A1_Mathias @Daniel251
Wie weiter oben beschrieben gibt es das selbe Problem mit Galaxy S8+
Ist fraglich, ob da noch dieser Fehler behoben wird?
(Beim Galaxy Not9 funktionieren diese Band Kombinationen)
Benutzerebene 4
@Waldi65 In erster Linie wird wahrscheinlich das Problem beim S10 behoben. Ob das Galaxy S8 den nächsten Patch noch bekommt ist fraglich 🤔 Hoffen wir es mal 🤔
Benutzerebene 4
Hier sieht man den Fehler von meinem Galaxy S10+
Das Handy verbindet sich wenn Band 3 verfügbar ist nur 1 mal damit... Normal müsste Band 20 da stehen
(S1) Band 3
(S2) Band 3
Ergibt insgesamt 40 Mhz an Bandbreite mit diesem Fehler sind es nur 30 Mhz




Hier sieht man wie es beim S10 auch sein sollte:
Der Screenshot kam vom Galaxy S9+ meiner Großtante
Beide Screenshots wurden in der Wiener U3 aufgenommen.

So passt es nämlich auch
Es verbindet sich mit Band 20
Und 2 Mal Band 3!

Benutzerebene 5
Hallo,
ich habe gestern den August Patch der MOB Version am Galaxy S8+ erhalten und seitdem funktioniert Intraband CA im Band 3 wieder! 😀
Hallo,

Habe das selbe Problem mit dem Note 10+. Am Land funktioniert 4G+ überhaupt nicht, ab der Wiener Stadtgrenze funktioniert es erst.

Habe einen Speedtest-Vergleich mit dem Huawei P30 Pro von meinem Bruder gemacht, welcher 4G+ empfängt - selber Standort - selber Sendemast.

Ergebnis: Samsung Note10+ : ca 50 Mbit/s
Huawei P30 Pro: ca 110Mbit/s

Habe dies Software beim Samsung Service Center Wien neu aufsetzen lassen und habe eine neue SIM installiert - funktioniert nichts.

Liebes A1 Team bitte schauts, dass ihr das Problem hinbekommts. Es ist sehr ärgerlich, dass ein 1000 Euro Handy nicht einmal fähig ist, annähernd eine hohe Geschwindigkeit zusammenzubekommen. Ich zahle für 300Mbit/s im Monat, zumindest erwarte ich eine Geschw. von 130Mbit/s. Mit meinem alten Mate 10 Pro hat alles gut funktioniert, mit dem Note 10+ ist es eine enttäuschung 😞, obwohl ich sonst sehr zufrieden bin.

Zur Info am Rande: Lt.Samsung Online Support und Samsung Service Center ist das Problem nicht bekannt

Bitte um eine Rasche Lösung

Danke

Antworten