Beantwortet

S9: LTE Advanced Bug



Ersten Beitrag anzeigen

141 Antworten

Benutzerebene 7
Abzeichen +3
Habe auch seit ein paar Wochen ein S9+ ATO (von einer großen deutschen Elektro-Kette mit zwei Marken) und ich konnte bisher noch keine Probleme bezüglich CA im A1 Netz, mit einem Tarif von einem hauseigenen MVNO, feststellen. Ich habe alle LTE Bänder von A1 schon in mehreren Kombinationen gesehen (z.B. B7+B3+B3, B7+B20, B20+B3, etc). Generell kann es scheinbar mehr CA Kombinationen nutzen als mein S7 edge (ja ich weiß, dass mit dem S7 edge nur 3CA geht und mit dem S9+ 6CA, aber ich hatte mit beiden bisher nicht mehr als 3CA gesehen im A1 Netz), besonders in Richtung Inter-Band B3, welches mein S7 edge nicht machen wollte, obwohl es es können sollte. Was aber auffällt ist, dass das S9+ recht schnell ins LTE Standby geht (ähnlich wie einige Huawei Router). Dies bedeutet, dass wenn keine Daten fließen nur die Verbindung mit einem Band aufrecht erhalten wird, und sobald Daten fließen CA wieder in kürzester Zeit aktiviert wird. Wenn W-Lan verbunden ist wird, wie beim S7 edge auch schon, immer nur ein LTE Band verbunden (obwohl ohne VoLTE, wie bei meinem Tarif, 3G oder 2G mehr Sinn machen würde mMn).
@daniel5610
Habe jetzt auch nochmal nachgestellt, aber auch nach dem Update bleibt es bei "HD" Anrufen ohne "LTE" anzeige in der Statusleiste bei ab-und anrufen.
Kann in der Tat möglicherweise eine unkorrekte Netzkennung bei A1 sein. (Vermutung).
Ob man das einen "Bug" nennen kann?, ….hmm….🤔
Benutzerebene 7
Abzeichen +3
@NerdTech ATO oder MOB?
Benutzerebene 7
Abzeichen +3
@NerdTech ATO oder MOB?

Habe auch seit ein paar Wochen ein S9+ ATO (von einer großen deutschen Elektro-Kette mit zwei Marken...


Ist aber auch noch mit Android 8, da ich etwas warten möchte.
@Rasputin56 Was mir aufgefallen ist das auf meinen S9 plus 2x Band 3 angezeigt wird warum auch immer.Mein Mate 20 lite zeigt 4G+ an und wenn man den Speed vergleicht ist er fast identisch mit den S9+.Für mich schaut das so aus das mein Samsung einfach kein 4G+ anzeigt obwohl CA verfügbar ist.VoLTE sollte es ja auch können.Mit einem Mitbewerber habe ich keine Probleme damit also muss es wohl an A1 liegen.
Benutzerebene 7
Abzeichen +3
der netzwechsel auf 4g dauert. Das signaling für 2g ist sehr aufwendig.
Und 4G bietet die meisten kapazitaeten.
@daniel5610

Das wird mir angezeigt, wenn ich einen Anruf absetze, oder angerufen werde.
Ob das jetzt über VoLTE läuft, kann ich nicht beurteilen, aber ich gehe mal davon aus, da es in den Einstellungen aktiv ist.


Das Update auf "Pie" ist bereits drauf.
Benutzerebene 7
Abzeichen +3

@NerdTech ATO oder MOB?
Habe auch seit ein paar Wochen ein S9+ ATO (von einer großen deutschen Elektro-Kette mit zwei Marken...
Ist aber auch noch mit Android 8, da ich etwas warten möchte.

Wenn es also mit der DBT und der ATO Firmware läuft, dürfte es nur an der MOB Version liegen.

Habe ich das richtig im Kopf, dass die MOB Version für A1 Speziell angepasst wurde?
@jo93
Egal ob "drei, tmo oder MOB", diese Versionen sind immer von Betreiber angepasste Versionen, damit Ihre Optionen oder Features auch problemlos funktionieren.
Bei "Freien" Geräten könnte das eine oder Andere funktionieren, muss es aber nicht!.

Wenn das alles so einfach währe, braucht man da noch Betreiber Versionen?. 🤔
Benutzerebene 7
Abzeichen +1
@jo93
Egal ob "drei, tmo oder MOB", diese Versionen sind immer von Betreiber angepasste Versionen, damit Ihre Optionen oder Features auch problemlos funktionieren.
Bei "Freien" Geräten könnte das eine oder Andere funktionieren, muss es aber nicht!.

Wenn das alles so einfach währe, braucht man da noch Betreiber Versionen?. 🤔

Grundsätzlich nein, Ich kenne momentan nichts , was bei A1 als Provider nicht bei einem ATO Gerät funktionieren soll.
Die Erkennung läuft über die Simkarte bzw. Telefonnummer und alles Andere bleibt sich gleich.

Ich benutze zur Zeit ein Samsung S7 edge ATO Version und ein Samsung Note 8 MOB Version bzw. meine Frau ein Samsung S9+ ATO Version und ich sehe da keinen Unterschied im generellen Verhalten!

Es ist ja schön , wenn A1 die FW´s testet ,damit sie ja auf dem A1 Netz laufen , aber was ist den mit den vielen Roaming Handys mit ausländischen FW´s und SimKarten von unzähligen Providern die sich im A1 Netz einbuchen? Da muss ja auch die Sprach- und Datenübermittlung funktionieren!?
Grundsätzlich nein, Ich kenne momentan nichts , was bei A1 als Provider nicht bei einem ATO Gerät funktionieren soll.
Die Erkennung läuft über die Simkarte bzw. Telefonnummer und alles Andere bleibt sich gleich.

@MSgtDomanian
Damit bin ich auch ganz bei dir, nur sind die "Betreiber" Geräte etwas angepasst, den in diesen sind zum Beispiel die Einstellungen und Apps vorinstalliert, und bei manchen sogar der Bootscrean (Startschirm) geändert.
Diese Anpassungen sind im Grunde eher vernachlässigbar, den Apps kann man nachinstallieren wenn man möchte, und die Einstellungen für Betreiber lassen sich auch komfortable erledigen sobald man die Gewünschte Sim-Karte einlegt, und es klappt alles auch bei Frei Erworbenen Geräten. 😉

Deshalb auch mein Schlusssatz:
Wenn das alles so einfach währe, braucht man da noch Betreiber Versionen?.
🤔

Für meinen Teil, eher nicht mehr!.
@daniel5610

Das wird mir angezeigt, wenn ich einen Anruf absetze, oder angerufen werde.
Ob das jetzt über VoLTE läuft, kann ich nicht beurteilen, aber ich gehe mal davon aus, da es in den Einstellungen aktiv ist.

Das Update auf "Pie" ist bereits drauf.

Schaut für mich nicht nach VoLTE aus. Hatte vor ein paar Monaten noch so einen Hörer ganz oben neben der Uhr stehen und das war VoLTE.HD leuchte bei mir gar nicht auf. Interessant wäre wie sich ein gekauftes S9+ von A1 dabei verhält.
Benutzerebene 4
Das Problem gibt es auch mit dem Galaxy S10e, S10 und S10+. Bei den Frequenzbändern 3 und 7 wird kein 4G+ angezeigt. Bin im A1 Netz und es wird nur 4G angezeigt egal ob bei einem offenen Gerät von Media Markt oder bei einem Gerät von A1. Bitte darum das die Moderatoren hier das weitergeben (auch an Samsung) damit diese ein Software Update bereitstellen. Seitdem habe ich mieserable Speedtest Ergebnisse da dies nicht klappt... Bitte beheben 😀
Da hilft wahrscheinlich auch kein Soft/Firmware Update, den das dürfte wohl tatsächlich an dem Netz von A1 liegen.

Habe auf meinem S10e eine "DBT" drauf, und da wird folgendes angezeigt:
Habe dazu mal Screenshots gemacht.


Was dabei auffällt, dass das "4G+" mal da ist, und dann wieder nicht.
Screenshots: zweimal mit dem "4G+", und kurz danach noch einen ohne dem "+" .
Nochmal: So gesehen liegt es wohl (vermutlich) definitiv am Netz von A1, dass die Netzkennung nicht korrekt angezeigt wird.

Frage: Wer hat den nun das Beste Netz?.
Benutzerebene 4
Leider muss ich sagen dass A1 das schon zum 2. Mal passiert. Was macht A1 da bitte? Bitte das nächste mal vor dem Release des Smartphones die passende Sofrware bereitstellen schon damit das dann alles klappt... Ich hab ein Gerät von Media Markt ein Freund von mir direkt von A1. Bei beiden Geräten wird 4G+ nur selten angezeigt und eigentlich sollte es auch bei Band 3 ubd 7 eben funktionieren tut es aber nicht, vielleicht liegt es auch an anderen LTE Frequenzen aber ich vermute stark das es Band 3 und 7 ist... Das war bei meinem S9+ anfangs auch so. Dann ist ein Software Update rausgekommen und dann war der Fehler wie weggeblasen... Sobald ich nach Wien fahre wo Band 7 und 20 verfügbar ist wird ohne weiteres 4G+ auf meinem S10+ angezeigt... Allerdings gibt es in sehr vielen Städten und Gemeinden in Österreich von A1 nur die LTE Bänder 3 und 7 das wäre 1800 und 2600 MHz und diese werden auch für Carrier Aggregation verwendet, funktioniert nur leider nicht mit dem Handy, unterstützen würde das Gerät das ganze ja. Bitte liebes A1 Team diesen Fehler schnell beheben beim S9 hat das leider 3 Monate in etwa gedauert...
Benutzerebene 7
Abzeichen +3
Die Frage er das beste Netz für einen hat, kann man sich mit dem Wertkarten schnell selbst beantworten.

Bei A1 gibt es das BFree starterset, welches am am beste nicht in einem A1 shop kauft, da es dort teurer ist, als online. Und auch online registrieren, da viele shops dafür Geld verlangen.

Bei TMobile gibt es auch ein Startpaket für die wertkarte, dies sollte man nicht in einem Franchise shops registrieren.

Bei drei gibt es auch eine Wertkarte.

Alle diese drei starterpakete liefern ein paar MB und Minuten mit und man kann die Netze ohne Risiko testen, vorausgesetzt man hat keine Netz Bindung am schon vorhandenen Wunsch Endgerät.
Benutzerebene 7
Abzeichen +3
Ich habe mein S9+ ATO erst seit Dezember, aber ich konnte kein durchgehendes Fehlverhalten finden.
Wenn keine Daten fließen oder W-Lan verbunden ist geht das LTE Modem in den Stand-By und es verbindet sich nur mit 4G. Außerhalb des W-Lan und wenn Daten fließen werden auch, falls verfügbar, zusätzliche LTE Bänder zugeschalten. Hier hat Samsung Energiesparen in den Vordergrund gestellt.
Aber ja manchmal hilft es für fünf Sekunden in den Flugmodus zu wechseln, da das Modem hin und wieder nicht aus dem Stand-By aufwacht und trotz verfügbar (und Daten werden übertragen) keine zusätzlichen LTE Bänder zuschaltet.
Hin und wieder habe ich auch bemerkt, dass das S9+ sich nur mit B3+B3 verbindet (obwohl auch B7 am Mast verfügbar*) und es zeigt nur "4G". Da hat aber Samsung wohl entschieden, dass reines Intra-Band CA nicht "4G+" entspricht.

*Wobei es entweder am A1 Netz liegt und entscheidet, dass man nur 20MHz pro Gerät bekommt, oder man ist außerhalb der B7 Reichweite (diese ist sehr kurz).

Ich denke aber, sollte es wirklich an der Software des Gerätes liegen, würden auch Personen in den anderen beiden Netzen Probleme, im Netz, melden (wäre mir aber noch nicht untergekommen), da die anderen beiden auch sehr stark auf B3 setzten (aber eben nicht Intra-Band CA).

Edit: Bei Samsung kann man ja immerhin die verbundenen LTE Bänder einsehen, indem man in der Telefon-App den Code *#00011# eingibt (bei Dual-SIM Geräten muss dann noch der SIM Slot gewählt werden).
Hi @NerdTech
Wenn keine Daten fließen oder W-Lan verbunden ist geht das LTE Modem in den Stand-By und es verbindet sich nur mit 4G. Außerhalb des W-Lan und wenn Daten fließen werden auch, falls verfügbar, zusätzliche LTE Bänder zugeschalten. Hier hat Samsung Energiesparen in den Vordergrund gestellt.

So ist es, den ich habe auch mal dies mit einem S9 sowie auch mit dem S10e noch mal nachgestellt, und auch damit kommt die "4G+" Anzeige sobald man Mobil online geht (Wlan deaktiv).
Wenn keine Online Aktivität da ist, wird "nur" das 4G angezeigt.
Somit klappt die Anzeige bei "4G+" hevorragend. 😉

PS: Die Code Eingabe *#00011# funktioniert irgend wie nicht, weder bei S9, noch beim S10e.
Der Fehler: ungültiger MMI-Code
Benutzerebene 4
Hoffen wir mal das ein Software Update reicht so wie damals beim S9+ und S9! 😀 Denn A1 baut überall 4G+ also LTE Advanced aus nur bei diesem Top Smartphone sieht mans nicht und funktionieren tuts leider auch nicht 😯 Wenn ich in Wien bin oder Wr Neustadt klappts da hier andere LTE Frequenzen verwendet werden (nämlich 800 und 2600) da wird alles korrekt angezeigt 😯 Hoffen wir mal dass A1 das hier sieht. Ich werde eh noch eine Anfrage direkt an A1 schicken 😀
Benutzerebene 7
Abzeichen +3
Hi @NerdTech

Wenn keine Daten fließen oder W-Lan verbunden ist geht das LTE Modem in den Stand-By und es verbindet sich nur mit 4G. Außerhalb des W-Lan und wenn Daten fließen werden auch, falls verfügbar, zusätzliche LTE Bänder zugeschalten. Hier hat Samsung Energiesparen in den Vordergrund gestellt.
So ist es, den ich habe auch mal dies mit einem S9 sowie auch mit dem S10e noch mal nachgestellt, und auch damit kommt die "4G+" Anzeige sobald man Mobil online geht (Wlan deaktiv).
Wenn keine Online Aktivität da ist, wird "nur" das 4G angezeigt.
Somit klappt die Anzeige bei "4G+" hevorragend. 😉

PS: Die Code Eingabe *#00011# funktioniert irgend wie nicht, weder bei S9, noch beim S10e.
Der Fehler: ungültiger MMI-Code

Sorry ein Nuller zu viel! Der Code lautet *#0011#
Hi @NerdTech
Danke, hat geklappt.
Das wird mir auf dem S9 oben, und S10e darunter angezeigt.

Benutzerebene 3
Übrigens das S9 kann sogar 3 Carrier gleichzeitig, beim S7 auch schon Band 20(800MHz)+7(2600MHz)+3(1800MHz).
heute kein Screenshot stimmt aber.
Benutzerebene 7
Abzeichen +3
Hi @NerdTech

Danke, hat geklappt.
Das wird mir auf dem S9 oben, und S10e darunter angezeigt.

Beide hängen im LTE Stand-By, wie man in der zweiten Zeile sehen kann, im B7 LTE. Wenn jetzt Daten übertragen werden sollte auch ein weiteres Band (falls verfügbar) zugeschalten werden.Hier sein S9+ gerade mit B20 (Main) und B7


Hier B7 (Main) + B3 +B3


Hier B20 (Main) + B7 +B3

Übrigens das S9 kann sogar 3 Carrier gleichzeitig, beim S7 auch schon Band 20(800MHz)+7(2600MHz)+3(1800MHz).
heute kein Screenshot stimmt aber.

Theoretisch geht mit dem S9/S9+/Note9 sogar 6CA. Ich habe aber auch nie mehr mal 3CA gesehen (B20+B7+B3 oder B20+B3+B3 oder B7+ B3 +B3, wobei die Reihenfolge abweichen kann + siehe Screenshots oben). Mit der S10 Serie sogar bis zu 8CA.
Benutzerebene 4
Anscheinend klappt beim S10e und S10 bzw beim S10+ Carrier Aggregation auch mit Band 3 und 20 (800 + 1800 MHz) nicht... 🤔 Klappt nur mit 800 und 2600 MHz sonst geht hier nichts! 😯
Benutzerebene 3
Kann mir das nur so erklären das ab S9 nur 20 MHz Bandbreite Carrier genommen werden Band 3 (1800 MHz) hat nur 10 MHz !
Bei meinem S7 geht es noch 20+3+7

Antworten