Frage

Xplore login


Hallo!

Seit einiger Zeit funktioniert mein Xplore TV am Handy und am Tablet nicht mehr!!!

Es ist mir nicht mehr möglich mich einzuloggen! Auch nicht, wenn ich ein neues Passwort anfordere.

Bin dzt. noch in Belgien und genau dafür habe ich mich für Xplore entschieden, damit ich auch in Ausland A1 TV habe. Es hat auch schon wunderbar funktioniert, leider nur kurz.. 

Das ist die Fehlermeldung 

 


11 Antworten

Benutzerebene 1

Das Problem hatte ich auch. Bei mir war der Grund, dass die Handy-Tastatur nach dem Punkt der Mailadresse eine von mir unbemerkte Leerstelle einfügte. Habe daraufhin eine andere Tastatur verwendet, die das nicht tut.

 

lupo danke für deine Antwort, aber DAS habe ich alles schon kontrolliert. 

Benutzerebene 5
Hallo irenehann, tut mir leid, dass du aktuell Probleme mit dem Login hast. Möchtest du dich mit unterschiedlichen Useraccounts (E-Mail-Adressen) auf dem gleichen Gerät einloggen? War zuvor schon ein anderer User mit diesem Gerät verbunden? Dann müsstest du dich auf https://www.xploretv.at/login einloggen und dieses Gerät aus der Liste entfernen, lösche bitte auch die Cookies der Xplore TV App (Einstellungen - Apps - Apps - Xplore TV App - Speicher - "Daten löschen, Cache löschen" und logge dich anschließend neu ein. Gib mir bitte Bescheid ob das funktioniert hat 🙂 Danke! Liebe Grüße, Birgit.

Hallo Birgit, alles negativ! Nur eine Mail Adresse, nur ein User! Ich kann mich nicht einloggen! Immer die selbe Fehlermeldung..... und nein, es ist nirgendwo ein Leerzeichen!

 

Benutzerebene 5
Hallo irenehann, sollte das Problem noch aktuell sein, melde dich bitte über A1.net/kontakt bei uns oder falls du Facebook nutzt, sende uns bitte eine private Nachricht über facebook.at/a1fanpage mit deinen Kundendaten, danke! Liebe Grüße, Birgit.

Hab das Problem auch schon wieder, kann ja nicht jedes Mal den Kundenservice anrufen - * bin echt genervt*

Bei mir funktioniert X-Plore TV auch nicht mehr. Kein Techniker im Shop oder telefonisch konnte helfen. Ein plötzlich verlangtes Login gibt immer eine Fehlermeldung aus (siehe oben). Auch die Internetseite zum Einloggen in X-Plore TV funktioniert nicht. Das Ergebnis im Shop war: “Ich werde zurückgerufen.” Das heisst erfahrungsgemäß, es passiert weiter nichts mehr. Werde daher das ganze wieder abmelden.

Benutzerebene 4

Hallo @Herbert01,

obiger Vorschlag von Birgit führt zur Lösung dieses Anmeldefehlers.

Hier noch im Detail:
Bitte auf einem anderen Gerät mit Benutzer 1 anmelden
Unter Einstellungen/Konto/Geräteverwaltung/ das Gerät entfernen
Dann kann man sich am Mobiltelefon/Tablet.. wieder mit einem neuen Konto (Benutzer 2) anmelden.
Pro Gerät ist nur 1 Benutzer möglich.

Liebe Grüße, Petra

obiger Vorschlag von Birgit führt zur Lösung dieses Anmeldefehlers.
 

Nein, tut er nicht. Haben Sie noch andere schlaue Vorschläge? Ich habe es satt, immer ist irgendwas mit A1!

Dann müsstest du dich auf https://www.xploretv.at/login einloggen und dieses Gerät aus der Liste entfernen

Netter Vorschlag, habe den Link mit drei unterschiedlichen Browsern besucht. Jedes mal eine leere Seite mit der Meldung:”Dieser Browser wird nicht unterstützt”. Und das im Jahre 2021. Echt schwach A1...

Benutzerebene 7
Abzeichen +4

@Nika140 
Ich hatte ein ähnliches Problem, da sich der mein A1 Login vom Xplore Login unterschieden hat (zwei verschiedene Mail-Adressen). Hab die beiden über den Mein A1 Bereich angeglichen und dann hat es sofort wieder funktioniert.

 

Geh im Mein A1 Bereich zu deinem TV Produkt, scroll dort runter zu den Einstellungen:

Dort wo “Benutzerdaten übernommen” steht, war davor ein roter Button wo ich die beiden Logins angleichen konnte.

Seitdem funktioniert bei mir der Login wieder.

 

Versuch das mal und meld dich.

 

Nein, tut er nicht. Haben Sie noch andere schlaue Vorschläge? 

 

PS: Auch wenn es nervt, die gute @A1_Petra_ kann persönlich nichts dafür, daher auch respektvoll bleiben!

Antworten