Frage

A1 Xplore TV: "Die Netzwerkverbindung ist fehlerhaft (2013)"

  • 9 November 2020
  • 9 Antworten
  • 602 Ansichten

Vorige Woche wurde ein Update meiner Mediabox durchgeführt. Seit diesem Zeitpunkt habe ich permanente Probleme mit dem A1 Xplore TV. Nach dem Wiedereinschalten (sowohl der Mediabox als auch des A1-Routers) funktioniert das TV für eine gewisse Zeit (ca. 15 bis 30 min). Danach kommt es zu Bildaussetzern oder das Bild friert überhaupt ein!

 

Dann kommt eine Fehlermeldung über die Mediabox, die folgendes besagt: “Die Netzwerkverbindung ist fehlerhaft. Sie können dieses Gerät weiterhin nutzen, es kann aber zu eingeschränkter Funktionalität kommen (2013)”!

 

Der “normale” Internetzugang über meinen WLAN-Router funktioniert aber mehr oder weniger problemlos. Zumal ich bei der Konfiguration auch selbst nichts geändert habe, vermute ich stark, dass der Fehler mit dem Mediabox-Update zusammenhängt.

 

Habe mich schon an die A1-Serviceline gewandt und erwarte einen Rückruf...


9 Antworten

hab seit ein paar tagen das selbe problem. wird eigentlich jeden tag schlechter. zuerst hin und wieder die beschrieben fehlermeldung. dann eine zeit lang nur noch sd qualität und jetzt alle 2 ode 3 minuten die fehlermeldung und die box hängt. modem und box neustart bringt keine änderung. wenn A1 das nicht bald in den griff bekommt bin ich weg. ein produkt zu verkaufen, dass nicht mal noch als beta version bezeichnet werden kann ist eigentlich eine frechheit.

Nachdem ein A1-Mitarbeiter einen Reboot meines Routers durchgeführt hat, ist der Fehler behoben und das A1 Xplore TV funktioniert wieder tadellos!

Der einzige Nachteil ist, dass die Einstellungen der Hybrid Box auf die Werkseinstellungen zurückgesetzt werden und man gegebenenfalls zuvor selbst gewählte Einstellungen (SSID, Password) im Router wieder (http://10.0.0.138/html/wizard/wizard.html) neu setzen muss. Dies ist logischerweise für das private WLAN notwendig (zb für PHILIPS Hue Lampen, ALEXA, TomTom-Navi etc.). Sollte aber nicht das große Problem sein…

 

bei mir geht es jetzt momentan auch wieder. war aber mit sicherheit kein netzwerkproblem (zumindest nicht auf meiner seite) und auch kein problem der box selbst, weil die youtube app auf der box ging ohne probleme, nur livetv ging nicht, übrigens auch nicht am pc via browser. internet war aber da.

modem zurücksetzten lassen hätte mir da nichts gebracht außer einen haufen arbeit um meine devices im netz wieder so einzurichten wie ich es brauche(ip, port forwarding usw). eigentlich ein wahnsinn wie a1 die funktionen der wlan box beschneidet. bei jedem anderen modem/router kann man sich die einstellungen als file abspeichern und später wieder laden. bei a1 natürlich nicht !!!

ich musste vor einiger zeit wegen eines defekts (der dann eh keiner war) mein modem wechseln und hab mir da auch gleich den umstieg von a1tv auf a1 xplore einreden lassen. seit dem hab ich nur probleme. das neu modem bringt weniger bandbreite (mit größeren schwankungen) zusammen als das alte (kann auch kein natloopback mehr) und die probleme mit a1 xplore kennen wir eh alle zu genüge. kundenservice hat auch sehr stark nachgelassen in den letzen jahren. wie gesagt, lange schaue ich mir das nicht mehr an.  

Bei mir ist dieses lästige Problem auch andauernd. “Netzwerkverbindung fehlerhaft” (2013)

Bild fällt immer wieder aus. Bild friert ein. Ton fällt aus. Schloss erscheint. Ein- Ausschalten hilft nicht. Techniker war schon 3 x da. Danach funktioniert es wieder für ein paar Tage und dann beginnt alles wieder von vorn. Es ist zum verzweifeln. Was ist das für eine Qualität? Die Rechnung sollte ich ja auch immer pünktlich und komplett zahlen, oder? Da kann ich schon etwas Qualität für diesen Preis verlangen. Und die Hotline ist eine Zumutung. Mindestens eine Stunde Wartezeit. Kann ja sein, dass A1 nicht genügend Telefonleitungen hat….Was kann da von mir noch gemacht werden? Neue Box? Oder gleich neuer Anbieter?

Abzeichen

Die Fehlermeldung kommt bei auf allen drei Boxen in unterschiedlichen Zeiten auf. Seit einiger Zeit so häufig was eine normales Fernsehen zu einem Glückspiel werden lässt so nach dem Motto alles ist möglich. Mittlerweile versuche bereits schon 15 Minuten vor Sendungsbeginn einzuschalten um etwaiges neustarten zu verhindern.

Mittlerweile bin ich auf die Hotline und auf den Chat sauer. Die Mitarbeiter kennen sich überhaupt nicht aus. Die führen immer ein Gebetsmühlenartiges Ritual ab. Chat wurde einfach abgebrochen ohne Lösung (Mitarbeiter kannte sich nicht aus) Telefon in Endlosschleife,…

Heute bat ich um einen Rückruf, dieser erfolgte sogar mit der Info sie kennt das Problem und sie nicht ins System komme und ich einen verlässlichen Rückruf bekomme wenn sie ins System kommt. Seither warte ich.

WANN GIBT ES EINE LÖSUNG!!!!!!!!

Vielleicht hilft es bis zu einer Lösung die Gebühren für Xplore TV abzuziehen. 

Benutzerebene 1

Hallo @Gasteiner63, natürlich sind Störungen immer besonders ärgerlich. Falls die genannten Probleme noch immer bestehen, meld dich am Besten gleich bei unseren technischen Experten unter 0800 664 100, damit wir schnellstmöglich eine Lösung für dich finden können. Solltest du hier niemanden erreichen können, kannst du uns natürlich auch gerne über den Facebook-Messenger unter https://m.me/a1fanpage kontaktieren.

 

Natürlich stehen bei uns A1 Xplore TV und vor allem Fehler sehr im Fokus. Es ist uns ein großes Anliegen dem Kunden möglichst alle Tipps und Möglichkeiten zu geben, um seine Fehler und Probleme zu lösen. Je nach Art des Problems nutzen wir unser Know-how und verweisen bei Bedarf an die 0800, 0900, Technikchat + Selfcare-Möglichkeiten. Wir versuchen immer den für den Kunden, in Kombination mit seinem Fehler, sinnvollsten Supportkanal zu empfehlen.

Ich bin eine neue Mitarbeterin im A1 Social Media Team und leider ist mir in diesem Fall ein Fehler unterlaufen. Ein Verweis an die 0900, in Verbindung mit diesem Fehler ist nicht die optimalste Lösung. Aus diesem Grund habe ich diesen Kommentar abgeändert. Ich bitte um Entschuldigung. Danke ebenfalls fürs Aufzeigen. Wir arbeiten hier bereits an der Richtigstellung. Liebe Grüße, Sabrina :)

 

Habe seit einiger Zeit auch das Problem, das immerwieder Fehler-ID 2013 auftritt. Das die Service-Hotline oder Vorort-Techniker nicht helfen können ist mit klar. Einerseits weil ich auch Mal dort im 1st-Level-Support für Festnetztechnik gearbeitet habe und andererseit, dass der Fehler bei fast allen nahezu gleichzeitig auftrat (spricht voll für ein verbugtes Update). Da sind 3rd-Level-Support und Progammierer gefragt.

Spielt doch die alte Firmware ein, bis Ihr dir Problemursache gefunden habt!

Aber …   … bis dahin muss ich wohl einmal pro Tag meine Devices RESETEN um einigemaßen Fernsehen zu können.

Zu A1_Sabrina: Warum sollen Kunden die “A1 Guru Line” anrufen, wenn wegen einem A1 internen Problem die “A1 Service Hotline” (anscheinend) nicht weiterhelfen kann?

Danke für eine Antwort, Kurt

Benutzerebene 5
Abzeichen

Hallo @Gasteiner63, natürlich sind Störungen immer besonders ärgerlich. Falls die genannten Probleme noch immer bestehen, meld dich am Besten gleich bei den kostenpflichtigen Experten von der A1 Guru Line unter 0900 664 900, damit wir schnellstmöglich eine Lösung für dich finden können. Solltest du hier niemanden erreichen können, kannst du uns natürlich auch gerne über den Facebook-Messenger unter https://m.me/a1fanpage kontaktieren. Vielen Dank und liebe Grüße, Sabrina. 🙂

Aha ist für das Entstören von XPlore TV nur eine kostenpflichtige Nummer möglich, interessant...

Benutzerebene 3

Spielt doch die alte Firmware ein, bis Ihr dir Problemursache gefunden habt!

Hallo @schweiku , super, endlich ein Techniker hier! Willkommen!

Aber: Wenn die alte Firmware einspielen, kommen auch evtl. beseitigte Fehler wieder, oder? 
Ja und ich hatte diesen “2013” Fehler auch schon in der Juli Version …

Klar müssen wir als zahlende Betatester auch den kostenpflichtigen Support anrufen … :rage:

Benutzerebene 1
Hallo @schweiku, es tut mir sehr leid, dass es zu diesen Fehlermeldungen bei deiner Netzwerkverbindung kommt. Die fehlerhafte Netzwerkverbindung scheint ein allgemeines Problem zu sein, das uns natürlich bereits bekannt ist. Wir arbeiten natürlich stets mit Hochdruck an der Behebung und an der Verbesserung unserer Services. Damit wir uns das jedoch genauer ansehen können, meld dich am Besten gleich bei unseren technischen Experten unter 0800 664 100. Wir helfen dir dann gerne weiter und bemühen uns, um eine schnellstmögliche Behebung. Natürlich stehen bei uns A1 Xplore Tv und vor allem Fehler stehen sehr im Fokus. Uns ist es wichtig dem Kunden möglichst alle Tipps und Möglichkeiten zu geben, um seine Fehler und Probleme zu lösen. Wir versuchen stets den für den Kunden, in Kombination mit seinem Fehler, sinnvollsten Supportkanal zu empfehlen. Leider ist es in dem konkreten Fall zu einem Fehler meinerseits gekommen und der Verweis an die 0900, in Verbindung mit diesem Fehler ist nicht die optimalste Lösung. Ich bitte daher um Entschuldigung. Danke dir fürs Aufzeigen. Natürlich arbeiten wir hier bereits an der Richtigstellung. Liebe Grüße, Sabrina. 🙂

Antworten