Frage

A1 App Login


Hallo!

Momentan stehe ich etwas auf der Leitung und komme nicht mehr weiter. Ich kann mich auf der A1 App (Android) nicht mehr einloggen.
Zum Benutzernamen weiß ich kein Passwort und umgekehrt. Login im Web funktioniert.
Login mit den gleichen Daten in der App nicht.
Login mit Rufnummer leider auch nicht möglich da die App die Nummer nicht erkennt.
SIM Karte ist als 2. Sim gesteckt da vorne (1. SIM) die SD-Karte den Platz wegnimmt.
Lösung?
Vielen Dank.

26 Antworten

Benutzerebene 7
Abzeichen +3
Hallo @17karlheinz12

SIM Karte ist als 2. Sim gesteckt da vorne (1. SIM) die SD-Karte den Platz wegnimmt.
Lösung?


Wenn dein Gerät ein Dual-Sim Gerät ist, so steckt - bei Nutzung einer SD-Karte - die Sim-Karte immer im Sim-Slot eins, den die SD-Karte belegt bei jedem Dual-Sim Gerät bei SD-Karten Unterstützung den Sim-Slot zwei.

Theoretisch müsstest du dich mit der Handy Nummer in "Mein A1" auf dem Androide Gerät automatisch einloggen können.
Auf meinem Dual-Sim Androide-Gerät klappt dies auch, obwohl auch auf meinem der Slot Zwei durch die SD-Karte belegt ist.

Schau nochmal auf die Sim-Lade wo die Sim-Karte eingelegt ist, den auf diesem steht auch "Sim 1 & Sim 2".
Sonst sehe ich da keinen Grund warum ein Login per Nummer nicht funktionieren soll, außer die Sim-Karte hat einen Defekt (Vermutung).
Alternativ mal in einen A1-Shop pilgern, und wenn notwendig die Sim-Karte tauschen lassen (kostet ja nichts). 😉
Danke für die Antwort, aber: Soeben nachgesehen. Ist ein Dual Handy. SdKarte verdeckt die 1. Sim und meine Nano muss ich in die 2. Sim (am Tray steht 2. SIM) legen. Andersrum leider nicht möglich (Xiaomi Poco F1). Ausser ich verzichte auf die SDKarte.
Ausserdem kann ich mich im Web einloggen und in der App mit der selben eMail Adresse und PW nicht, strange ....
Danke nochmals für die rasche Rückmeldung.


Edit A1_Esther: Bild wurde nachträglich bearbeitet um E-Mailadresse zu schwärzen
Benutzerebene 7
Abzeichen +3
Deine EMail Adresse ist sichtbar
Benutzerebene 7
Abzeichen +3
Hallo @17karlheinz12

Versuchen wir's andersrum, deaktiviere am Smartphone die Wlan Verbindung, und aktiviere die Mobile Datenverbindung.
Wenn du dies getan hast, starte die "Mein A1" App, und da sollte die App die Nummer erkennen (Klappt ja auch auf meinem S10e) können, auch wenn dies auf Sim 2 ist.

PS Kannst du mal ein Foto von dem Sim-Tray machen und hier einstellen?, den das wäre mir neu, dass der "Sim-Slot 1" von der SD-Karte belegt wird (sofern genutzt).
Benutzerebene 7
Abzeichen +2
Hallo @17karlheinz12

Versuchen wir's andersrum, deaktiviere am Smartphone die Wlan Verbindung, und aktiviere die Mobile Datenverbindung.
Wenn du dies getan hast, starte die "Mein A1" App, und da sollte die App die Nummer erkennen (Klappt ja auch auf meinem S10e) können, auch wenn dies auf Sim 2 ist.

PS Kannst du mal ein Foto von dem Sim-Tray machen und hier einstellen?, den das wäre mir neu, dass der "Sim-Slot 1" von der SD-Karte belegt wird (sofern genutzt).

Laut dem Screenshot war er nicht Mal im W-Lan.
Oh, danke für die Schwärzung der eMail Adresse. Hab ich in der ganzen Aufregung glatt vergessen. Ohne WLan hab ich natürlich auch schon probiert, leider ohne Erfolg. Ein Foto vom Sim Tray kommt morgen, ist aber so. SD Karte verdeckt Sim 1 und meine liegt in der Sim 2.

Benutzerebene 7
Abzeichen +3
Hallo @17karlheinz12

So sieht es zum Beispiel an Hand des Galaxy S10e aus: 😉




Mach mal ein Foto vom Sim-Tray so wie in meinem Beispiel.
Das Bild von dir ist "nur" ein Screenshot der Slot Nutzung.

Steht eindeutig Sim2 drauf wo meine liegt.
Benutzerebene 7
Abzeichen +3
@17karlheinz12
Sorry, aber damit rechnete ich nicht, dass es tatsächlich solche "Trays" gibt. 🤔

Habe dies jetzt mal mit meinem S10e (da ich kein Xiomi habe) nachgestellt, und die Sim-Karte in den Sim 2 (ohne SD-Karte) eingelegt, aber in meinem Fall klappt der Login in der "Mein A1" App ohne Problem mit "nur" Sim 2.

(Vermutung), kann es sein, dass es bei den Xiaomi Pocophone F1auf Sim 2 nicht klappen möchte aus irgend einem Grund?.

Frage: Wie sieht es aus, wenn du mal die SD-Karte rausnimmst, und "nur" die Sim-Karte auf Sim 2 drinnen lässt?, ob es dann klappt.
Benutzerebene 7
Abzeichen +3
Lösche einmal alle Daten von der A1 APP, bei deaktiviertem WLAN und mach dann die APP einmal auf.
Dann auf den Knopf Rufnummern auto login:



Dann sollte sich die APP die API tokens holen und es müsste funktionieren.
(Es sei denn, die APP braucht aus irgendeinem komischen Grund, irgendein komisches SIM API, was bei vielen Banken der Fall ist)
Benutzerebene 7
Abzeichen +3
Lösche einmal alle Daten von der A1 APP, bei deaktiviertem WLAN und mach dann die APP einmal auf.
Dann auf den Knopf Rufnummern auto login:


Dann sollte sich die APP die API tokens holen und es müsste funktionieren.
(Es sei denn, die APP braucht aus irgendeinem komischen Grund, irgendein komisches SIM API, was bei vielen Banken der Fall ist)


@17karlheinz12

Sollte auf dem Xiaomi Poco F1in etwa so zu finden sein!.
Am Smartphone: >Menü> Einstellungen> Apps> Mein A1> Speicher>, und da den Cache- und Daten löschen.
Dann sollte der "Rufnummern Autologin" angezeigt werden können (falls es klappt).
Erst einmal danke für die vielen Tipps dir ich auch ausprobiert habe, leider ohne Erfolg. Jetzt versuche ich die Sim in den 1. Tray zu stecken (ohne SD Karte) und werde dann berichten ....
Benutzerebene 7
Abzeichen +3
Erst einmal danke für die vielen Tipps dir ich auch ausprobiert habe, leider ohne Erfolg. Jetzt versuche ich die Sim in den 1. Tray zu stecken (ohne SD Karte) und werde dann berichten ....

Nur schade, dass einige davon leider nicht zum Ziel führten. 😥
Bin gespannt ob dies dann auch klappt, und wenn ja, ist das Konzept in diesem Model wohl schlecht gewählt.
So jetzt ist es soweit. Test beendet. Im Simtray 1 und ohne SD Karte geht der Autologin und mit Rufnummer auch. Im 2. Tray leider nicht. Ich komme nur in die App wenn ich zuhause und im eigenen Wlan eingeloggt bin mit BN und PW . Wenn ich zuhause Wlan abschalte geht nix mehr, ausser übers Internet.
Im Büro leider nur übers Internet und nicht mit der App.
Eigenartig, nicht?
Benutzerebene 7
Abzeichen +3
@17karlheinz12

Wenn die Sim-Karte im Slot Zwei ist, lässt sich der Login per "Mein A1" App mit dem Benutzernamen und Passwort auch nicht bewerkstelligen, oder klappt dies?.

Sonst ist dies in der Tat etwas kurios. 🤔
Nur wenn ich zu Hause und im WLan bin. Im Büro mit LTE nicht 😭
Dann nur über das Web.
Benutzerebene 7
Abzeichen +2
Servus Karl-Heinz, mit Benutzername und Passwort sollte es immer gehen. Nur brauchst du den richtigen. D.h. auf http://www.a1.net/registrierung registrieren mit einer Emailadresse. Dann mit dieser einloggen, auf www.A1.net/mein-A1 gehen, dort auf Produkt hinzufügen und dein Produkt mit dem neu angelegten User verkmüpfen. Das ist dann sozusagen der Benutzername für unterwegs. Damit man sich die Internetbenutzerdaten nicht auswendig merken muss 🙂 . Wenn das nicht funktioniert, schreib uns mit allen Daten via A1 Chat oder Facebook (siehe http://www.a1.net/in-kontakt-treten) , d.h. Kundennummer, Username, Kundenkennwort und schreib uns dazu dass bzw. ob es ok ist, wenn wir mit deinen Daten einsteigen. lg Hermann
Soeben per online chat angefragt. Liegt wohl an der App und die Experten kümmern sich drum. Mal sehen. Danke für die vielen Tipps.
Benutzerebene 7
Abzeichen +3
Das es an der App liegt kann man glauben oder nicht!.
Wenn dem so sei, warum dann nicht bei jedem Dual-Sim fähigen Gerät im Sim-Tray 2 ?.
In meinem S10e zum Beispiel klappt das Einloggen per Nummer ohne Problem im Sim-Tray 2, und wird auch erkannt.

Alles kann man wohl nicht auf die App schieben, den dann müsste man in dieser "Mein A1" App jedes Aktuelle und kommende Model durch einen Algorithmus darin berücksichtigen, damit diese auch erkannt werden.
Entweder hat der Programmierer dies nicht bedacht (sorry dafür), oder es liegt in der Tat am Gerät selber (Vermutung).

Aber mal Sehen, ob es "nur" an der App liegt. 🤔
Das eigenartige ist wenn ich zu Hause in meinem WLan Netz bin kann ich mich mit meiner eMail Adresse und dem Passwort in der App einloggen mit dem Benutzernamen und Passwort auch. WLan aus und nichts geht mehr. Unterwegs geht natürlich auch nichts.
Vielleicht liegt es daran weil ich ein Custom Rom installiert habe obwohl ich das früher auch schon verwendete. 🤔
Ich habe jetzt in meinem Kundenkonto im Web alle Produkte entfernt und wieder hinzugefügt.
Momentan funktioniert die App wieder 😁 Vielleicht hat A1 schon etwas getan oder das war es 🤔
Ich freue mich mal nicht zu früh und warte die nächsten Tage noch ab.
Benutzerebene 7
Abzeichen +3
@17karlheinz12
Kuriosum, hier mein Beispiel:
Deaktiviere am S10e das Wlan, und aktiviere die Mobile Daten.
Damit logge ich mich per "erkannter" Handynummer in "Mein A1" ein.
Wiederum danach, jetzt deaktiviere ich die Mobile Daten, und aktiviere wieder das Wlan, und der Loggin im "Mein A1" bleibt bestehen!.

Wenn ich mich versuche "nur" per Wlan einzulogen, meckert mein S10e ich soll das Wlan deaktivieren und die Mobile Daten nutzen um mich einlogen zu können.🤔

Das war jetzt mein Beispiel, aber dennoch kurios.
Hoffe auch, dass dies in deinem Fall bald klappen möge um dich Mobil einlogen zu können.😉

Antworten