A1 Community

NAT-Typ ändern (PS4)


Ersten Beitrag anzeigen

268 Antworten

Benutzerebene 7

Hier siehst du, wie gut die Beiträge von NerdTech durch andere bewertet wurden

Abzeichen +2
Hallo @MartinZ123
Du hast ja vermutet, dass dein Anschluss keine öffentliche IP mehr hat (wegen CG-NAT). Am Dashboard des VV2220 solle es links in der Liste auch einen Eintrag IP Adresse geben (wie auf dem Bild im Anhang zensiert sichtbar). Wenn die IP nicht der auf dieser Webseite entspricht, dann ist CG-NAT aktiv und ein Anruf bei der kostenlosen Hotline sollte reichen, damit du wieder eine öffentliche IP bekommst.
Stelle, wenn du (wieder) eine öffentliche IP hast, alle Portweiterleitungen wieder her, die du benötigst, und richte ggf den dyn-DNS Service noch (mal)ein.
Edit (22:05): Außerdem passt deine Frage hier nicht ganz hinein. Da du einen DSL Anschluss hast, wäre dein Anliegen im Festnetz-Internet oder Modem Ressort besser aufgehoben. Außerdem teste den Zugriff von außen und nicht via dyn-DNS Adresse von innen (die Modems können und vertragen das nicht).
LG NerdTech
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Fredy6 durch andere bewertet wurden

MartinZ123 schrieb:

Jetzt gerade habe ich keine Portweiterleitung offen. Hab ich wieder abgedreht aus Sicherheitsgründen. Die Antwort ist leider nicht hilfreich. Wenn auch die Anleitung sehr hübsch gemacht ist.


Ich habe leider keine Ahnung was du genau willst aber für alle Zugriffe von außen auf das Netzwerk muss man ports freigeben oder einen Rechner dem Internet aussetzen.
Am besten du rufst a1 Guru an und mache zuerst den Schritt von Nerdtech
Lg.fredy
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von MartinZ123 durch andere bewertet wurden

NerdTech danke für die Infos. Richtig das ist mir auch aufgefallen, dass die IP am Dashboard nicht mit der IP übereinstimmt die im Internet ankommt. Die Hotline hab ich schon oft angerufen. Die können mir alle nicht helfen. Kommt mir ein bisschen wie bei "Das Schloss" von Franz Kafka vor. Das einzige was dann doch einer von der Hotline geschafft hat, nachdem ich die richtige Frage gestellt habe, ist meinen Zugang auf "Always on" zu stellen. Bringt aber nix wenn die Ports zu mir nicht durchgelassen werden. Die Portweiterleitungen und auch die Firewall hatte ich eine Zeit lang komplett offen. Das heißt ich habe alles auf einen lokalen Webserver weitergeleitet den ich lokal erreichen kann, aber eben nicht über das Internet. DynDNS hilft mir da nicht, weil ich besser direkt über die öffentliche IP Zugreife als über einen DynDNS Server, der ja eine Fehlerquelle mehr ist. Getestet habe ich über das Smartphone von außen und natürlich nicht über WLAN. Der so oft zitierte A1 Guru kann mir nicht helfen, weil das Problem nicht bei meinen Einstellungen liegt sondern bei den Einstellungen auf der Seite von A1. Ich verstehe nicht ganz wie die A1 einfach so die Ports zumachen kann. Es gibt so viele Leute die eine IP Kamera oder ein NAS ins Internet durchlassen. Für die ist das jetzt alle auf einmal gesperrt. Ich denke auch an diverse Programme und Spiele die auch diese Ports offen brauchen. Wie gesagt im April 2017 hat es noch funktioniert.
Benutzerebene 1

Hier siehst du, wie gut die Beiträge von Fredy6 durch andere bewertet wurden

Lieber MartinZ123
Wir betreiben 2 überwachungskammeras, 1 Synology Server, und eine usbplatte auf dem Modem angeschlossen. Wir erreichen alles von außen über vpn oder dyns und das alles über LTE vorher hatten wir eine hybridbox und nochmals vorher eine dsl Leitung und da war das auch alles möglich. Muss bei dir auch gehen. Du mußt natürlich eine ip haben und deine ports öffnen auf welches Gerät du zugreifen willst, und die dydns richtig konfigurieren. Dazu gibt es auf YouTube auch schöne Anleitungen wie man dydns richtig konfiguriert. Viele von uns haben das auch nicht gleich Geschaft aber trotzdem hingekommen.
Lg.fredy
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
Hallo Martin, hier im Thread gehts ja hauptsächlich um mobiles Internet, wobei einen natürlich auch bei Festnetz-Internet der NAT Typ quälen kann. Ich sehe du hast aber eh im "plötzlich CG Nat" Thema auch gepostet schreibt dir dort noch einmal. Bzw. für Mitleser: Wenn ihr Festnetz-Internet habt und Probleme mit dem NAT Typ, schaut euch dieses Thema an https://www.a1community.net/festnetz-internet-314/ploetzlich-cg-nat-keine-oeffentliche-ip-dmz-mehr-moeglich-250116/index1.html#post266678 lg Hermann
Hallo Community,
ich habe das selbe Problem wie es die Urfrage in diesem Thread.
Habe einen Huawei-E5180 Cube und einen Nat Typ 3.
Ich bin nach folgender Anleitung gegangen https://www.a1blog.net/2015/12/10/a1-net-cube-huawei-e5180-nat-typ-oeffnen/. Diese half mir jedoch nicht, ich hoffe einer von euch kann mir weiter helfen.
MfG Tom 🙂
Hey habe das selbe problem wie die meisten Mit meiner Ps4 Pro. Habe auch die anleitung https://www.a1blog.net/2015/12/10/a1-net-cube-huawei-e5180-nat-typ-
benutz aber bis jetzt ohne erfolg. 😭😭😭 Habe den router dann wieder auf werkseinstellzngen gesetzt. Das ganze ist schon ärgerlich wenn man nicht online spielen kann richtig. 😅 Habe den Router Huawai 5186-849D falls das was hilft. Vlt kann man ja über den A1 chat iwie die ports öffnen oder vlt ne dynamisch offene ip adresse
anlegen. Ich währ für jeden vorschlag offen nur um von Nat Typ3 wegzukommen.
Mit freundlichen Grüßen Chris 😅
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Kornelia durch andere bewertet wurden

Abzeichen +1
Hallo @tweyhe, willkommen in der A1 Community 🙂

Wir sehen uns das gerne für dich an, aber leider können wir mit den Daten, unter denen du hier angemeldet bist, deinen Anschluss leider nicht finden. Logge dich dazu bitte online in deinem Mein A1-Bereich ein & wähle "Logindaten ändern" aus. Verknüpfe dein Profil mit deinem Anschluss, damit wir deine Daten finden und schreib uns dann erneut.

Lg Kornelia

PS.: Bitte such dir doch auch noch ein Profilbild aus 😉
Hallo @A1_Kornelia ,
ich habe das selbe Problem wie das Ursprüngliche problem und wie @tweyhe. Könntet Ihr euch das Bitte bei mir auch ansehen?

Mit freundlichen Grüßen
Thomas
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Kornelia durch andere bewertet wurden

Abzeichen +1
Hallo @japan.freak91, willkommen in der A1 Community 🙂
Habe es mir für dich angesehen und nun sollte es funktionieren. Starte bitte deinen A1 Net Cube neu 😉
Lg Kornelia
Habe das gleiche Problem mit dem Nat Typ 3. Könnte sich das bitte jemand vom a1 team anschauen?

Danke
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Kornelia durch andere bewertet wurden

Abzeichen +1
Hallo @GruToX, willkommen in der A1 Community 🙂
Habe dir alles eingerichtet. Es sollte nach einem Neustart funktionieren.
Lg Kornelia

PS.: Such dir bitte auch noch ein Profilbild für die Community aus 🙂
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Kornelia durch andere bewertet wurden

Abzeichen +1
Hallo @thomas89, willkommen in der A1 Community 🙂
Habe auch bei dir alles eingerichtet. Es sollte nun funktionieren.
Lg Kornelia

Ps.: Sei so lieb und stell dir ein Profilbild ein 😉
Habe genau das gleiche Problem mit dem Nat Typ-3 auf der Playstation 4.
Könnte sich das bitte jemand ansehen von euch.
Mfg Marlene😃. @A1_Kornelia
Hallo, kann auch mir jemand helfen, habe seit nun 3 Monaten das A1 Internet und konnte bis jetzt noch nicht online mit meiner PS4 spielen (Nat Typ 3). Habe schon diverse Male bei der Hotline angerufen, von dort hieß es nur dass für den neuen Router Alcatel erst eine neue Firmware erstellt werden muss. So etwas ist einfach nicht akzeptabel und nach mittlerweile 3 Monaten auch nicht mehr tragbar für mich. Ich bin mit meinem Latein am Ende und wenn dies bis zum nächsten Wochenende nicht funktioniert, schicke ich den Router zurück, solche Probleme hatte ich zuvor bei T-mobile schlichtweg nicht und mittlerweile bereue ich den Wechsel enorm......

Antworten