Beantwortet

Miniruckler bei Live-TV? A1 TV Störung


Hallo, geht es nur mir so?

In letzter Zeit häufen sich Miniruckler (ca alle 30 Sekunden friert das Bild für den Bruchteil einer Sekunde ein, aber der Ton läuft ohne Aussetzer weiter). Passiert bei unterschiedlichen Sendern.

Aufnahmen die ich mir später ansehe sind davon nicht betroffen.

Und ja: Router und Mediabox habe ich jeweils schon für ein paar Minuten stromlos gemacht und somit neu gestartet.
icon

Beste Antwort von Bernhard60 17 April 2017, 11:02

Problem gelöst: Anruf bei der Hotline (sehr freundlich und geduldig!), Leitungen waren OK, dann neue Firmware auf den MediaRekorder gespielt und jetzt läufts wieder einwandfrei :-)

Danke für eure Tipps.
Original anzeigen

10 Antworten

Benutzerebene 5
Abzeichen +1
kann ich nicht bestätigen, welche Verkabelung hast den zwischen Modem(Router) und Mediabox?
Benutzerebene 4
wenn du dich daheim in unmittelbarer nähe von der guten a1 mediabox befindest, smartphone oder tablet muss via wlan verbunden sein (live-tv rennt übrigens eh nur im wlan netz), dann trennst mal die verbindung zur a1 mediabox via a1 app unter > logout > abmelden.
dann steht da die verbindung wurde getrennt etc... dann meldest dich in weiterer folge einfach nochmal neu an unter > a1tv plus verbindungscode, tv (glotze) einschalten > menü > einstellungen > profile (je nachdem was für ein profil aktuell gerade in verwendung ist) gehst dann auf > internet u. da steht dann der verbindungscode für profil xy etc, diesen eingeben am smartphone u. auf login für a1tv plus kunden klicken, wenn alles passt dann steht da verbindung zu a1tv plus hergestellt. live-tv sollte dann wieder flüssig rennen... ich hatte dieses prob bei mir auch mal, ist aber schon ne weile her... grad getestet, live-tv rennt bei mir soweit ok.

//ps.
verkabelung, hat damit eher wenig zu tun... standardmäßig wird die a1 stb wohl via ethernet lan-kabel verbunden sein mit dem router.

lg herby
Vielleicht habe ich mich mit "Life-TV" falsch ausgedrückt, ich meinte damit wenn ich direkt über die Mediabox eine Sendung am Fernseher anschaue (also nicht über Handy bzw. Tablet).

Die Mediabox hängt direkt am A1-Router und per HDMI Kabel gehts weiter zum Fernseher.

Komisch, ist eben seit ein paar Tagen so, egal ob HD-Sender oder nicht.
Benutzerebene 4
ah ok, leitungswerte mal checken lassen vom provider, oder du hast irgendeinen depperten a1 router vv2220... aber eher wirds ersteres sein. das iptv zeug rennt nur gscheid wenn leitungstechnisch alles passt.

lg herby
Benutzerebene 4
noch was vergessen...

was man selber tun kann, mal die leitungswerte am router checken u. eventuell hier anhängen, dann sieht man eh gleich was los ist. falls der signal-störabstand/sn margin unter 10db absinkt, dann geht das iptv zeug in der regel nicht mehr gscheid.

enentuell mal den router resetten/auf werkseinstellung zurücksetzen, aber mit der resettaste am gerät. gucken ob die aktuelle a1 firm am router drauf ist, aber in der regel wird hier das update automatisch aufgespielt, falls eine neue firm verfügbar ist.

dann würde ich auch mal das dsl-kabel abstecken an der tdo dose für gut 10min oder einfach mal übernacht komplett abstecken, dann wieder anstecken u. anschließend router einschalten u. nach sync die a1tv stb neu booten. dann nochmal die leitungswerte am router checken.
falls ein splitter im spiel ist, der kann natürlich auch einen klescher haben. zum test mal das dsl-kabel ohne splitter anstecken.
dsl-kabel inkl. stecker kann natürlich auch was haben, kann man wechseln... im a1 shop bekommt man ein neues, dass war zb. bei mir mal defekt. ethernet lan-kabel vom router zur a1tv stb gegebenenfalls wechseln.
wie schon erwähnt, leitung vom provider checken lassen, da reicht ein anruf bei der hotline, die können dir dann gleich am telefon sagen ob die leitung bis zu deiner tdo dose/telefondose ok ist oder nicht.
den router kann man auch tauschen lassen vom provider, für den fall das ein defekt vorliegen sollte?

lg herby
Danke für die Tipps, ich werd mich morgen damit befassen 🙂
Problem gelöst: Anruf bei der Hotline (sehr freundlich und geduldig!), Leitungen waren OK, dann neue Firmware auf den MediaRekorder gespielt und jetzt läufts wieder einwandfrei :-)

Danke für eure Tipps.
Benutzerebene 5
Abzeichen +1
es gibt eine neue FW für den Mediabox Recorder? interessant
Tja, so hat es mir jedenfalls der A1 MA am Telefon erklärt, ich musste ein paar Knöpfe auf dem MR drücken, Neustart, Firmware wurde erneuert und jetzt gehts seit 3 Wochen wieder ruckelfrei ... und das ist es was zählt 😉
Welche Knöpfe hast du den da gedrückt weißt du das vielleicht noch?

Antworten