A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

Hybrid-Box mit USB-Stick Problem


Hallo,
habe eigenartiges Problem mit Hybrid Box und Bose Soundtouch: Wenn am USB-Anschluss der Box ein Stick oder eine Festplatte angeschlossen ist verliert Soundtouch nach einiger Zeit immer wieder die Verbindung und muss neu gestartet werden. Ohne angeschlossenem USB-Gerät läuft alles bestens.
Danke für Hilfe

6 Antworten

Benutzerebene 4

Hier siehst du, wie gut die Beiträge von MSgtDomanian durch andere bewertet wurden

Abzeichen
Du möchtest also über das Bose Soundtouch auf deine Musikbibliothek auf einem USB Stick oder USB Festplatte , welche im Hybridmodem angeschlossen ist/wird zugreifen? Dabei verliert das Bose System sofort oder nach einiger Zeit die Wlan Verbindung zum Modem?
Habe ich das so richtig verstanden?
Ja, die Musikbibliothek wird auch richtig wiedergegeben. Wenn ich nach dem Ausschalten nach einiger Zeit (Stunden) wieder Bose einschalte, dann besteht keine Wlan Verbindung mehr, erst nach Strom unterbrechen und Neustart wird diese wieder hergestellt.
Danke
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von MSgtDomanian durch andere bewertet wurden

Abzeichen
Die Frage die sich mir dabei stellt ist, ob der USB Anschluss der Hybridbox überhaupt dafür ausgelegt ist, USB Speichergeräte mit ausreichend Strom zu versorgen und der Router die Daten auf dem Speichermedium überhaupt ordentlich über UPNP verwalten kann.

Aus meiner Erfahrung sind die wenigsten Router in der Lage die nötige Prozessorleistung und USB- Geschwindigkeit für einen Streamingdienst zu liefern. Audio würde da vielleicht noch gehen aber mehr sicher nicht.

Weiters noch die Frage:"Verliert das Bose System komplett die Wlan Verbindung oder wird nur die Musikwiedergabe unterbrochen?"

Wird nur die Audiowiedergabe unterbrochen und das Bose System ist aber generell noch mit dem Wlan verbunden, spricht das auch eher für meine Vermutung.
Wenn das Modem die Daten vom Speichergerät nicht mehr das Bose System senden kann, weil es z.B. die Daten nicht mehr findet, kann das auch dazu führen , dass das Bose System weitere Eingaben verweigert - es ja immer noch auf den NAS Speicher zugreifen- und nur ein Neustart des Bose Gerätes den Fehler behebt- neues Einlesen der Daten.

Ich würde generell bei einem 500 Euro Soundgerät einen ordentlichen Mediaserver dafür bereitstellen und mich nicht auf ein Modem, dessen Hauptfunktion eine ganz andere ist, verlassen.

Eine kleine Mediabox auf Android Basis bis zu einem Synology Server (Diskstation) sind da sicher die besseren Begleiter für dein Bose Soundtouch System!

PS: Hatte bei einem posting leider dein 2 posting noch nicht gelesen da ich noch am schreiben war.Ändert aber nicht viel an meiner Meinung zur Zeit.
Hallo MSgtDomanian,
vielen Dank für die Unterstützung.
Nicht nur die Audiowiedergabe, sondern Bose verliert komplette Wlan-Verbindung. Hoffte eigentlich, dass es nur irgendeine Einstellung ist, da die Hybrid Box ja Multimedia-Freigabe und DMS bietet. Eine zusätzliche Mediabox wäre natürlich eine Möglichkeit, aber es wäre halt so einfach gewesen.
MfG
Barolo34
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
@Barolo34 grundsätzlich kann ich @MSgtDomanian nur recht geben, mit einem Medienserver wie sie zum Beispiel auf einer NAS laufen oder einem eigenen extra "Medienserver Kasterl" bist du wahrscheinlich besser bedient, als mit einem USB Stick am Modem, bei dem sich ja die ganze Entwicklung mehr auf andere Features konzentriert.

Wobei aber auch dann die Frage bestehen bleibt, ob das Problem nicht am Soundsystem liegt. Oder, um es neutraler zu formulieren, das WLAN Problem zwischen Modem und Soundsystem dann nicht trotzdem dazu führt, dass du das ohne Neustarts nicht zum Laufen kriegst.

Wir wollen zwar hier keine Werbung machen, aber schreib bitte genauer, welches System du verwendest, denke dann kann man dir noch besser helfen. Ich finde unter "Bose Soundtouch" mehrere verschiedene Dinge.

Hast du schon probiert ob es funktioniert, wenn du das Soundsystem laufen lässt? Also ob der Fehler nur auftritt, wenn es aus- und wieder eingeschaltet wird? Passiert das via Standby, oder hat es einen Netzschalter?

Was ich noch probieren würde: Wenn möglich beim Soundtouch eine fixe IP Adresse einstellen. Das behebt natürlich nicht alle Probleme. Aber wenn du es immer am selben Standort verwendest ist das einer dynamischen IP jedenfalls vorzuziehen.

Wenn es einen LAN Anschluss hat, probiere am besten auch, ob es via Kabel funktioniert. Nicht unbedingt als Dauerlösung, aber zur Fehlereingrenzung.

lg
Hermann
Danke A1_Hermann!
Wenn das Soundsystem läuft gibt es überhaupt kein Problem, sondern nur wenn ausgeschaltet wird (nicht stromlos, sondern Standby, hat keinen Netzschalter). Dann auch erst nach längerer Zeit, meist am nächsten Morgen.
Wenn nichts am USB-Ausgang der Hybrid Box angesteckt ist, gibt es auch kein Problem, glaube daher nicht, dass es am Soundtouch10 liegt.
Eine fixe IP-Adresse zuteilen werde ich gerne als nächstes versuchen, melde mich dann wieder (bin ca 1 Woche weg).
MfG
Barolo34

Antworten