A1 Community

Beantwortet
Diese Frage wurde bereits gelöst.

A1 Router für SAT>IP geeignet?


Hallo zusammen,
ich habe einen 80Mbit/s Tarif mit A1 WLAN Modem.
Ich habe – da es sich um eine WG handelt – SAT>IP versucht zu installieren. Meine technische Umgebung:
– SelfSat H50D4
– Digibit R1 (IP-Server)
– Gibablue Box X1 (IP-Client)
– Fritz!Box 7490 als Repeater
Die Umgebung funktioniert einwandfrei. Signale sind gut vorhanden und der Server lädt die Sender wie gewünscht herunter.
Leider scheint das A1 Modem ein Problem damit zu haben. Meine Frage daher, ist es grundsätzlich möglich mit dem aktuellen Modem SAT>IP zu bewerkstelligen? Falls ja, welche Einstellungen müssen geändert werden?
Oder Bedarf es einer Freischaltung durch A1?
Vielen Dank vorab für Eure Unterstützung.
Liebe Grüße
Chiara
icon

Beste Antwort von rwhlive 1. November 2018, 19:13

hallo,

ich sehe zwar nix von sat-ip beim gigablue x1
ist ein normaler sat receiver welcher auch iptv unterstützt
du solltest diesen iptv client erst mit einer passenden playlist (m3u) füttern (unicast oder multicast)
die bekommst ja vom sat-ip server (digibit r1)
unicast geht direkt
multicast musst wohl erst konfigurieren am server
muss ja ausgesendet werden
achtung bei multicast!
macht schnell mal dein netz dicht
router/switch/clients müssen igmp unterstützen
nix geht von selbst

hast das wenigstens mal mit vlc am pc probiert ?
ist ja schön im handbuch beschrieben wie das geht

der sat-ip server unterstützt auch upnp/dlna
also sollte fast jeder upnp/dlna client die streams abspielen können

Original anzeigen

13 Antworten

Welches Modem hast du?
Soweit ich weiß, sind die A1 Kisten auf das A1 TV optimiert, welches, wie SAT>IP, mit multicast arbeitet. Bei dem Thomson Modems kann man etwas Umstellen, damit SATIP problemlos läuft.
Wenn du kein A1 TV und kein A1 Festnetz hast, kannst du einen eigenen Router mit dem A1 Ding im SU Modus verwenden.
hallo jo93,

danke für die rasche antwort.

ich habe das zxhn h268n.

vielen dank vorab
chiara
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
hallo,

geht es um lan oder w-lan ?

falls es um w-lan geht
multicast und w-lan
damit habe die meisten a1 modems probleme
die lassen sich auch nicht beheben
die kombi a1 modem und w-lan repeater macht es nur schlimmer

geht es mit vlc und einer unicast playlist (testweise) ?
unicast geht auch problemlos über w-lan
k.a. ob der ip client damit umgehen kann

über lan sollte multicast kein problem sein
und damit auch sat-ip
auch mit einen a1 router
der hat kein problem damit
hallo,

ich habe es mit lan verkabelt, da die distanzen doch zu groß waren.
habe cat7 genommen. lan1 vom a1 router geht zum internet access (fritz!box7490). dort eingang bei lan2. lan1 von der fritz!box geht zum ip-server.
habe es bereits auch ohne die fritz versucht. leider mit dem gleichen ergebnis 😞
lt. ip-client und server sind die sender in guter qualität verfügbar. werden aber nicht im netzwerk verteilt 😞

muss ich beim a1 router in den einstellungen für sat>ip etwas verändern? können müsste er es ja - soweit ich herausgelesen habe.

grüßle
chiara
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
am a1 router gibt es diesbezüglich nichts einzustellen

was meinst du mit im netz verteilt ?
der client muss natürlich sat-ip fähig sein
mein fernseher unterstützt das z.b. und der findet dann auch den sat-ip server und kann dann alle kanäle abspielen
du sagst dein sat-ip client findet den server und die senderliste
kann dann diese aber nicht abspielen ?
oder wie soll ich das verstehen ?

geht den sat-ip mit einen pc ... z.b. via vlc ?
passende playlist vorausgesetzt
Hallo rwhlive,

danke für deine Antwort.
Mein IP-Server (digibit r1) ist via lan Kabel mit der Fritz!Box verbunden. Dieser wiederum ist mit lan Kabel mit dem A1 Router verbunden. Die 3 Clients (Gigablue X1) hängen mit lan Kabel an der Fritz!Box.
Sowohl Gigablue, als auch Digibit sind IP-fähig und haben die entsprechende Software/Firmware installiert.
Der Server findet über 1000 Programme. Der Client erkennt zwar den Server ... gibt aber keine Sender wieder. Sprich: es wird nur die vorab installierte Senderliste angezeigt. Bild bleibt aber schwarz.
Daher bin ich davon ausgegangen, dass das IP-Signal nicht ins Netz übertragen wird. Kann es an der zwischengeschalteten Fritz!Box liegen? Habe sie als IP-Client aufgesetzt.
Vielen Dank vorab
Chiara
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
hallo,

ich sehe zwar nix von sat-ip beim gigablue x1
ist ein normaler sat receiver welcher auch iptv unterstützt
du solltest diesen iptv client erst mit einer passenden playlist (m3u) füttern (unicast oder multicast)
die bekommst ja vom sat-ip server (digibit r1)
unicast geht direkt
multicast musst wohl erst konfigurieren am server
muss ja ausgesendet werden
achtung bei multicast!
macht schnell mal dein netz dicht
router/switch/clients müssen igmp unterstützen
nix geht von selbst

hast das wenigstens mal mit vlc am pc probiert ?
ist ja schön im handbuch beschrieben wie das geht

der sat-ip server unterstützt auch upnp/dlna
also sollte fast jeder upnp/dlna client die streams abspielen können
hallo,
vielen lieben dank.
werde das checken und mich wieder melden.
auf dem gigablue verwende ich openatv 6.2.
grüßle
chiara
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
Hallo,

OK , OpenATV hat einen SAT-IP Client

Der Sat-IP Client ist in den Systemplugins zu finden.
Die virtuellen Tuner werden dann einzeln eingestellt (ohne DiSEqC).
Suchlauf sollte aktuelle Senderliste laden.
Alte Senderliste löschen ...


Bist du so vorgegangen ?

P.S.:
Es gibt scheinbar Probleme seit der OpenATV Version 6.2 ( Forum https://www.opena.tv )
Würde da mal nachlesen und anklopfen 🙂
Eventuell zurück auf 6.1
Hallo,

vielen Dank.
Ja, beim Suchlauf bin ich so vorgegangen. Ich habe bei einem Receiver 6.1. und beim anderen 6.2. installiert. Leider bleibt bei Beiden der Suchlauf ergebnislos.
Server findet Sender und lt. A1 Router, als auch TV und Fritz!Box sind LAN, WLAN aktiv 😞
Ich verzweifle ... anderes Image?

Danke
Chiara
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von rwhlive durch andere bewertet wurden

Abzeichen +1
hallo,

kommt darauf an was du eingestellt hast
https://www.opena.tv/gigablue/17345-gigablue-sat-ip-client-preview.html
mehr infos habe ich auf die schnelle nicht gefunden
...das habe ich so eingestellt gehabt...
habe mich jetzt mit dem teamblue 6.1 versucht...signal ist hier in guter qualität, aber es werden keine sender gefunden...hm 😞
grüßle
chiara
...jetzt habe ich 6 in guter Qualität gefunden (u. a. MainFranken) - aber leider nicht mehr 😞
Lediglich der Server findet alle vom Astra 19.2e ...
Antenne wurde vom Fachmann eingestellt und ausgerichtet ...
Haste noch eine Idee? Arbeit jetzt mit teamBlue 6.1 Image...

Danke
Chiara

Antworten