A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

MediaBox Netzwerkfehler ID0950


Hallo,
Seit Monaten habe ich das Problem. dass nach dem Umschalten auf einen anderen Sender manchmal das Bild einfriert und dann "Netzwerkfehler ID0950..." angezeigt wird.
Scheint auch nicht bei jedem Sender aufzutreten und HD oder nicht HD ist auch nicht entscheidend.
Ein parallel dazu am PC laufender dauer Ping auf 8.8.8.8 hat keine Aussetzer - also kann es kein Netzwerkfehler, zumindest Richtung Google sein.

Laut Suchfunktion gab es schon vor Jahren dieses Problem, aber eine Lösung habe ich nicht gefunden. Die manchmal angegebene Lösung, Router und MediaBox aus und einzuschalten, funktioniert bei mir nicht!

Im Router (DV2210) habe ich gefunden, das der Parameter: "PPP Verbindungs Auslöser" auf: "Verbinde wenn benötigt" eingestellt ist. Das hatte ich schon vor Jahren beim vorigen Router umstellen lassen, aber die Einstellung wurde anscheinend bei der Umstellung auf 40MBit/s nicht übernommen. Kann das die Ursache sein?

Hat noch jemand das Problem mit ID 0950 beim Sender wechseln, oder kennt die Lösung?
Wie kann ich am einfachsten den "PPP Verbindungs Auslöser" auf: "immer verbunden" umstellen?

LG,
Alfred

5 Antworten

Benutzerebene 6

Hier siehst du, wie gut die Beiträge von daniel5610 durch andere bewertet wurden

Abzeichen +2
Hallo @Alfred Kaps

Dieser Fehler ist bei mir noch nie aufgetreten.Umschalten läuft sehr flüssig wenn man bedenkt wie langsam es in den Jahren 2007-2009 war.
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Babsi durch andere bewertet wurden

Hallo @Alfred Kaps ;

Wie hast du denn deine A1 Mediabox mit dem Modem verbunden? Direkt per Kabel oder nutzt du eine Alternative wie PLC? Wenn du PLC verwendest, dann schließe die A1 Mediabox bitte einmal direkt an das Modem an und teste es. Was man ebenfalls bei dieser Fehlermeldung machen kann, ist das Modem zu reseten. Sobald das Modem wieder hochgefahren ist, die A1 Mediabox verbinden und wieder einschalten. Bitte teste es einmal und gib Bescheid.

LG Babsi
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von w1-net durch andere bewertet wurden

Abzeichen +2
ID0950 deutet meist auf ein Netzwerkproblem hin, so ist A1_Babsi schon auf der richtigen Richtung.

Ping auf 8.8.8.8 ist nicht sehr repräsentativ für TV Probleme, aber es zeigt immerhin das die DSL Leitung sync bleibt. TV wird auf einem anderen VLAN abgeführt, als Internet, daher macht es keinen Unterschied ob die PPP Verbindung auf always-on oder dial-on-demand steht.

Ich hatte selber bis gestern Netzwerkprobleme und einfrierende Streams, weil einer meiner beiden Switches mit IGMP nicht klar kommt, also habe ich jetzt ein LAN Kabel von Modem Mediabox direkt geführt, und damit hat sich das bei mir behoben.
Hallo @A1_Babsi ,
Die Mediabox ist direkt per 5m Patchkabel mit dem Modem verbunden.
Ich habe in der Zwischenzeit das Modem neu positioniert um ein kürzeres Telefonkabel und ein kürzeres LAN Kabel zu verwenden (war vorher 10m).
Hat aber auch nichts geändert, genau so wenig wie das Modem zu resetten.
LG,
Alfred
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Birgit durch andere bewertet wurden

Hallo @Alfred Kaps, wenn der Fehler weiterhin auftritt, so melde dich am Besten unter 0800 664 100, meine Kollegen geben gleich ein Ticket für dich auf. Danke! Liebe Grüße, Birgit.

Antworten