A1 Community

Beantwortet
Diese Frage wurde bereits gelöst.

langsames Internet mit powerline


  • Gastkommentator
  • 2 Antworten
Liebe Community
Ich habe mir 3 Powerline-Wlan-Adapter und das Starterset von A1 gekauft. Angeschlossen ist das Powerline-Netzwerk an ein TG588v. Jeder der wlan-Adapter hat seine eigene ssid. Ich habe, wenn ich auf der Admin-Seite eines der Adapter bzw. im Devolo-Cockpit nachsehe zu allen Adapern eine Verbindung von mind. 163 mbit/s. Wenn ich über eines der Adapter-Wlans ins Internet möchte, bringe ich aber nur 0,5-1,2 mbit/s download und ca. 6-7mbit/s upload zusammen. Ich habe an diesen wlans keine "Breitbandfresser" hängen (meistens gar keine clients). Im wlan der TG588v schaffe ich es mit 19-24mbit/s ins Internet. Was kann ich tun, um die Internetverbindung über die Powerline-Adapter zu beschleunigen?
icon

Beste Antwort von Danger23 20. März 2017, 14:21

Hallo Droste,

sollte per Lan alles passen kannst du nur noch versuchen einen anderen W-Lan Kanal zu wählen. Auch damit ist eine Verbesserung möglich wobei diese auch nur kurzfristig anhalten kann.

Liebe Grüße,
Patrick

Original anzeigen

6 Antworten

Benutzerebene 4

Hier siehst du, wie gut die Beiträge von chaco01 durch andere bewertet wurden

Abzeichen +1
Hallo droste

Geschwindigkeitsmessungen über Wlan sind so eine Sache! Im Wlan gibt es einige Faktoren, die da bremsend wirken, zb Nachbarnetze oder aber sogar dein TG588.

Gruß
Christian
Hey Droste!

Hast du schon mal einen Speedtest über die Powerline Adapter per LAN gemacht? So könnte man feststellen, ob das Problem nur W-Lan betrifft oder generell den Speed über die Adapter.

Danach könnte man die Geräte auch neu pairen. Viel mehr Möglichkeiten gibts es kaum. Wie chaco01 bereits erwähnte, spielen bei W-Lan allein zu viele Faktoren eine rolle.

Gruß
Tinu
Benutzerebene 3

Hier siehst du, wie gut die Beiträge von Danger23 durch andere bewertet wurden

Abzeichen +1
Hallo Droste,

sollte per Lan alles passen kannst du nur noch versuchen einen anderen W-Lan Kanal zu wählen. Auch damit ist eine Verbesserung möglich wobei diese auch nur kurzfristig anhalten kann.

Liebe Grüße,
Patrick
@Danger23,Tinu89&Chaco01:
Danke für eure schnellen Antworten. Ich habe es ausprobiert und ihr hattet recht: per lan bekomme ich über die Powerline-Adapter die gleiche Bandbreite wie direkt über das tg588v (lan+wlan), nämlich ca 28mbit/s download und 6-7mbit/s upload. Damit wär ich ja grundsätzlich schon hoch zufrieden, aber meine Familie und ich sind Apple-Jünger und daher bei Macbook Air, Ipad und Co auf wlan angewiesen (Ich musste mir schon Nachbars Laptop ausborgen um ein LAN-Kabel anschließen zu können... ☺).
Kann ich etwas an den Einstellungen ändern? Hilft's, überall die gleiche SSID zu vergeben? So hab ich nämlich nicht gar so viel von meinem wlan, außer ich bin in der Nähe des Modems...
Ich habe eine Lösung gefunden: 2 Adapter auf 5Ghz und Modem und den 3. Adapter auf 2,4Ghz eingestellt und siehe da: volle Bandbreite im ganzen Haus. Hab mich wohl selber ausgebremst mit zuviel WLAN... Danke noch mal für die Tipps!
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von chaco01 durch andere bewertet wurden

Abzeichen +1
droste schrieb:

Ich habe eine Lösung gefunden: 2 Adapter auf 5Ghz und Modem und den 3. Adapter auf 2,4Ghz eingestellt und siehe da: volle Bandbreite im ganzen Haus. Hab mich wohl selber ausgebremst mit zuviel WLAN... Danke noch mal für die Tipps!



Und dir ein Danke für die Rückmeldung. :)

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)