A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

Frage zu DSL Synchronisierung und Routing


Ersten Beitrag anzeigen

103 Antworten

Benutzerebene 7

Hier siehst du, wie gut die Beiträge von w1-net durch andere bewertet wurden

Abzeichen +2
Ich hab mir das jetzt mal angesehen und wie mir scheint, existiert kein direktes Peering zu Blizzard, auch wenn dies der tracert nahelegt, sondern am die beiden AS finden mMn am DE-CIX zusammen.

Für mich als Zocker ist das einfach ein normaler Zustand, dass in den Busy-Times, wenn noch mehr Leute als üblich Online sind (Ferienzeit), dass dann die Latenzen ansteigen.

Ist wie wenn die Deutschen im Sommer in den Süden rollen, dann braucht man auf der A10 auch länger. Baut man deswegen die Autobahn von zwei auf vier Spuren aus, wohl kaum.

Gesamt gesehen wird die Bandbreite nach Frankfurt ausreichen, sonst würde man die Peerings erweitern, was ohnehin nach und nach passiert. Aus Sicht eines ISP ist das aber kein Fehlerzustand.

**Ich hab jetzt mal deine IP mit in mein Monitoring aufgenommen, parallel dazu **überwache ich von dort aus auch meine Spieleserver - bin gespannt ob ich **unterschiede zwischen denen und dem Weg zu Blizzard sehe...
/edit: Die Ziel-IP ist ja gar nicht mehr pingbar?
Hallo @w1-net !

Das Problem besteht ja nicht nur seit der Ferienzeit, etc. sondern taucht nun schon seit Wochen! jeden Abend auf! Und zwar immer irgendwann zwischen 19 und 23 Uhr. Und wenn man bedenkt, dass die Last auf einer "potenten" Hardware (den Routern und der Leitungstechnik) ansteigt, dann schätze ich aus Erfahrung, dass es sich maximal um ein paar Millisekunden auswirkt. Wir reden hier aber nicht von 40ms statt 35ms, sondern von einem Effekt, wo plötzlich wie aus dem Nichts der Ping (siehe meine 8 Screenshots in einem der vorigen Posts) minutenlang ansteigt, bis er sich bei ca. 70ms einpendelt! D.h. das Verhalten ist jeden Tag exakt dasselbe - sozusagen täglich beweisbar und beobachtbar!

Weiter gibt es den Effekt, dass zur exakt gleichen Zeit wo die Latenz zu Blizzard ansteigt, auf anderen Routen zu upc.at, drei.at, liwest.at, itandtel.at - um nur einige meiner Testziele zu nennen - parallel der Ping ebenfalls ansteigt und zwar von im Schnitt 18ms auf 40-50ms. Das dauert dann genau gleich lang wie das Problem auf der Route zu Blizzard und hört dann zeitgleich wieder auf und normalisiert sich.

Ich sehe hier einen Zusammenhang zwischen den beiden Dingen, jedenfalls einen zeitlichen. Es sind andere A1 Router darin involviert, das stimmt, aber trotzdem gilt es dieses Rätsel zu lösen. Denn nur aus Zufall steigt die Latenz "zeitgleich" zu Zielen in Österreich und Frankreich nicht an!

BG, Gry
Schon wieder.... wie sieht's bei euch aus ? @GryzorA1net
Wann sieht sich a1 das Problem an? Mittlerweile sinds wirklich 4 Monate....
21:53 war's wieder normal...
Abend!

Ich habe jetzt mal eine Antwort aus der Technik bekommen, die mich so gar nicht zufrieden stellt! Im Wortlaut: "Die Core Router über die Ihre Verbindungen laufen wurde im Detail geprüft. Die Werte der permanenten Fernüberwachung, die keine Fehler meldete, wurden dabei bestätigt. Die Auslastung auf diesen liegt zwischen 30-50% weshalb auch während der Hauptnutzungszeit keine Schwankungen beim Ping verursacht werden. Auch die Prüfung des OSI 2 Layer zeigte keine Fehler auf. Innerhalb unseres Netzes ist somit keine Ursache für die Schwankungen erkennbar."
@A1_Hermann : Ich verstehe nicht, warum man nicht auf den Umstand eingeht, dass die Schwankungen ZEITGLEICH in verschiedene fremde Netze (liwest, drei, itandtel, etc.) auftreten und der kleinste gemeinsame Nenner immer das Netz der A1 ist? Es wäre doch absurd zu denken, dass der Ping "zufällig" in alle diese fremden Netze zeitgleich steigt, oder? Hast du eine andere Antwort bekommen? Denn gelöst ist das Problem ja im Grunde genommen gar nicht!?

BG, Gry
Das irgendwas nicht passt das sieht man ja an den Logs. Anscheinend will oder kann a1 es leider nicht lösen bzw finden...
Schade das sich nur 3 Leute hier gemeldet haben wegen den Problem.
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von A1_Birgit durch andere bewertet wurden

Hallo @GryzorA1net, mein Kollege wollte das Anliegen mit dir telefonisch klären und konnte dich leider nicht erreichen. Deshalb hat er dir die Rückmeldung unserer Spezialisten per Mail weitergeleitet und dich darüber informiert, solltest du weitere Fragen haben, antworte einfach auf dieses Mail, vielen Dank! Liebe Grüße, Birgit.
@A1_Birgit

So eine EMail ist schön und gut, aber uns alle hier würde es interessieren, was es da hat bzw was die Lösung für das Problem ist.
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
Hallo miteinander, die offizielle Antwort ist in dem Fall, dass es - nach genauer Prüfung durch unsere Experten - nichts hat. "Die Core Router über die Ihre Verbindungen laufen wurde im Detail geprüft. Die Werte der permanenten Fernüberwachung, die keine Fehler meldete, wurden dabei bestätigt. Die Auslastung auf diesen liegt zwischen 30-50% weshalb auch während der Hauptnutzungszeit keine Schwankungen beim Ping verursacht werden. Auch die Prüfung des OSI 2 Layer zeigte keine Fehler auf. Innerhalb unseres Netzes ist somit keine Ursache für die Schwankungen erkennbar." lg Hermann
Seitdem es die "offizielle" Antwort gibt, funktioniert es auch hatte seit 4 Tagen keine Probleme mehr, Ping passt seitdem bei mir. Wenn's so bleibt ist alles ok.
Hallo!

Dass es „nichts“ hat, kann ich nicht glauben. Es hat heute um 20:50 wieder begonnen und zwar parallel auf Routen zu österreichischen Zielen und zu Blizzard. Was ist somit der kleinste gemeinsame Nenner? Richtig, die A1 ... wie kann man sagen, es hat nichts, wenn, ich wiederhole mich, der Ping zeitgleich zu verschiedenen Zielen ansteigt und die einzige Gemeinsamkeit die A1 Router sind? Ich habe zig Traces gemacht, wo man sieht dass es einen genauen zeitlichen Zusamenhang gibt. Warum verfolgt keiner diesen Ansatz? Was hätten denn bitte die Ziele, drei.at, liwest.at, itandtel.at miteinander zu tun, sodass hier exakt ZEITGLEICH der Ping ansteigt für exakt dieselbe Zeit und dann wieder gemeinsam auf allen Routen wieder sinkt? Bitte, verfolgt endlich meinen Ansatz, denn zufällig kann das nicht sein!

Danke, Gry
Auch um 20:50 wieder Probleme 5 Tage war's ok . Bin wirklich sauer. Nach 4 Monate bekommen wir so eine Antwort... anscheinend müssen noch mehr Monate vergehen. Zahlen dürfen wir trotzdem den vollen Betrag, aber bei Probleme wird man ignoriert. Was können wir noch tun damit man sich das ansieht? Irgendwie hat das alles keinen Sinn mehr...
21:05 begann es heute wieder, irgendwas muss man zu dieser Zeit doch sehen können das was nicht passt. @A1_Hermann was können wir noch tun damit dieses Problem nicht mehr Auftritt bzw gefixed wird ? Das Problem ist ja immer noch da, ein paar Kollegen, die kein a1 haben haben dieses Problem nicht.

Antworten