A1 Community

Frage
Diese Frage wurde noch nicht gelöst.

Wiederkehrende Tonstoerungen bei A1TV


Benutzerebene 4

Hier siehst du, wie gut die Beiträge von Poppixx durch andere bewertet wurden

Abzeichen
Seitdem ich A1TV mit der Box ohne Smartcard verwende, treten regelmaessige Tonstoerungen auf.
Die Box haengt per LAN (0,5m CAT-6 Patchkabel) am Hybridmodem der ersten Generation.
Der TV ist ein Samsung Q7 der 2. Generation, verbunden ist das Ganze per HDMI (habe das mitgelieferte Kabel verwendet).
Alle beteiligten Geraete sind so aufgestellt, dass eine mehr als ausreichende Waermeabfuhr gegeben ist.
In der laufenden Sendung "knackt" es regelmaessig in das Tonsignal hinein - aehnlich dem Geraeusch, wenn man ein Audiokabel bei hochgedrehter Lautstaerke in den Soundverstaerker einsteckt. Erst alle 5 min, spaeter dann immer haeufiger bis zum 10sec-Takt.

Abhilfe schafft zwar dann ein Stromlosmachen der Settop Box (alles unter 15 min bringt dabei nichts), aber das ist sicher nicht im Sinne des Herstellers, dass die Box alle paar Tage durchgestartet wird. Dem Fehlerbild der immer kuerzer werdenden Abstaende dieser Tonstoerungen gehen Bildstoerungen (ca. 2 sec. "Bildhaenger") voraus.

Hat jemand auch das Problem und vielleicht eine andere Loesung als eine Kuendigung? Das habe ich naemlich schon gemacht, muss das aber noch 10 Monate durchdruecken.
Mit anderen Kabeln habe ich es schon bei gleichem Ergebnis getestet.
Genauso die Einstellung PCM und DolbyDigital (5.1).

Ich selbst vermute einen Buffer Overrun am LAN der TV Box als Ursache, also eine konstruktionsbedingte Ursache.
Die Internetverbindung orte ich eher nicht als Grund. Die Summenbandbreite entspricht zwar nicht dem vertraglich zugesicherten Minimum (deshalb auch die Kuendigung), sollte aber fuer eine fluessige Uebertragung des TV Signals ausreichen, zumal die Medienuebertragung in einem VLAN mit reservierter Bandbreite erfolgt.

5 Antworten

Benutzerebene 5

Hier siehst du, wie gut die Beiträge von daniel5610 durch andere bewertet wurden

Abzeichen +2
Hallo @Poppixx

Habe auch A1 TV und die Hybrid Box und kann solche Ton Störungen nicht bestätigen.Hatte auch noch nie Ausfälle oder dergleichen mit A1 TV. Hast du schon gefragt ob A1 dir die Mediabox gegen eine andere austauscht?

Lg
daniel5610
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von Poppixx durch andere bewertet wurden

Abzeichen
Hallo @daniel5610
ich werde mal den Verein anrufen, wenn die Chancen guenstig stehen, in einer adaequaten Zeit zur Line durchzudringen. Das wird wohl am Mittwoch sein. Man sollte ja am Anschluss sein, um aktiv an der Fehlersuche mitwirken zu koennen.
Nur erwarte ich mir vom Support nicht viel.
Die Mitarbeiter haben einen fix definierten Rahmen in dem sie sich zu Zwecken des Supports bewegen koennen.
Nachdem der Anschluss bereits in Kuendigung ist, habe ich nur noch minimalsten Support zu erwarten. Aber das ist mir klar. Schlechtes Service bekomme ich ueberall, da gibt es keinen besseren oder schlechteren Anbieter. Also entscheidet, was mir der Anbieter zu welchem Preis liefert und ob das zu meinem Bedarf passt. Die technisch machbaren 50 MBit/s sind mir zu wenig, TV brauche ich nicht mehr.

Supportanfragen (ich bin ein pflegeleichter Kunde, wenn alles funktioniert) in den letzten Jahren endeten ausnahmelos in Beschwerden direkt an den Vorstand, weil eklatante Fehler bei Tarifwechseln und technischen Anfragen gemacht wurden und dann niemand faehig war, diese Fehler auszumerzen.
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Wolfgang durch andere bewertet wurden

Abzeichen +1
Hallo @Poppixx,

probier' doch mal den A1 Störungsassistent - den gibt es jetzt nämlich auch für Störungen bei A1 TV. Hier der Link --> A1 Störungsassistent.

lg,
Wolfgang
Benutzerebene 4

Hier siehst du, wie gut die Beiträge von Poppixx durch andere bewertet wurden

Abzeichen
Hallo @A1_Wolfgang
Nachdem ich ehemaliger Mitarbeiter bin, kenne ich die Moeglichkeiten der Stoerungseingrenzung welche A1TV Kunden zur Verfuegung stehen, und was durchzufuehren ist. Immerhin habe ich fueher Mitarbeiter in der BUS-Technik unter anderem darauf ausgebildet.
Deshalb bleibe ich bei moeglichen Fehlerbildern:
  • Buffer overrun am Modem an einem der beteiligten LAN Ports (bei Auftreten des Fehlers mache ich immer alles stromlos und erst eine Viertelstunde stromlos behebt den Fehler, deshalb halte ich dies fuer die wahrscheinlichste Ursache) - die Verbindung ist ohne "Zwischengeraete" wie Switch oder aehnlichen Stoerfaktoren hergestellt. -> Austausch Modem und/oder Settop Box
  • LAN Kabel koennte defekt sein - mit einem bis dahin originalverpackten Kabel ausgeschlossen.
  • Die Plattform liefert das Signal nicht ordentlich ab (hier auf die moeglichern Ursachen einzugehen wuerde den Rahmen sprengen) -> Neuprovisionierung des Produktes in der Plattform
  • andere LAN-interne Streamingloesungen funktionieren stoerungsfrei
Lieber @A1_Wolfgang, wie tun wir weiter?

LG Andreas
Benutzerebene 7

Hier siehst du, wie gut die Beiträge von A1_Hermann durch andere bewertet wurden

Abzeichen +1
@Poppixx Servus Andreas, ich denke hier wird dir die Community kaum eine Lösung anbieten können. Bitte melde eine Störung bei der 0800 664 100 und teile deinen ehemaligen KollegInnen mit, dass ein Stromreset nicht hilft. (15 Minuten vom Strom nehmen, damit es normal läuft ist ja keine Dauerlösung und sollte auch nicht notwendig sein. lg hermann

Antworten