Beantwortet

A1 Mediabox Fernsehen ruckelt mit FRITZ!Box 7590


  • Gastkommentator
  • 2 Antworten
Hallo Leute,

ich wende mich ans Forum, weil mir das A1 Service nicht weiterhelfen kann.

Ich habe seit einem Jahr ohne irgendwelche Probleme auf der A1 Mediabox (von ADB) fernsehen können. Die Mediabox hing über einer Devolo Powerline an dem A1 VDSL Router (von ADB) VV 2220, und der hing mit einer 40 MBit Leitung am Internet.
Nachdem der Router aber eine sehr schwache WLAN Antenne hat und die LAN Buchsen auch nur 100MBit schaffen, habe ich mir den leistungsfähigsten VDSL Router von AVM besorgt. Die Fritzbox 7590 ZM in Österreichausführung. Den Rest an der Hardware habe ich nicht geändert.
Der Tausch der beiden Router hat auch problemlos funktioniert. Mein Internetzugang funktioniert einwandfrei mit 40 MBit, Surfen und Streamen am PC (auch mit Amazon FireTV) funktionieren.
Einzig, die Mediabox von A1 bockt. Nach jedem Senderwechsel ruckelt das Bild. Der Ton läuft normal. Wenn ich Glück habe, dann füllt sich der Buffer der Mediabox nach einigen Minuten und das Bild hört auf zu ruckeln. Jedoch fängt es nach einem Senderwechsel sofort wieder an ...
Also für mich hört sich das stark nach einem Problem in den Streaming Einstellungen der Mediabox an. Leider gibt es keine Möglichkeit für Normalsterbliche dort irgendwelche Einstellungen zu ändern.
An der Fritzbox habe ich bereits die Mediabox als Prio markiert, der IP-TV Stream läuft somit schon priorisiert.
Mir fällt nichts mehr ein, was ich noch ausprobieren kann. Wenn ich das in den nächsten Wochen nicht hinbekomme, dann werde ich das A1-TV kündigen. Weil in der jetzigen Form kann ich nichts damit anfangen.
Habt ihr vielleicht ähnliche Erfahrungen, oder könnt ihr mir helfen? Ich würde mich über jede positive Meldung freuen!
Danke, lg Mike!
icon

Beste Antwort von jo93 23 Mai 2018, 21:45

Hast du die Beta Firmware installiert?
Es könnte etwas helfen.
2. das ein Rückschritt bei der Leistungfähigkeit gegenüber der Fritzbox 7590 wäre.
Da hast du leider nicht so unrecht, was WLAN betrifft.

Ich werd jetzt AVM direkt anschreiben, vielleicht haben die noch eine Idee.
Die sind einigermaßen gut im Fehler lösen
Original anzeigen

19 Antworten

Benutzerebene 5
Hallo @@Mike6, funktioniert es mit deinem originalen A1 Modem? Bei A1 können wir dir leider nur mit der A1 Hardware helfen. Hast du dir als Alternative schon mal unsere A1 Premium WLAN Box überlegt? LG Mathias
Benutzerebene 7
Abzeichen +1
Hallo @Mike6
Da ich auch über eine Fritzbox A1 TV betreibe, bin ich mir nicht sicher, ob du recht hast mit deiner Diagnose! Bei hat sich nämlich an der Qualität des TV Empfangs nichts verschlechtert.
Wenn es dir möglich ist, dann verbinde deine TV Box mit einem Lankabel. So kann zumindest der Fehler weiter eingegrenzt werden.

Gruß
Christian
Hallo Leute,
danke für eure Rückmeldungen.
@A1_Mathias
Hab heute extra nochmal das A1 Modem angeschlossen, dort funktionierts rucklfrei.
Möchte aber nicht auf die A1 Premium WLAN Box umsteigen, da 1. mit der Miete von dem Gerät viel zu teuer ist und 2. das ein Rückschritt bei der Leistungfähigkeit gegenüber der Fritzbox 7590 wäre.
@chaco01
Hab deine Idee aufgegriffen und die Mediabox direkt per LAN Kabel an die Fritzbox gehängt. Es hat sich leider nichts geändert. Das Ruckeln ist noch immer da.

Ich werd jetzt AVM direkt anschreiben, vielleicht haben die noch eine Idee.
Vorerst vielen Dank!
lg Mike
Hast du die Beta Firmware installiert?
Es könnte etwas helfen.
2. das ein Rückschritt bei der Leistungfähigkeit gegenüber der Fritzbox 7590 wäre.
Da hast du leider nicht so unrecht, was WLAN betrifft.

Ich werd jetzt AVM direkt anschreiben, vielleicht haben die noch eine Idee.
Die sind einigermaßen gut im Fehler lösen
Benutzerebene 7
Abzeichen +2
Priorisierte Anwendung: Höhere Priorität
Echtzeitanwendung: absolute "Vorrangstraße"

Oder ist die Mediabox bereits als Echtzeitanwendung festgelegt?
Hallo Leute,
danke für die vielen Antworten!
Ich muss gestehen, ich habe nicht damit gerechnet, aber der Tipp von jo93 war Gold wert.
Ich habe nun die v6.83 auf die v6.98-56047 BETA upgedated und siehe da, das Ruckeln ist verschwunden.
Der Thread ist damit für mich abgeschlossen.
lg Mike
Benutzerebene 7
Abzeichen +3
Hallo @Mike6
Zunächst: Willkommen in der A1-Community!.

(INFO)
Auch wenn der Hinweis von @jo93 dir weiter geholfen hatte, so soll dennoch nicht außer Acht gelassen werden, dass "Beta" Versionen noch sehr viele Fehler beinhalten können!.
Darüber hinaus ist bei einer "Beta" Nutzung der Support des Herstellers nur eingeschränkt nutzbar, und das Selbe gilt auch bei A1 wenn man ein Eigenes Modem/Router nutzt.

PS: Auch ich nutze die Fritzbox 7590 mit A1-TV, und habe auch damit keine Probleme was die Qualität betrifft!.
Aber da es bei dir klappt, viel Freude mit A1-TV!. 😉
Hallo Leute,
danke für die vielen Antworten!
Ich muss gestehen, ich habe nicht damit gerechnet, aber der Tipp von jo93 war Gold wert.
Ich habe nun die v6.83 auf die v6.98-56047 BETA upgedated und siehe da, das Ruckeln ist verschwunden.
Der Thread ist damit für mich abgeschlossen.
lg Mike

Hallo Mike,
wo hast du das Update her? Kannst Du mir einen Link schicken? Hab dasselbe Problem mit A1-TV nach dem Wechsel auf das 7582. LG Stephan

Hallo Leute,
danke für die vielen Antworten!
Ich muss gestehen, ich habe nicht damit gerechnet, aber der Tipp von jo93 war Gold wert.
Ich habe nun die v6.83 auf die v6.98-56047 BETA upgedated und siehe da, das Ruckeln ist verschwunden.
Der Thread ist damit für mich abgeschlossen.
lg Mike
Hallo Mike,
wo hast du das Update her? Kannst Du mir einen Link schicken? Hab dasselbe Problem mit A1-TV nach dem Wechsel auf das 7582. LG Stephan

Hallo Mike, konnte mein Problem selbst lösen. Die 7582 bietet keine Option ein Update selbst durchzuführen. Jedenfalls hatte ich keine Auswahlmöglichkeit bei meiner FW 6.83.
Ich habe einfach die Box auf Werkseinstellung zurückgesetzt und wie aus heiterem Himmel fing mein Fernseher an zu funktionieren. Habe danach wieder meine persönlichen Einstellungen eingegeben und alles läuft perfekt, bis jetzt halt.
Vielleicht ließt jemand sonst noch diesen Thread und kann was damit anfangen. LG Stephan.
Benutzerebene 4




Benutzerebene 4
Hmh keine Ahnung warum ich Text und Bild nicht einfügen kann, bei mir unterbricht die Aufnahme am Videorecorder seitdem ich eine 7590er habe 7.01 immer, war vorher nicht so...
Benutzerebene 4

Welches Aufnahmeprogramm nutzt du?
Benutzerebene 4
den ippvr auf einem DNS320

Benutzerebene 4
Ist aber auf der Mediabox auch alle 5Minuten....
Benutzerebene 4
mit einem Stream keine Probleme , sobald die 2te Box oder der VCR einen SRTeam brauchen, fangen die Probleme an, komisch.
Hat das nochwer?
Benutzerebene 4
So falls es noch wen intererssiert
Die 7590 dürfte ein bisserl heikel mit IGMP umgehen
https://ch.avm.de/service/fritzbox/fritzbox-7590/wissensdatenbank/publication/show/592_Stoerungen-beim-Fernsehen-ueber-IPTV-Anschluss/

Bei meinem Videorecorder war das ausschlaggebend, der Boxenstopp war angehakerlt. Und es war egal ob der zweite Stream auf einer A1 Box zugeschalten wurde oder am Rec, die 7590 hat da heikel reagiert, die 5 MInuten siehe AVM Text

Benutzerebene 7
Abzeichen +1
hallo,

die 7.01 von avm funkt problemlos mit a1tv
hab ich auch bei mir in verwendung im netz einer FB4040
der igmp proxy im router arbeitet korrekt
war anscheined auch nicht dein problem
da hat der boxenstopp unnötig reingefunkt

dachte ich mir doch das mir diese anwendung bekannt vorkommt
'iptv pvr' von kittrik
das verwendet bzw. kennt fast niemand mehr
habe ich auch noch auf meinen alten d-link nas
eine geniale anwendung
den boxenstopp habe ich nie gebraucht
Benutzerebene 4
Genau eine geniale Anwendung, seit 8 Jahren regelmässig im Einsatz 🙂
Interessant ist, daß halt mit der 7390er da kein Problem bestand, aber jetzt läufts.

Antworten